A clock interrupt was not received on a secondary processor within

Discussion in 'Windows 64bit' started by Guest, Oct 21, 2007.

  1. Guest

    Guest Guest

    Hi Guys,

    Am an experienced system builder, and former software dev MVP.
    Recently put together a machine;
    E6700 Quad Core CPU
    Abit AW9D-Max Motherboard
    2GB of PC8500 RAM
    ATI Radeon X1800 XL
    etc.

    I have installed Windows Vista Ultimate 64bit. I am getting random BSODs and
    reboots. I'm getting a comination of stop codes. Usually it's
    'A Clock interrupt was not received on a secondary processor within the
    allocated time interval'
    Sometimes it's 0x0A IRQL_NOT_LESS_THAN_OR_EQUAL, but usually it's 0x0101
    So, for example;

    0x00000101, 0x000...030, 0x000...0, 0xFF..., 0x000...03
    0x00000101, 0x000...030, 0x000...0, 0xFF..., 0x000...02
    or
    0x0000000A, 0x000...030, 0x000...C, 0x000...01, 0xFF....

    I have swapped out the memory with known good memory. I have updated the
    motherboard BIOS to its latest version. I have tried both the latest graphics
    drivers from ATI and the default Microsoft drivers that Vista installs. The
    machine is not overheating. The built-in memory tester in windows ran the
    tests without issue. The machine seems to behave itself while running in Safe
    Mode.
    Loading the game 'World of Warcraft' can cause it to crash very quickly -
    but sometimes I can get a few minutes out of the game. Opening apparently any
    other game will not cause the machine to crash.

    Any thoughts?

    Regards,
    Jamie
     
    Guest, Oct 21, 2007
    #1
    1. Advertisements

  2. Giving this a quick search, I found someone who solved (for the moment?)
    this exact issue by re-installing.

    My own contribution - if you upgraded the BIOS, did you look for upgraded
    system drivers as well?

    Try disconnecting everything you don't need for booting - especially USB
    stuff.


    Tony. . .
     
    Tony Sperling, Oct 21, 2007
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Hi Tony,

    Thanks for responding.
    I had to upgrade the BIOS to get windows to even install on the machine.
    Windows itself had picked up all the drivers automatically after it was
    installed.

    I suppose I could reinstall... I've got nothing to lose to be honest!
    I'll let you know how that goes. It's a pain though, I'll have to reinstall;
    Visual Studio 2005
    Visual Studio 2008
    SQL Server 2005
    etc. etc.

    Cheers,
    Jamie
     
    Guest, Oct 21, 2007
    #3
  4. Guest

    Guest Guest

    Another bizarre piece of information.

    If I use the Intel CPU Identification Utility, it tells me that the CPU is
    overclocked.
    I don't understand how this can be the case though. It's a normal Intel
    boxed CPU. I haven't overclocked it or anything. I'm using the default
    motherboard settings, and when I look at the overclocking areas of the BIOS,
    they are all set to the normal speed the CPU is supposed to be running at.
    But it's saying the following

    System Expected Speed: 2.66GHz
    System Reported Core 1: 2.71GHz
    System Reported Core 2: 2.71GHz
    System Reported Core 3: 2.71GHz
    System Reported Core 4: 2.71GHz

    System Bus Expected: 1066MHz
    System Bus Reported Core 1: 1087MHz
    System Bus Reported Core 2: 1087MHz
    System Bus Reported Core 3: 1087MHz
    System Bus Reported Core 4: 1087MHz


    So for some reason the CPU is running faster than it's supposed to....
    bizarre....
     
    Guest, Oct 21, 2007
    #4
  5. Guest

    Guest Guest

    Jamie:
    That's a mere 2% overclocking and shouldn't be a problem.
    Maybe your BIOS setup has options for Automatic Overclocking via some
    nickname.
    ASUS uses "NOS" for those tasks.
    See if you have it and if it can be disabled. Check your motherboard manual.
    One last shot.
    Insufficient power supply wattage may be causing your posted issues!!

    Carlos
     
    Guest, Oct 21, 2007
    #5
  6. Guest

    Guest Guest

    Hi Carlos,

    When I underclock the CPU it seems to stay on for longer and World of
    Warcraft can run for some time.

    I thought it was power originally, so replaced by 450W PSU with a 700W PSU.
    That did not have any effect :/
     
    Guest, Oct 21, 2007
    #6
  7. Jamie --
    It really sounds like you've tried most things we've all come up with.
    I'm beginning to suspect some subtle problem with the board or the CPU. If
    it's a newly built system, you should have some recourse with your vendor. I
    might try for a system board swap to a different mfg & model. Most will want
    you to do a few tests you've already done, and then do the deal if you
    approach them right. I would avoid going back to the same abit board.

    Another, low time cost, non-invasive test is to try running with only 1
    GB of RAM and/or change around which slots are being used.

    I once had a world of problems with an Asus board, and AMD Athlon64 CPU.
    No matter what we tried, it had problems. We swapped out for another board,
    same model, and it STILL had problems. And yet, I have an identical board
    here, running with that same BIOS version and same speed/stepping CPU and
    it's been running like a champ for nearly 3 years. We finally got the
    problem one to work by changing to an abit board. sometimes it's just the
    combination of things that causes the problem. Changing out the board
    model/mfg should eliminate that as a possibility.
     
    Charlie Russel - MVP, Oct 21, 2007
    #7
  8. These are good points. Like Carlos says, a few percent OC isn't going to be
    a problem, but if it is doing that behind your back I would suspect a faulty
    voltage regulator, overvoltage could overclock your CPU but it could also
    make other things start acting funny on the motherboard.

    Even if you were living next door to the powerstation, your PSU should keep
    that in check, if it is of good quality.


    Tony. . .
     
    Tony Sperling, Oct 21, 2007
    #8
  9. Guest

    Guest Guest

    Okay interesting update.

    I reinstalled Windows on the machine, and it installed just fine.
    Windows was running for quite some time - to the point where I would assume
    it is now stable. The only items I installed this time:

    BOINC & [email protected]
    Windows Updates

    The machine is now rebooting & blue-screening as before.
    I don't believe it could be boinc/[email protected], even though these are cpu
    intensive.
    The machine seems okay in Safe Mode.

    I cannot easily (that I know of) generate a list of all applications,
    services & device drivers that are *not* started in Safe Mode, and work back
    from that to find the one that's causing trouble.
    So I'm going to do the only troubleshooting I can do and remove all the
    updates and see if that has any effect.

    If it doesn't then I'll try to figure out what's not loaded in safe mode...
    Urgh :D
     
    Guest, Oct 22, 2007
    #9
  10. Guest

    Guest Guest

    Slight update;
    The machine is behaving itself.

    With all the updates removed, and [email protected] running; the machine rebooted.
    With all the updates removed, and [email protected] suspended; the machine is
    behaving itself.
     
    Guest, Oct 22, 2007
    #10
  11. For my self, I'm thinking - even if you do find a Service (worse, a set of
    Services) that resolves the issue, it may still be a Hardware problem (I
    think it is) and it may not tell you which one it is, or what to look for
    next?

    Charlie's suggestion to amputate the root of the tree will not tell you
    which twig on the tree was sick - but it will have the twig removed!

    I would try, as I said, removing all devices that you don't need for
    booting, this will have a large number of the services being inactive and if
    it doesn't help, it's a new motherboard. If it does help, you can reconnect
    the devices one at a time and watch what heppens.

    The more time you spend on stabbing at darkness - the less you'll probably
    end up knowing, because the possibilities will be multiplying as you go.


    Tony. . .
     
    Tony Sperling, Oct 22, 2007
    #11
  12. Charlie Russel - MVP, Oct 22, 2007
    #12
  13. Guest

    Guest Guest

    Okay, update;

    The machine has been running quite well all day. It's rebooted all of maybe
    2 or 4 times during the course of the day, and that's with WoW running the
    whole time.
    It's also with [email protected] uninstalled.

    Then, about half an hour ago it started blue-screening & rebooting again.
    I cannot get into WoW for more than about 10 seconds without it restarting.

    Coincidentally, my girlfriend had just come home, but I don't think that's
    causing it ;)
     
    Guest, Oct 22, 2007
    #13
  14. You have a hardware problem. It's probably temperature related. (SETI makes
    it worse, since it makes the machine work harder, thus causing things to
    overheat sooner. )
     
    Charlie Russel - MVP, Oct 22, 2007
    #14
  15. Guest

    Guest Guest

    Well I thought I had ruled that out.

    The cooling in the machine seems adequate. The board ships with a utility to
    monitor the CPU temperate (and other system zones).
    It has a high warning level of 75C, and even when SETI has been running full
    whack for some time the CPU only goes to about 62-65C
     
    Guest, Oct 22, 2007
    #15
  16. If you have a temperature related problem, it is a weak component that is
    displaying the problem at a lower temperature than you'd expect. When the
    machine is cold, or idling (with no SETI), it behaves. Mostly. When it's
    warm (and SETI will definitely warm it up), it has problems. There are
    myriad things it could be. But we've already suggested several possible
    hardware related troubleshooting steps.
     
    Charlie Russel - MVP, Oct 23, 2007
    #16
  17. Guest

    Guest Guest

    Update;

    Got an email back from Abit customer support. They had asked about the
    voltage I set the memory to, and I said that I didn't - that I was just using
    the defaults the BIOS shipped with.
    They instructed me to look at the RAM specifications and set that voltage in
    the BIOS.

    As it happens, the BIOS was defaulting to about 1.75V supply for the RAM,
    and the RAM is supposed to take 2.2V. I manually set this to 2.2V.


    The machine has blue-screened once so far. This might be conincidence, as I
    was still installing drivers etc. etc.
    I left memtest86 from the Ubuntu 7.10 running and it finished 3 full passes
    without any errors. (Having said that, I had left memtest running when the
    machine was undersupplying voltage to the memory, and it still didn't fail -
    go figure :/)


    The machine seems to be behaving itself a lot more now. [email protected] has been
    running for quite a while now, and nothing's crashed. I'm installing updates
    as we speak.


    Something odd though. If I run memtest86, then restart the machine, the
    dvd-rom drive (IDE Primary Master) is knocked off. It doesn't even seem to be
    supplied with power, so the POST hangs.
    To get it to behave again I have to turn off the PSU, let the system power
    down completely, and then it'll behave.


    Anyway. So far so good. I'm not going to say it's definitely fixed yet, but
    I'm hopeful!
     
    Guest, Oct 23, 2007
    #17
  18. Guest

    Guest Guest

    I spoke too soon.
    About 2 minutes after posting that it was behaving, it blue screened with
    the scondary processor problem (0x101)

    Hrmz.
     
    Guest, Oct 23, 2007
    #18
  19. Oh, well - things are lighting up then.

    This proves (and I wish I could remember who coined these memorable words):

    ". . .that it is no more difficult to build and maintain a personal computer
    than it is to assemble a nuclear power supply from wristwatch parts, in
    total darkness, using only your teeth"!


    Tony. . .
     
    Tony Sperling, Oct 23, 2007
    #19
  20. Guest

    Guest Guest

    Another update;

    The nth reinstallation of Vista did not succeed. Same issues. Even when
    using msconfig and only loading the bare essentials.

    I tried installed Ubuntu Gutsy Gibbon 64bit. That is also
    restarting/crashing the machine. This would lead me to believe it's hardware
    related.


    Machine crashes with older or brand new PSU.
    I'm using the same graphics card from before I put in this motherboard, so
    it's known to be good.
    I've tried swapping out the RAM, and it still crashes.
    Memtest86 runs without crashing and without failing.

    So it must be motherboard or cpu... unless anyone else has any thoughts?
     
    Guest, Oct 26, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.