8x dvd burner worthless in XP Home edtion...any answers here?

Discussion in 'Computer Support' started by mom, Oct 17, 2004.

  1. mom

    mom Guest

    I have a second PC off to the side that is pretty much idle most of
    the time (a few years old)

    Thought I would use it to copy some DVD's and so I can continue to do
    my work on my regular system without trying to burn at the same time.

    I did a fresh install of XP Home (that came with the computer).

    I put in a Pioneer 8x burner, but it will only burn at 2x.
    Friend of mine slightly more savvy than I said I probably needed to
    install MS service packs and update the drivers.

    Everyone in here agree?
    Problem is, I can't seem to get my Cable connection to that machine to
    work, and frankly, I'm not too thrilled to have to sit and wait for
    all those downloads.

    Any particular driver might be causing this?
    And if so...anywhere I can get it without screwing around on
    Microsoft's site all night?
    Or could the problem be somewhere else entirely?

    thanks in advance to anyone who cares enough to respond.

    (although i'm at 100% success rate in this newsgroup. someone
    "always" knows the answers to my problems.
     
    mom, Oct 17, 2004
    #1
    1. Advertisements

  2. mom

    G. Morgan Guest

    24hoursupport.helpdesk
    I'd agree that you should add the service packs. The drivers you want
    will be on Pioneer's site though.

    http://www.pioneerelectronics.com/pna/article/0,,2076_4273_128163990,00.html

    Also, what program are you using to burn with?


    -Graham

    Remove the 'snails' from my email
     
    G. Morgan, Oct 17, 2004
    #2
    1. Advertisements

  3. mom

    Duane Arnold Guest

    I say go buy Nero and be done with it. ;-)

    Duane :)
     
    Duane Arnold, Oct 17, 2004
    #3
  4. mom

    mom Guest

    it's not the software, guys...this pc is a dual
    bootable. I have XP Pro on it, and it works fine in there. but
    that OS has issues, that's why I did the clean install of the Home
    version that came with the machine.

    The prog also works fine on my other machine, which
    is Win2k. (Have the same Pioneer burner in "that" machine as well.)

    The clean install of XP Home (which i dislike)
    was a very early version to be sure.

    In any case, I got the cable hookup working,
    and just installed the service packs.
    Now I'll try a burn...and if it ain't workin, i might be back.
     
    mom, Oct 17, 2004
    #4
  5. mom

    mom Guest


    I did the service packs anyway.
    But good call on the driver at Pioneer. For some stupid reason
    I didn't think there would be one.

    thanks, i'll try that as well.
     
    mom, Oct 17, 2004
    #5
  6. mom

    Patricia Guest

    Are you using 8X certified media ? They are not so common so maybe you have
    just 2x or 4x certified media.
    As suggested by Duane, Nero is the best proggie ever, not just a proggie...

    Cheers. Patricia
     
    Patricia, Oct 17, 2004
    #6
  7. mom

    mom Guest

    Yep, using 8x media, and I have Nero, but the DVD burning part doesn't
    function. I spent a whole week with Nero support before I gave up and
    went another route. (it would be nice if they knew better English)
    Still use Nero for cdr burns...it's the best. No go on DVD burns.

    Just for the record...I did the MS service packs...no change.
    I tried to install the Pioneer Firmware update from their site, and I
    get an error: "target not found" (it isn't finding the drive) and then
    the install shuts down.

    i'm lost.
     
    mom, Oct 17, 2004
    #7
  8. mom

    Conor Guest

    Have you got Nero 5 or Nero 6?
     
    Conor, Oct 17, 2004
    #8
  9. mom

    JJO Guest

    Hmm..there is more at play here. Pioneer firmware does not even recognize
    the drive and Nero would not work on it either. Assuming that everything is
    plugged in completely and that you downloaded the correct firmware for your
    drive (be sure of the model when downloading), try downloading and running
    the deviceinfo file. It should give you specifics about your writer. If it
    reports incorrect information it is possible that the writer is either
    defective or being detected as the wrong type.

    http://www.pioneerelectronics.com/pna/article/0,,2076_4273_128163990,00.html

    Also is the drive set up as a master or slave and on the second IDE cable?
    On newer systems cable select would be the proper jumper and I would be sure
    it is on the first or black plug in such an instance. I have seen burners
    that did not like being the slave.

    Also go into Device Manager and be sure that the drive is in DMA mode and
    not PIO, which will affect performance.

    Regards,
    John O.
     
    JJO, Oct 17, 2004
    #9
  10. mom

    mom Guest

    I have Nero 6 - deluxe version. When it burns dvd's...and I try to
    play them on my Pioneer Elite player...each "video" will only play 15
    seconds, and then hang.
    Tried it at least 10 times wasting that many blanks, and could NOT get
    anyone at Nero to understand my problem. They kept asking me the same
    questions in broken English. I finally just gave up with them. (and
    use it strictly for cd burning where it works just fine.)

    I got a copy of Ulead Studio which burns DVD's just fine. So Nero is
    the problem, not the drive.

    But you folks are getting confused...the above issue is on my main PC
    which I use everyday. The problem I'm having stated in this thread is
    on another machine.

    The prog I'm having trouble with is DVD-X Copy...a legit purchased
    copy I bought last year. On that "other" machine...the prog works just
    swell in XP Pro burning at 8x, but won't burn higher than 2x in XP
    Home. (remember...I have a dual bootable sys)

    The problem is NOT the software, it's in the OS.
    but I can't figure out where.
     
    mom, Oct 18, 2004
    #10
  11. mom

    mom Guest

    Well, you guys have kept my 100% satisfaction rate in here intact
    today.

    Although my burner was the "master" and worked fine in the other OS's
    I felt I had nothing to lose by taking your advice and switiching it
    to Cable Select. Voila! That fixed it. (strange, tho)
    (although I couldn't find anywhere in the Device Manager to change PIO
    to DMA.) Guess that doesn't matter now anyway.

    However, the firmware from Pioneer still doesn't run/install, and that
    troubles me. I'll probably shoot Pioneer support an email and ask em
    'what's up?'

    But just for the record, on my other main PC, I have the same Pioneer
    burner as the "slave" and it "does" work just fine.

    Thanks for the tip tho. You guys/gals are the best.
    and super Kudo's to the individual who started this newsgroup.

    -mom-
     
    mom, Oct 18, 2004
    #11
  12. mom

    JJO Guest

    Glad to see it worked. For the record, the PIO and DMA setting is in Device
    Manager under the ATA/ATAPI Device Controllers. And you would look under
    Secondary IDE Controller. But if it works then leave well enough alone.

    Regards,
    John O.


    <snip>
     
    JJO, Oct 18, 2004
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.