871w wireless clients can't get to each other

Discussion in 'Cisco' started by Art Feagles, Oct 15, 2007.

  1. Art Feagles

    Art Feagles Guest

    Working with a Cisco 871w, relevant part of config posted below. The
    issue is that wireless clients can't get to each other, but associate
    and get to the outside without a problem. Firewalls are not an issue,
    and I have made sure that Public Secure Packet Forwarding is diabled.
    Everything looks right to me, but I am sure there's something there
    that I am missing. Any ideas? Thanks

    ----------------------------
    sho run
    Building configuration...

    !
    version 12.4

    no aaa new-model

    ip cef
    bridge irb
    !

    interface FastEthernet0
    no cdp enable
    !
    interface FastEthernet1
    no cdp enable
    !
    interface FastEthernet2
    no cdp enable

    interface FastEthernet3
    no cdp enable
    !
    interface FastEthernet4
    description $ES_WAN$$FW_OUTSIDE$$ETH-WAN$
    ip address dhcp
    ip access-group FA4_IN in
    ip inspect DEFAULT100 out
    ip nat outside
    ip virtual-reassembly
    ip route-cache flow
    duplex auto
    speed auto
    no cdp enable
    !
    interface Dot11Radio0
    no ip address
    !
    encryption key 1 size 40bit 7 xxxxxxxxxxxx transmit-key
    encryption mode wpa mandatory
    !
    ssid ssidresideshere
    authentication open

    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0
    36.0 48.0 54.0
    station-role root
    no dot11 extension aironet
    l2-filter bridge-group-acl
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
    no ip address
    ip tcp adjust-mss 1452
    bridge-group 1
    !
    interface BVI1
    description $ES_LAN$$FW_INSIDE$
    ip address 192.168.0.3 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    ip route 0.0.0.0 0.0.0.0 dhcp
    !
    ip access-list extended FA4_IN
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip

    !
     
    Art Feagles, Oct 15, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.