802.11g mini card wireless adapter

Discussion in 'Computer Support' started by Den, Apr 2, 2007.

  1. Den

    Den Guest

    Hi all, can anyone help me - I'm tearing my hair out here!

    I just bought a laptop with a 802.11g mini card wireless adapter pre
    installed. I already have a wireless network at home, so I thought
    when I turned on this laptop it would detect a wireless signal, and I
    would just have to put in my individual settings and connect to the
    net. Unfortunately, no matter what I do, I cannot detect a wireless
    signal.

    Any suggestions here would be VERY much appreciated.

    Cheers all - Den.
     
    Den, Apr 2, 2007
    #1
    1. Advertisements

  2. Den

    Whiskers Guest

    Is the wifi thing turned on? (Most laptops seem to have a physical switch
    for this).
     
    Whiskers, Apr 2, 2007
    #2
    1. Advertisements

  3. Den

    Meat Plow Guest

    Is the wireless card working?


    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    #10 Most hated Usenetizen of all time
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794
     
    Meat Plow, Apr 2, 2007
    #3
  4. Den

    Evan Platt Guest

    Depends on what settings you have on the wireless network at home? Do
    you have it set for "Disable SSID broadcast"? "Only allow connections
    from the below MAC addresses"?
     
    Evan Platt, Apr 2, 2007
    #4
  5. Den

    Mellowed Guest

    For the initial 'turn on', suggest that you put the laptop in the same room
    as the router for maximum signal strength. Then Evan's suggestions are very
    valid.
     
    Mellowed, Apr 2, 2007
    #5
  6. Den

    Mellowed Guest

    You can also look for suggestions at the NG
    alt.internet.wireless
     
    Mellowed, Apr 2, 2007
    #6
  7. Den

    Kicking Bird Guest

    If the other suggestions don't help, try ezlan.net
     
    Kicking Bird, Apr 2, 2007
    #7
  8. Den

    Mellowed Guest

    One more thought. Check to make sure that your router is set for 802.11g
    and not for 802.11b.
     
    Mellowed, Apr 3, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.