802.11b on destop with USB adaptor gigafast

Discussion in 'Wireless Networking' started by Guest, May 23, 2005.

  1. Guest

    Guest Guest

    First off this configuration worked just fine for weeks until I reinstalled
    XP home edition to try and fix a problem I have where task manager only shows
    a cpu performance graph. I did not solve it with the reinstall, instead when
    I tried to network, the win net zero service had taken control and my config
    program could not be used.

    I disable win net zero service and rebooted then reinstalled the USB adaptor
    but before I had chance to install the management software, I noticed the
    icon for net zero indicating it was looking for a connection. When I started
    the gigfast utility , I had the message that net zero was in charge.

    Does any one have ideas on how I can return to my original setup.

    I tried restore but cannot go back to April for some unknown reason.

    Thanks in advance,

    Clive
     
    Guest, May 23, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.