802.11b Adapter vs. 802.11g Router

Discussion in 'Wireless Networking' started by xavier, Sep 1, 2007.

  1. xavier

    xavier Guest

    Tearing my scant hair on this one:
    Adapter is a IntelPro LAN 2100 3b mini adapter in a Gateway M505 B2
    notebook. The new router is a Linksys WRT54g. The problem is that after a
    week or so we can no longer "see" the Router and cannot connect to our home
    network wirelessly. We can cable connect thru the Ethernet port. The only
    hardware change made since we were able connect was an addition of a USB 2.0
    hub. (to add ports to this damn M505b2 notebook which was down to 1 as the
    others don't work anymore.)
    I've tried removing and reinstalling the router,hub, and adapter (and its
    driver) with no joy. Other computers on this network have no problem
    connecting to this network.
    I am really weak on network issues and some one suggested to log on here and
    ask if the 802.11b---802.11g protocol is the problem.
    thanks
     
    xavier, Sep 1, 2007
    #1
    1. Advertisements

  2. xavier

    Barb Bowman Guest

    how did you "reinstall" the router? did you power cycle it? reset it
    to factory defaults?

    what operating system are you using?

    can you connect withOUT the USB hub plugged in?

    if the USB ports on the laptop stopped working, it's possible that
    something else stopped working too. Do you see other wireless
    networks if you take the laptop to a public hotspot or place where
    there is known to be wireless?

    Is the router set to hide the SSID?



    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Sep 1, 2007
    #2
    1. Advertisements

  3. xavier

    Lem Guest

    Aside from the only hardware change being the USB hub, what else is
    different since it worked?

    802.11g uses the same RF frequencies as 802.11b. Thus, virtually all
    802.11g routers have the ability to work with 802.11b adapters (they'll
    go slower, of course). The WRT54G is no exception. The catch is that
    the wireless portion of the router can be configured to operate in
    "B-only", "G-only", "Mixed" or "Disabled". See
    http://s176.photobucket.com/albums/w175/lemp40/?action=view&current=wrt54gbasicwirelesssettings.jpg

    Linksys routers are configured by connecting to them with an Ethernet
    cable and entering 192.168.1.1 in a web browser. The default user name
    is left blank; the default password is admin.


    However, it's not clear to me why this setting should have changed.
    That is, if you were able to connect to your router before you added the
    USB hub, the router must have been in Mixed (default) or B-only mode.
    Installing (or uninstalling) the USB hub should have nothing to do with
    this.

    On the other hand, it's possible that you've managed to turn off the
    radio in the 2100 adapter. Notebooks often have either a physical
    switch or a Fn+Fx key press combination that enables/disables the wifi
    radio in order to save power. Try taking your Notebook to a nearby
    Starbucks or other wifi hotspot and see if you can "see" the wifi
    network there.

    For more info, see http://www.ezlan.net/wireless.html
     
    Lem, Sep 1, 2007
    #3
  4. xavier

    xavier Guest

    Hello Barb..........below
    No....was not necessary. We just made sure all was as originaly set up.(it
    was)
    XP SP2 on all network computers.
    No...with plugged in or uninstalled, or disabled.
    No, did not take NB to public hotspots,but other neighborhood networks no
    longer display as they used to before the problem surfaced. Once
    before,about a month ago this problem occurred while at another home network
    with 802.11g router (a MS 700)
     
    xavier, Sep 1, 2007
    #4
  5. xavier

    AJR Guest

    Xavier - You do not indicate being able to access the router - 192.168.1.1
    is the default IP address and default password "admin". What are reslts of
    ipconfig /all .

    BTW - Linksys provides two excellent utilites on it's web site for
    troubleshooting and setting the router.
     
    AJR, Sep 1, 2007
    #5
  6. xavier

    Barb Bowman Guest

    do you see the wireless adapter in device manager? right click My
    Computer, then Manage...

    did the wireless adapter get turned off? most laptops have a way to
    do this with a switch, a key combination, or a utility.

    did it get disabled in windows somehow?

    please post the text output (not an image) of

    ipconfig /all





    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Sep 2, 2007
    #6
  7. xavier

    xavier Guest

    Thanks to all( Barb, Lem, AJR) for responding to my issue.
    It WAS the wireless switch on the Keyboard. The Multi-Function panel was
    malfunctioning and when reinstalled and driver upgraded recently it now
    became active. It hadn't worked for years!.. yadda..yadda...........
    Never thought of it.......DUH
    Ever learning at 74..........Jim
     
    xavier, Sep 2, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.