7206 VXR poor performance in LAN

Discussion in 'Cisco' started by hari, Mar 25, 2005.

  1. hari

    hari Guest

    Hi all

    recently i brought 7206VXR, so before deploying in network i feel like
    testing the Fastethernet speeds

    I have 7206vxr/npe300(256mb ram), 4 FE installed

    i configured fastether 2/0 and 2/1 and the network connected like
    below my test setup


    my laptop ----(cross cable)--fe2/1--fe2/0--Swtich(5500)--FTPSERVER

    ftp server IP 192.168.100.1
    FE 2/0 ip address 192.168.100.2 gw 192.168.100.1
    FE 2/1 ip address 192.168.200.1
    My PC address 192.168.200.254 gw 192.168.200.1

    --- 5500 configured just switch mode, no special config.. and its
    working past year

    when i transfer the files from PC to ftp server
    iam able to send files 100kbps
    when i try to download files from ftp server to my laptop iam able to
    download 1.2 MB

    anther thing i noticed here is

    when i configure my PC with IP
    192.168.100.3 and connect my PC directly to 5500 swtich port

    from same FTP server iam able to download 6.0MB
    and upload 4MB


    so iam now in confusion what wrong iam doing with my 7200 config.. or
    something wrong with my config

    iam posting config down

    Current configuration : 1816 bytes
    !
    version 12.2
    service nagle
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname gateway2005
    !
    enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxx
    enable password 7 xxxxxxxxxxxxxxxxxxxxxxxxx
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip bootp server
    call rsvp-sync
    !
    interface FastEthernet2/0
    ip address 192.168.100.2 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip route-cache cef
    duplex full
    no cdp enable
    no mop enabled
    !
    interface FastEthernet2/1
    ip address 192.168.200.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip route-cache cef
    duplex full
    no cdp enable
    no mop enabled
    !
    interface FastEthernet3/0
    no ip address
    shutdown
    duplex half
    !
    interface FastEthernet3/1
    no ip address
    duplex half
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.100.1
    no ip http server
    !
    access-list 4 deny any
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    access-class 4 in
    password 7 xxxxxxxxxxxxxxx
    login
    !
    end



    any suggestion will be apprciated..

    ram
     
    hari, Mar 25, 2005
    #1
    1. Advertisements

  2. Hi,


    On each Interface is this line:
    | no ip route-cache cef

    In this case, each routing decision goes over the CPU, maybe it´s better you
    enable cef and route-cache on the fa interfaces.

    Please look at "show version". Is there a line like "mb(x) has xxx bandwidth
    points"?

    Regards

    Carsten Remien
     
    Remien, Carsten, Mar 25, 2005
    #2
    1. Advertisements

  3. hari

    Dan Daniels Guest

    I'd check for duplex mis-matches. Do you see errors on your fast-ethernet
    interfaces on the router? How is your NIC set on your laptop? If the
    router is set for full-duplex and the laptop is set to auto, then the laptop
    will drop down to half-duplex -- giving you a duplex mis-match.
     
    Dan Daniels, Mar 28, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.