70-640 Labs

Discussion in 'MCITP' started by IT Geek, Oct 2, 2008.

  1. IT Geek

    IT Geek Guest

    I have following along in the 70-640 Configuring Windows Server 2008 study
    guide on how create a new domain tree in an existing forrest. I have
    manually created a zone and delegated to a server, but when I ran through my
    the process, I get this message:
    Directory configuration indicates that the domain northwindtraders.com
    already exists. Do you want to reinstall that domain?
    If you click yes, all information about the prior Active Directory domain
    Services domain installation will be deleted.

    It gives me an option for yes or no, and when I choose no I get the
    following messag:

    The security account manager (SAM) has determined that the security
    identifier (SID) for this computer is already in use in the Forest you want
    to join. this can happen when restoring an Active Directory Domain
    Controller with an improper backup, Reinstall the operating system on the
    local AD DC to obtain a new SID.

    The specified domain already exists.

    Any reason why I would getting this message, am I missing something.

    Any help would be appreciated. Thanks in advance.
     
    IT Geek, Oct 2, 2008
    #1
    1. Advertisements

  2. IT Geek

    Jason Guest

    Did you ever figure this out?

    Thanks
    Jason
     
    Jason, Nov 10, 2008
    #2
    1. Advertisements

  3. IT Geek

    Martin Guest

    This problem occurs when you are using cloned virtual machines that have the
    same SID. You can renew your SID using a tool. Please consult this website:
    http://technet.microsoft.com/en-us/sysinternals/bb897418.aspx

    Note that it may take several minutes depending on your system for the
    process to be completed. Be patient and your machine will automatically
    reboot after it is done.

    Alternatively, you may try using southwindtraders.com. (Just kidding)
     
    Martin, Nov 10, 2008
    #3
  4. IT Geek

    IT Geek Guest

    Thanks, I will try and let everyone know.

     
    IT Geek, Nov 17, 2008
    #4
  5. IT Geek

    Carlos Abril Guest

    I had two VMachines with the same SID

    It works for me!!!

    Thanx!!

    Carlos
     
    Carlos Abril, May 21, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.