56k modem keeps turning on my computer

Discussion in 'Computer Support' started by JG, Jan 16, 2005.

  1. JG

    JG Guest

    hello yall ... i recently bought and installed a 56k modem from Compusa and
    everytime the phone rings my computer comes on automatically. Can anyone
    help me or tell me how to stop the modem from doing this. TIA
     
    JG, Jan 16, 2005
    #1
    1. Advertisements

  2. JG

    Ingeborg Guest

    In the bios setup there should be an option to disable 'power on at modem
    call' or something like that.
     
    Ingeborg, Jan 16, 2005
    #2
    1. Advertisements

  3. JG

    Mike Easter Guest

    Turn off autoanswer on whatever kind of modem that is.
     
    Mike Easter, Jan 16, 2005
    #3
  4. JG

    °Mike° Guest

    Enter your BIOS (consult you manual) and disable
    'Wake On LAN' and/or 'Wake On Modem'. The terminology
    in your BIOS may differ.
     
    °Mike°, Jan 16, 2005
    #4
  5. JG

    JG Guest

    Thanks for reply to turn off auto answer ... but how do i do this ?
     
    JG, Jan 16, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.