54g wireless router query

Discussion in 'Computer Support' started by indeepspace, Sep 30, 2005.

  1. indeepspace

    indeepspace Guest

    Hi

    I have a Belkin 7230-4 UK Wireless G router, to which my pc is hard-wired
    via ethernet. The other pc in the house has the Belkin PCI card.

    After a few inital teething problems, we are all running ok, however,
    whenever the othe machine is activly downloading (at about 10kb/s) my
    machine looses bandwidth almost completely.

    Any answers?
    (We have configured the router and the download software for a "listening"
    port, and are using port forwarding, but this has made very little
    difference)

    ALSO, every so often, the other machine throws a stink over the driver, and
    the card has to be uninstalled, and reinstalled again.

    This is causing household friction and various accusations of "Did you touch
    my machine?" LOL

    Both machines are XP home. Any further details on request.

    Thanks in advance
     
    indeepspace, Sep 30, 2005
    #1
    1. Advertisements

  2. Well hello there stranger, don't you owe me an e-mail?
     
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Sep 30, 2005
    #2
    1. Advertisements

  3. indeepspace

    pcbutts1 Guest

    pcbutts1, Sep 30, 2005
    #3
  4. indeepspace

    new identity Guest

    new identity, Sep 30, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.