512 ram not registering

Discussion in 'Computer Support' started by Dennis Blackwell, Jun 1, 2004.

  1. I just installed 512 more ram on my computer - that would make the total
    1gig. but when it boot up it still says 512. does this mean my machine
    won't use more than 512
     
    Dennis Blackwell, Jun 1, 2004
    #1
    1. Advertisements

  2. Dennis Blackwell

    ICee Guest

    Don't know; it would help if you gave some details of the system, such
    as motherboard make/model, CPU, exactly what kind of memory you have,
    etc.
     
    ICee, Jun 1, 2004
    #2
    1. Advertisements

  3. Dennis Blackwell

    Trent SC Guest

    OS?
     
    Trent SC, Jun 1, 2004
    #3
  4. windows xp, award modular bios v5.51pgn, pentium 3, ram p133
     
    Dennis Blackwell, Jun 1, 2004
    #4
  5. Dennis Blackwell

    ICee Guest

    Why are you using HTML? This is a text only NG; please post in text
    only. You still have not given the make/model of the MB, or the type
    memory modules you are using (is that PC133 memory?).

    With the version of the BIOS and the fact(?) you are using PC133 memory,
    it is very likely you have a high density memory module and the MB can't
    address a high density module.
    This is just a guess, since you did not supply the information asked
    for. If you post the make/model of the MB and the make and module part
    number of the memory (both modules), it will be easier to give a
    definite answer and not have to guess.
     
    ICee, Jun 1, 2004
    #5
  6. Dennis Blackwell

    fuctifino Guest

    I think win 98 can only use, recognises or something only a certain amount
    of ram.
    it helps if you give all the facts.
     
    fuctifino, Jun 1, 2004
    #6
  7. Dennis Blackwell

    Toolman Tim Guest

    Well, the OP *did* provide the OS in a later post - WinXP - maybe you could
    read them all before you respond?
    And it only took me a minute to find this:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304943 that tells me
    you are correct about there being a limit, but 512meg or 1gig should both be
    fine.
     
    Toolman Tim, Jun 1, 2004
    #7
  8. Dennis Blackwell

    Ron Martell Guest

    Use Start - Run - MSCONFIG and go to the BOOT.INI tab.
    Click on the Advanced Options button.
    In the Advanced Options window make sure there the checkbox for the
    /MAXMEM= line is clear and there is no entry in the data box for this
    line.
    Click on Apply and OK as needed to exit.

    Reboot the computer to put the change to the BOOT.INI data into
    effect.

    Good luck


    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP
    On-Line Help Computer Service
    http://onlinehelp.bc.ca

    "The reason computer chips are so small is computers don't eat much."
     
    Ron Martell, Jun 1, 2004
    #8
  9. Dennis Blackwell

    Aunt Buffy Guest

    perhaps there is a "software switch" / "RAM value" in the bios that needs
    to be activated.
     
    Aunt Buffy, Jun 3, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.