3rd Party app stopping Zero config service on startup

Discussion in 'Wireless Networking' started by Guest, Aug 19, 2005.

  1. Guest

    Guest Guest

    I have a HP NC4200 laptop with an intel wireless card in it. The intel
    program takes over the role of looking after wireless from windows. After
    uninstalling the app the windows service is still not available, something
    tells the service to stop during startup, but I can't find what. I've ran
    msconfig and disabled all startup items and still the service stops it self
    shortly after login..?? I've tried everything an IT engineer would try, just
    wondering if there is anyway I can force the service to stay running, or
    whether there is somewhere in the registry this could have been set by Intel
    which escapes the standard run section.

    please please help, it's really doing my head in!!
     
    Guest, Aug 19, 2005
    #1
    1. Advertisements

  2. Guest

    Clark Guest

    You might try removing the third party software. On my laptop, the Intel
    utility turned itself off (or was turned off)and allowed the WZC to work.
    Maybe updating the third party driver might help.

    Clark
     
    Clark, Aug 20, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.