3Com OfficeConnect ADSL modem wireless router

Discussion in 'Wireless Networking' started by Pipex, Mar 26, 2005.

  1. Pipex

    Pipex Guest

    I have just updated the firmware for this equipment to the latest version,
    1.29. Previously when using 1.21 my wireless laptop connected first time to
    the network and held a solid connection Since upgrading I occasionally, (not
    all the time) have the message 'acquiring network address', and nothing
    happens. If I restart the router though it connects correctly.
    Any ideas what may be causing this? Is it possible to install an older
    version of the firmware or isn't that possible?
    Thanks
     
    Pipex, Mar 26, 2005
    #1
    1. Advertisements

  2. From what you have mentioned below, it appears to be some problem with the
    upgrade in the firmware. Normally, you can download the older firmware to
    your router without running into any issues. For solution to your problem
    with the latest firmware you should contact your router manufacturer with
    details.

    Anusha
     
    Anusha Dandapani[MSFT], Mar 31, 2005
    #2
    1. Advertisements

  3. Pipex

    Pipex Guest

    Anusha,
    I've contacted 3Com and they tell me that they don't have any known problems
    with the latest firmware. I've updated the latest version of Intelpro
    wireless on my laptop and they seems to have improved the situation.
    Thanks for your help
     
    Pipex, Apr 1, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.