3640 won't recognize wic-1shdsl-v2

Discussion in 'Cisco' started by Capitan Mutanda, Sep 23, 2006.

  1. Hi!

    I've installed a WIC-1SHDSL-V2 in a 3640 as per

    ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE
    SOFTWARE (fc1)
    ROM: 3600 Software (C3640-IO3-M), Version 12.3(17a), RELEASE SOFTWARE
    (fc2)

    System image file is "flash:c3640-io3-mz.123-17a.bin"
    cisco 3640 (R4700) processor (revision 0x00) with 53248K/12288K bytes
    of memory

    the new wic doesn't show up in show interfaces

    while show diag reports it as uknown WAN card

    Slot 2:
    Combo 1E, 1R, 2W Port adapter, 4 ports
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    Hardware revision 1.0 Board revision C0
    Serial number 11421513 Part number 800-01223-03
    FRU Part Number: NM-1E1R2W=

    Test history 0x0 RMA number 00-00-00
    EEPROM format version 1
    EEPROM contents (hex):
    0x00: 01 1F 01 00 00 AE 47 49 50 04 C7 03 00 00 00 00
    0x10: 60 00 00 00 98 12 29 17 FF FF FF FF FF FF FF FF

    WIC Slot 1:
    Unknown WAN daughter card
    Hardware Revision : 0.0
    Top Assy. Part Number : 800-23445-02
    Board Revision : B0
    Deviation Number : 0
    Fab Version : 04
    PCB Serial Number : FOC09244KSH
    RMA Test History : 00
    RMA Number : 0-0-0-0
    RMA History : 00
    Version Identifier (VID) : V02
    Product (FRU) Number : WIC-1SHDSL-V2
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF 40 04 31 41 00 00 C0 46 03 20 00 5B 95 02
    0x10: 42 42 30 88 00 00 00 00 02 04 C1 8B 46 4F 43 30
    0x20: 39 32 34 34 4B 53 48 03 00 81 00 00 00 00 04 00
    0x30: 89 56 30 32 20 CB 8D 57 49 43 2D 31 53 48 44 53
    0x40: 4C 2D 56 32 FF FF FF FF FF FF FF FF FF FF FF FF
    0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF 49 9E

    ideas?

    TIA

    /CM
     
    Capitan Mutanda, Sep 23, 2006
    #1
    1. Advertisements

  2. The docs don't say the 3640 is supported for the WIC-1SHDSL-V2.
    http://www.cisco.com/univercd/cc/td...d/cis2600/hw_inst/wic_inst/wic_doc/wandsl.htm

    Just the 3631, and 37xx and 38xx platforms are listed.

    Cisco seems to have started falling off old hardware for new product
    support. Ie. the 26xx (non-XM) don't support WIC-1DSU-T1-V2 cards either.

    I'd suggest trying a WIC-1SDSHL (non V2 or V3 product), or upgrade the
    chassis to something more modern.

    I know the 3640 is quite a capable chassis still, but cisco's done 3-4
    new revs of the thing since, and old gear starts getting not the
    latest features :(
     
    Doug McIntyre, Sep 24, 2006
    #2
    1. Advertisements

  3. Thanks for the link, Doug. Sometimes it is not easy to find the right
    docs in the cisco site. This also explains why my 1720 acts more or
    less like the 3640.

    /CM
     
    Capitan Mutanda, Sep 24, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.