3640 won't boot automatically

Discussion in 'Cisco' started by JustMe, Jul 23, 2003.

  1. JustMe

    JustMe Guest

    Hi

    My 3640 has 32 MB Flash internal. On this flash I store the IOS plus
    some packages such as SDM (tar file). Since I installed SDM the router
    does not boot automatically. It says :

    Jul 23 17:43:31.340 MET-DST: %SYS-5-RELOAD: Reload requested by console.
    System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE
    (fc1)
    Copyright (c) 1999 by cisco Systems, Inc.
    C3600 processor with 131072 Kbytes of main memory
    Main memory is configured to 64 bit mode with parity disabled

    loadprog: bad file magic number: 0x0
    boot: cannot load "flash:"

    Then tries Slot0, slot1 and then returns to ROMMON. I can then say
    manually "boot flash:xxx"

    Is there something special to do to specify that ".tar" files are not
    IOS images ? I'd like not to specify explicitely the image name in the
    config to make it easier to upgrade IOS images

    Thx

    JM
     
    JustMe, Jul 23, 2003
    #1
    1. Advertisements

  2. JustMe

    asrap Guest

    The files that you need to copy on the router flash should be sdm.tar,
    sdm.shtml, and several sdmconfig-xxxx.cfg . Is this what you have? or
    just the tar file?

    you also need to modify your config before using SDM, things like
    ip http server
    ip http secure-server
    ip http authentication local
    and also enabling SSH which are in the installation procedures.

    JustMe <> wrote in message news:<>...
    > Hi
    >
    > My 3640 has 32 MB Flash internal. On this flash I store the IOS plus
    > some packages such as SDM (tar file). Since I installed SDM the router
    > does not boot automatically. It says :
    >
    > Jul 23 17:43:31.340 MET-DST: %SYS-5-RELOAD: Reload requested by console.
    > System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE
    > (fc1)
    > Copyright (c) 1999 by cisco Systems, Inc.
    > C3600 processor with 131072 Kbytes of main memory
    > Main memory is configured to 64 bit mode with parity disabled
    >
    > loadprog: bad file magic number: 0x0
    > boot: cannot load "flash:"
    >
    > Then tries Slot0, slot1 and then returns to ROMMON. I can then say
    > manually "boot flash:xxx"
    >
    > Is there something special to do to specify that ".tar" files are not
    > IOS images ? I'd like not to specify explicitely the image name in the
    > config to make it easier to upgrade IOS images
    >
    > Thx
    >
    > JM
     
    asrap, Jul 24, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.