3620, rommon, and xmodeming an ios to it .. cannot find help for this anywhere.

Discussion in 'Cisco' started by Volatileacid, Jul 29, 2004.

  1. Volatileacid

    Volatileacid Guest

    someone please HELP me!
    what do I do ? I can't find help for this ANYWHERE on the internet !

    My router is a 3620.

    I erased my flash to update it with a new version.

    (I should have updated the flash before erasing it) so now i'm stuck with
    the ROMMON prompt.

    It doesent have a tftpdnld command, so I have to xmodem the .bin file to the
    router

    after it gets sent to it, I get the message:

    erasing flash at (whatever the memory portion is) and it continues
    incrementing as it does until it gets to

    erasing flash at 0x30c00000

    where it stops and I get the error message:

    sector erase failed at 0x30c00000
    status 0x2000
    flash sector will not erase... aborting

    I first assumed that the flash memory chips were faulty, and replaced both
    today (2 x 8mb)...

    but I still get the same error message ..

    what am I to do :(

    I can't believe there's nothing on the internet with regards to someone else
    experiencing the same problem.
     
    Volatileacid, Jul 29, 2004
    #1
    1. Advertisements

  2. Volatileacid

    Hansang Bae Guest

    try different terminal program.
    Try d/l'ing a new image or compare the md5 hash.


    --

    hsb

    "Somehow I imagined this experience would be more rewarding" Calvin
    *************** USE ROT13 TO SEE MY EMAIL ADDRESS ****************
    ********************************************************************
    Due to the volume of email that I receive, I may not not be able to
    reply to emails sent to my account. Please post a followup instead.
    ********************************************************************
     
    Hansang Bae, Jul 30, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.