2600 - Copy an IOS with xmodem

Discussion in 'Cisco' started by Oli, Mar 13, 2008.

  1. Oli

    Oli Guest

    I've got a problem,

    i deleted an IOS from a 2600 Router. Now i want to copy the backup of
    the ios (12.3) with xmodem in rommon.
    when i'm starting with xmodem (all parameters are set) and opening the
    ios file nothing happened.
    I've tried to do this with Hyperterminal which offers different xmodem
    connections. None of them is working.
    I also tried to copy with a tftp connection - it doesn't work too.

    Any ideas?

    Oli, Mar 13, 2008
    1. Advertisements

  2. Sounds like a bad backup IOS image.

    Xmodem hasn't been in use forever, but hyperterminal did do it correctly.
    It'll take quite a very long time for xmodem to finish, especially at 9600
    baud. Even a moderate 2610 image will take the better part of 8-10 hours
    to upload at 9600 buad.

    TFTP is so much quicker and easier and more reliable.
    Doug McIntyre, Mar 13, 2008
    1. Advertisements

  3. Oli

    Oli Guest

    It shouldn't take so long, because i changed the Baud rate to 115000.
    Never the less i'll try to make an ios image from another 2600 router.

    I'll write tomorrow how this works.


    Oli, Mar 13, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.