2 wireless devices (router, access point).. if both on Remote desktop pauses every few minutes..

Discussion in 'Wireless Networking' started by markm75, Oct 31, 2007.

  1. markm75

    markm75 Guest

    I have a dlink N1 router.. the wireless is set to a different channel
    than the other device.. it is in N mode only right now too..

    I also have a dlink G700AP, access point, sitting ontop of that guy..
    providing B/G access to my place..

    If i sit in the other room.. i get a nice 60 mbps connection with the
    N1.. while with the WAP i get about 17.8 on average..

    With both devices on.. I connect to a remote desktop session, via my
    N1 PC card in the laptop.. it will timeout after a few minutes.. but
    spring back to life shortly.. i know this, as i'm typing away on the
    remote pc and it will stop typing for about 40 seconds, every so
    often..

    The same thing happens if i try to connect to WAP point via the
    laptops built in wireless..

    However, if i turn off the wap and leave the n1 router on, using the
    pc card, seems ok for the most part...

    Does this sound like a conflict between the two, despite trying
    different combos of different channels? I wouldnt think it would
    matter that they are in the same room either with diff. channels?

    Has anyone run into this and found a fix?

    I'm using this setup, because my pda phone only has a B card built in,
    i dont want to slow down my N network to 14 mbps speeds when the pda
    is connected etc...

    Thanks
     
    markm75, Oct 31, 2007
    #1
    1. Advertisements

  2. Hi
    Put the second Access Point elsewhere preferably not in the same room with
    the other device.
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Oct 31, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.