2 Problems With Firefox on my main computer.

Discussion in 'Firefox' started by Dan Sgambelluri, Mar 17, 2007.

  1. The first one is that the left side of certain pages are indented and
    are not accessible and the add reply button is unable to be used. On my
    main computer, I tried with both NoScript and Adblock Plus disabled and
    it still does it.
    Here is what I get in Firefox
    http://h1.ripway.com/DSgamby/leftsideisunaccessable.JPG
    Here is what I should be getting
    http://h1.ripway.com/DSgamby/leftsideisaccessable.JPG

    The second one is an unknown image that I can not block or anything. On
    my main computer, I tried with both NoScript and Adblock Plus disabled
    and it still does it.
    Here is what I get in Firefox
    http://h1.ripway.com/DSgamby/unknownspacetaker.JPG
    Here is what I should be getting
    http://h1.ripway.com/DSgamby/unknownspacetakergone.JPG

    Anyone know what addon is causing this or how to fix it?

    Thanks
    Dan
     
    Dan Sgambelluri, Mar 17, 2007
    #1
    1. Advertisements

  2. Without knowing what the specific URLs are it's hard to be certain, but
    I'd suspect bad html on the remote sites. Have you tried running them
    through the W3C html validator (http://validator.w3.org) and sending the
    results to the site maintainer(s) of the problem pages?
     
    John Thompson, Mar 17, 2007
    #2
    1. Advertisements

  3. I do not think the problem is the sites as I do not get the same problem
    on my laptop using the same Firefox.

    The sites are
    http://www.sportsgamer.com/forums/forum966/
    and
    http://forums.cmt.ca/boards/index.php?s=1bdbed7dd4dbf99d00e30759f115b850&act=idx
    when you reply to a thread

    Thanks for the help though.
     
    Dan Sgambelluri, Mar 17, 2007
    #3
  4. John Thompson, Mar 18, 2007
    #4
  5. Does the same thing in safe mode.

    It is not a big problem even though I prefer not to use IE to check the
    CMT Canada Forums.

    I had a problem like this before but it just went away by itself.

    Thanks for the help though
    Dan
     
    Dan Sgambelluri, Mar 19, 2007
    #5
  6. Ok, try creating a new profile and see if it works there.
     
    John Thompson, Mar 19, 2007
    #6
  7. I am on my laptop now and the missing left happens on the CMT Canada
    messageboard on certain threads before replying in it but not on
    others and also, not on the reply of the thread that it does it.

    Strange


    I prefer not to create a new profile unless there is a way to create
    one without deleting the old one.


    Thanks
    Dan
     
    Dan Sgambelluri, Mar 20, 2007
    #7
  8. Yes, you can have as many profiles as you want. Start firefox with the
    "-ProfileManager" switch and you will get a menu of your existing
    profiles and an option to create a new one.
     
    John Thompson, Mar 20, 2007
    #8
  9. since the OP is using windows, the best way is to close FF, then click
    on the windows start button, then run, and enter, exactly:

    firefox.exe -p

    this will start the FF profile manager
     
    Peter.Potamus.the.Purple.Hippo, Mar 20, 2007
    #9
  10. That work.

    Thanks for both of your help.
    Dan
     
    Dan Sgambelluri, Mar 20, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.