2 pc's, both w/internet access, cannot "share" w/ each other! help

Discussion in 'Wireless Networking' started by rdpiercer, Sep 9, 2008.

  1. rdpiercer

    rdpiercer Guest

    Hi group, first time asking for technical help. I'm not an IT person but i'm
    not an idiot either. Please be kind and do not flame me!
    Anyway, I have 2 Dell 2350 desktops, main is running xp pro, 2nd xp
    home, using a linksys wireless router. The main(mine) is wired to the router,
    2nd(kids) is wireless w/ a netgear card. Connected to a cox high speed cable
    modem. Both are pent 4, 1.8 gig etc, I can give more info if needed but for
    this question I didn't think it necassary.
    My problem is after running numerous times the network wizards both for
    home network and wireless networks I still cannot communicate between the 2
    machines. Both have internet acess, the wireless with excellent strength. I
    know my IP addresses, wep settings, host, domain and computer names are all
    correct. I can ping from mine to the kids, I cannot ping from the kids to
    mine. I have enabled folder, file and printer shareing on both computers and
    have tried disableing both firewalls. I have cycled the router and the modem
    off/on many times, reset factory defaults to both items. Downloaded firmware
    and drivers for everything! Trying to map the network from the kids machine
    gives me a "does not have permission" error message, but this is the 1st.
    time I have tried to set up a network and did not assign any password
    protection.
    I hope I have given all relevant information! Can anyone help?! I am going
    to hang myself! lol
     
    rdpiercer, Sep 9, 2008
    #1
    1. Advertisements

  2. Jack \(MVP-Networking\)., Sep 10, 2008
    #2
    1. Advertisements

  3. rdpiercer

    Dennis Guest

    Hi. I just posted a question with a problem similar, though not quite the
    same, as yours. Could you post your experience with the solution suggested or
    if you got it to work some other way? Mine issue is driving me crazy as well.

    Thanks.
    =====================================
     
    Dennis, Sep 10, 2008
    #3
  4. rdpiercer

    Chuck2000 Guest

    make sure the work group names are the same, then try going to the shared
    files folder on the second thru my network places
     
    Chuck2000, Oct 15, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.