2 NATS breaking Citrix NFUSE?

Discussion in 'Cisco' started by Joseph Finley, Dec 24, 2003.

  1. We have a Point-2-Point T1 connecting to an office tha we NAT to.

    Customer - 222.222.134.0
    |
    |
    |
    NAT on 3600
    |
    Our Office (192.168.20.0)
    |
    |
    PIX (NAT)
    |
    |
    INTERNET


    The problem we're running into is this office connects to the Internet
    through our connection. If we run this particular website that's using
    NFUSE, we connect fine. However, the customer on the 222.222.134.0 network
    cannot. It times out or gives cannot connect to citrix server. I'm
    wondering if it's because we double-nat? or don't have a 1-to-1 ip to ip
    translation coming back? Any help would be greatful!

    Thank you for reading and Happy Holiday's

    Joe
     
    Joseph Finley, Dec 24, 2003
    #1
    1. Advertisements

  2. Are you using alternate addresses on your citrix servers and in your nfuse
    config?

    JR
     
    Johnny Routin, Dec 24, 2003
    #2
    1. Advertisements


  3. Johnny,

    These aren't my citrix servers. They are property of a hospital that
    our client needs to connect to. Any other ideas?

    Joe
     
    Joseph Finley, Dec 24, 2003
    #3
  4. Joseph Finley

    PES Guest

    This should be posted to alt.os.citrix, but the answer is the owner of the
    Citrix and NFuse server need to correctly implement altaddr with citrix and
    configure NFuse to hand out the altaddr for everything except their internal
    address range(s). Also, I would strongly recommend Citrix Secure Gateway or
    a VPN. Address altaddr as required.
     
    PES, Dec 26, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.