192.168.2.1 does nothing

Discussion in 'Broadband Hardware' started by bradse, Feb 10, 2007.

  1. bradse

    bradse Guest

    Error received: Internet Explorer cannot display the webpage ....

    - Not Running Windows Firewall
    - Not Running ANYTHING (that i know of) which would interfere with this
    - Reset Router 20 times
    - Broadband utility is useless as well since option is greyed out


    I need to enable ports but I cannot manage the router.
     
    bradse, Feb 10, 2007
    #1
    1. Advertisements

  2. bradse

    Chris H. Guest

    Can you open a Command Prompt (not Start/Run) and type in "ping 192.168.2.1"
    (without the quotation marks) successfully? If not, you may have reset the
    router's IP address at some point.
     
    Chris H., Feb 10, 2007
    #2
    1. Advertisements

  3. bradse

    bradse Guest

    Yes I can ping 192.168.2.1 ... my configuration is:

    PC -> MN-500 -> Comcast Router (to internet)

    I have tried connecting with and without the comcast router plugged in...

    What next?
     
    bradse, Feb 11, 2007
    #3
  4. bradse

    Chris H. Guest

    The Comcast router doesn't offer wireless? You may be having the same IP
    address on both the Comcast router and the MN-500, so in effect you're
    trying to talk with the Comcast router and that is probably being blocked.
    You cannot have two routers set up like that. The documentation on the
    MN-500 is available here: http://support.microsoft.com/kb/902461
     
    Chris H., Feb 11, 2007
    #4
  5. bradse

    bradse Guest

    Ok - let me be absolutely clear. I have had the following configuration
    working for 3 years:

    PC -> MN-500 -> RCA Cable Modem.
    1 hardwire network cable to this machine, 3 other machines on wireless.

    I have purchased some games that require ports to be open. I need to open
    those ports on the MN-500.

    - The Microsoft Broadband Network Setup Wizard cannot detect the MN-500
    - The address 192.168.2.1 does nothing
    - The management tool is greyed out under the Microsoft Broadbank Netowork
    Utility
    - All Windows Firewall is disabled
    - All virus scan is disable
    - Browser Trusted sites include 192.168.2.1 with everything set to low
    - I have even tried a mozilla browser against 192.168.2.1
    - I have reset/rebooted over 10 times (all modems & machines).


    Before I spend $100 on another product - I really would like to be able to
    admin the Router at http://192.168.2.1 ....
     
    bradse, Feb 12, 2007
    #5
  6. bradse

    Chris H. Guest

    If you cannot access the router at 192.168.2.1, then that probably is not
    the IP address. You could always use the little reset hole on the backside
    of the MN-500 with a pen tip or a wire paper clip, and hold it until the
    lights start flashing orange (about five seconds or so). That would reset
    the router to "factory" and the IP to the 192.168.2.1 address.

    Then again, perhaps the router has plain gone bad. They do that, and the
    MN-500 is a pretty old product now (in fact Microsoft hasn't been making
    either your router or the MN-700 for several years.
     
    Chris H., Feb 12, 2007
    #6
  7. bradse

    Barb Bowman Guest

    on XP or Vista please open a cmd prompt and run

    ipconfig /all [enter]

    copy the entire contents of the output to the clipboard and paste
    into a reply here (text, not a graphic)

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone & Vista Community Columnist
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Feb 12, 2007
    #7
  8. bradse

    jchouse14 Guest

    I have just attempted to walk my father thru the steps to get into the
    MN-500 management tool, but it seems to not be able to resolve the
    router IP (I have set it up for 172.16.2.1). I used that router myself
    for 3+ years and never had a problem accessing the mgmt tool. Now, for
    the same reason as the original poster - port forwarding - I am now
    unable to get into the mgmt tool.

    I've pinged the router - check!
    I've tried accessing the router wbe page directly (172.16.2.1) -
    failed! (it can't find it and then uses the default search engine to
    locate it, which obviously fails to do anything relevant)

    My internet connection works fine. I have 1 desktop, 1 laptop (at the
    moment) connected and as is fine from a basic usage standpoint. I am an
    Admin on the local desktop that I am trying to access the Mgmt tool
    from. I wasn't able to access the mgmt tool from the laptop either
    (which I am NOT an Admin on - work machine).

    So, my question is simple:
    - How do I gain access to the MN-500 Mgmt Tool ??

    The added problem to this is that I'm trying to help my father do this
    remotely over the phone, so getting screen shots/scrapes isn't readily
    accessible at the time. This problem was discovered when I attempted to
    Remote Assist (via MSN Msger 8) first. Then, the web cam feature would
    not connect either.

    Any insight (besides buying a new router) would be greatly
    appreciated!!
    Thanks in advance.
    JCH
     
    jchouse14, Jan 19, 2008
    #8
  9. bradse

    Chris H Guest

    Sounds like the other thread with the same issue on the IP address and the
    MN-500. Please see that one. The IP address you're listing here is
    normally one for the Wide Area Network (WAN) furnished by an Internet
    Service Provider, and not the Local Area Network (LAN) IP addressed used on
    private networks.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    http://forums.mobilepcworld.net
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone
     
    Chris H, Jan 20, 2008
    #9
  10. bradse

    Barb Bowman Guest

    while 172.16.2.1 is a valid private class address and should work,
    you may need to explicitly use http:// in front of it. I've seen
    failures with users not using it.

    if this fails after power cycling the router, it is time for the
    full reset to factory defaults. while you are resisting buying a
    new router, don't you want your father to have the protection and
    security that a modern router provides?

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jan 20, 2008
    #10
  11. Thanks Barb and Chris.

    I'll take the advice into consideration. For now, we've got it up and
    running with a factory reset. I'll look into the RDP and RA port forwards
    this week when I have more time.

    New router sounds like a plan...a convenient birthday gift :)

    Thanks.
    JCH
     
    Dawg House Inc, Jan 20, 2008
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.