1721 DSL Configuration Problem

Discussion in 'Cisco' started by Nick K., May 20, 2004.

  1. Nick K.

    Nick K. Guest

    I am newbie to cisco routers and I have a 1721 adsl router. I am having
    trouble
    getting the router to work.
    This is the configuration I am using for a static adsl connection and chap
    authentication:
    Is there any way to debug and find what is going wrong ?

    Current configuration : 1625 bytes

    !

    version 12.3

    service timestamps debug datetime msec

    service timestamps log datetime msec

    no service password-encryption

    !

    hostname router1721

    !

    boot-start-marker

    boot-end-marker

    !

    logging buffered 51200 warnings

    enable secret 5 $1$N3Ph$SaRhU7HPx75lg7qc0p49e/

    enable password cisco

    !

    username cisco privilege 15 password 0 cisco

    mmi polling-interval 60

    no mmi auto-configure

    no mmi pvc

    mmi snmp-timeout 180

    no aaa new-model

    ip subnet-zero

    no ip routing

    !

    no ip cef

    !

    interface ATM0

    no ip address

    no ip route-cache

    no atm ilmi-keepalive

    dsl operating-mode auto

    bridge-group 1

    pvc 8/35

    encapsulation aal5snap

    !

    !

    interface BRI0

    no ip address

    no ip route-cache

    shutdown

    !

    interface FastEthernet0

    ip address 192.168.2.92 255.255.255.0

    no ip route-cache

    speed auto

    half-duplex

    !

    interface Virtual-Template1

    ip address negotiated

    ppp chap hostname myhotname

    ppp chap password 0 mypassword

    !

    interface Virtual-Template2

    ip address negotiated

    ppp chap hostname myhostname

    ppp chap password 0 mypassword

    !

    interface Dialer1

    ip address negotiated

    ip mtu 1492

    encapsulation ppp

    ip tcp adjust-mss 1452

    dialer pool 1

    dialer remote-name vivodi

    dialer-group 1

    no cdp enable

    ppp authentication pap chap callin

    ppp chap hostname myhostname

    ppp chap password 0 mypassword

    ppp pap sent-username myhostname password 0 mupassword line

    ppp ipcp dns request

    ppp ipcp wins request

    !

    ip classless

    ip http server

    ip http authentication local

    !

    !

    !

    control-plane

    !

    bridge 1 protocol ieee

    !

    line con 0

    line aux 0

    line vty 0 4

    privilege level 15

    password cisco1721

    login local

    !

    end



    Thanks

    Nik
     
    Nick K., May 20, 2004
    #1
    1. Advertisements

  2. Nick K.

    News Account Guest

    Does your ATM interface show UP/UP?

    If so try "debug PPP events" and "debug ppp auth" - if you are not at the
    console also type "term mon" after the above.

    Don Woodward
     
    News Account, May 20, 2004
    #2
    1. Advertisements

  3. Nick K.

    Nick K. Guest

    Yes, the ATM interface is UP/UP
    I will try the debug ppp

    Thanks
    Nik
     
    Nick K., May 21, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.