zoom 5800 ata problems

Discussion in 'UK VOIP' started by MA, Jun 2, 2006.

  1. MA

    MA Guest

    Has anyone got one of these? Managed to find the administrator password, but
    it's still not letting me into all the config options, like caller ID or
    adding more than one VOIP service. Any ideas?

    TIA. Mike.
     
    MA, Jun 2, 2006
    #1
    1. Advertising

  2. MA

    killakrust

    Joined:
    Feb 28, 2007
    Messages:
    1
    Hi there. Yeah I am also having ATA problems with my Zoom 5800.

    I've actually tried posting a thread 3 times with the info below, but it never appears on the forum. ???????

    BTW, what is the administrator password for the 5800?

    --------------------------------------------------------

    I bought a Zoom 5800 VOIP, and signed up to Sipgate.co.uk.

    I thought it was going to be really easy to get up and running judging for all the reviews and comments I read on the net and various forums.

    But I'll be stuffed if I can get the thing working. It always tells me 'Not ready to make calls' in the HTTP client. Also when I check the sipgate site, it always tells me I have no devices active.

    It would be great if someone who also uses the zoom adapter and sipgate could give me some advice on getting it all working.

    Here is what I have done so far:

    Plugged it all in (yes correctly).
    Filled in as many fields as possible in the advanced cofig from the sparse info that sipgate supplies as follows:

    SIP Enable --- Enabled
    Service Provider Name --- Sipgate
    Outbound Caller ID Name --- Justin
    Phone Number (SIP User ID) --- [my 7 digit number]
    Auth User Name --- [my 7 digit number]
    Auth Password --- [Password Provided by sipgate]
    SIP Server --- sipgate.co.uk
    Auth Domain --- [nothing]
    Outbound Proxy --- sipgate.co.uk
    Register Domain --- sipgate.co.uk
    ReReg Interval --- 120
    Subcribe Domain --- sipgate.co.uk
    ReSub Interval --- 1800
    Ring Type --- 1
    Dial Prefix --- [none]
    Preferred Codecs --- G.711u.. then the others

    Here are the STUN settings:
    STUN Enable --- Enabled
    STUN Server Address --- stun.sipgate.net:10000
    STUN Symmetric Deterministic Enable --- Disabled

    I have also forwarded ports 5060, 5004, and 10000 to the Zoom adapter from my Linksys WRT54GS router. I've also set the zoom to a static ip of 120 and set the DMZ to that IP on the router also.

    Resetting the ata and power cycling the zoom adapter also makes no difference.

    Oh yeah, and I've credited the account so that won't be it either.

    So any advice would be greatly appreciated.

    Cheers

    Justin
     
    killakrust, Mar 1, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matt
    Replies:
    2
    Views:
    574
    Jeroen
    Feb 20, 2004
  2. hans

    high cpu on a 5800

    hans, May 29, 2004, in forum: Cisco
    Replies:
    1
    Views:
    509
  3. Ronny Svensson

    Re: Difference between C-40 zoom [D-40 zoom] and c-4000 zoom

    Ronny Svensson, Aug 23, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    940
    Ronny Svensson
    Aug 23, 2003
  4. Stefan Patric

    Re: Difference between C-40 zoom [D-40 zoom] and c-4000 zoom

    Stefan Patric, Aug 23, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    804
    Stefan Patric
    Aug 23, 2003
  5. R.Giskard Reventlov

    Zoom 5800 Uk Settings

    R.Giskard Reventlov, Mar 18, 2010, in forum: UK VOIP
    Replies:
    0
    Views:
    755
    R.Giskard Reventlov
    Mar 18, 2010
Loading...

Share This Page