ZoneAlarm issue

Discussion in 'Computer Support' started by Nirenberg, David, Sep 12, 2004.

  1. I can access the inernet after a reboot. However, after leaving my computer
    on (but inactive) I lose the ability to access the interent without either
    rebooting or turning off ZoneAlarm. After accessing the internet, I can
    turn ZoneAlarm back onwithout problem. The problem started after I added a
    D-link router to the computer (connected by Ethernet cable) so as to share
    with a newly purchased laptop.

    The operating system is Windows XP.

    Any ideas?

    Thanks.
    Nirenberg, David, Sep 12, 2004
    #1
    1. Advertising

  2. "Nirenberg, David" <> wrote in message
    news:9KX0d.581971$...
    >I can access the inernet after a reboot. However, after leaving my
    >computer on (but inactive) I lose the ability to access the interent
    >without either rebooting or turning off ZoneAlarm. After accessing the
    >internet, I can turn ZoneAlarm back onwithout problem. The problem started
    >after I added a D-link router to the computer (connected by Ethernet cable)
    >so as to share with a newly purchased laptop.
    >
    > The operating system is Windows XP.
    >
    > Any ideas?
    >
    > Thanks.
    >


    Is Zonealarm configured to block all access after a set period of
    inactivity? In Zonealarm, under "program control/main", there is a setting
    for "automatic lock", which can be causing your problem by shutting down all
    traffic after a set amount of time, or when your screensaver activates. If
    this is the case, you should see the Zonealarm icon change in the task bar,
    and should be able to right-click it and unlock the traffic again.
    mentalguy2004, Sep 12, 2004
    #2
    1. Advertising

  3. Nirenberg, David

    Scribner Guest

    On Sun, 12 Sep 2004 15:47:14 GMT, "mentalguy2004" <>
    wrote:

    >
    >"Nirenberg, David" <> wrote in message
    >news:9KX0d.581971$...
    >>I can access the inernet after a reboot. However, after leaving my
    >>computer on (but inactive) I lose the ability to access the interent
    >>without either rebooting or turning off ZoneAlarm. After accessing the
    >>internet, I can turn ZoneAlarm back onwithout problem. The problem started
    >>after I added a D-link router to the computer (connected by Ethernet cable)
    >>so as to share with a newly purchased laptop.
    >>
    >> The operating system is Windows XP.
    >>
    >> Any ideas?
    >>
    >> Thanks.
    >>

    >
    >Is Zonealarm configured to block all access after a set period of
    >inactivity? In Zonealarm, under "program control/main", there is a setting
    >for "automatic lock", which can be causing your problem by shutting down all
    >traffic after a set amount of time, or when your screensaver activates. If
    >this is the case, you should see the Zonealarm icon change in the task bar,
    >and should be able to right-click it and unlock the traffic again.
    >

    I have, and have had, the exact same problem. But my Automatic Lock
    is "OFF." I am forced to turn ZA off and on to be able to access the
    internet. I also notice that it does not shut down everything at
    once. The programs go down like dominos. This problem started in
    version 4 and continues into version 5.
    Scribner, Sep 12, 2004
    #3
  4. Nirenberg, David

    127.0.0.1 Guest

    "Nirenberg, David" <> wrote in message
    news:9KX0d.581971$...
    > I can access the inernet after a reboot. However, after leaving my

    computer
    > on (but inactive) I lose the ability to access the interent without either
    > rebooting or turning off ZoneAlarm. After accessing the internet, I can
    > turn ZoneAlarm back onwithout problem. The problem started after I added

    a
    > D-link router to the computer (connected by Ethernet cable) so as to share
    > with a newly purchased laptop.
    >


    this may or may not solve your problem, but give it a try...

    \my network places\properties\local area
    connection\properties\configure\advance\smart power down\ select disable

    XP is wierd about some network cards.
    had this problem on older machines upgraded from NT to XP.

    -a|ex
    127.0.0.1, Sep 12, 2004
    #4
  5. Thanks. Mycomputer called it something else. It was under
    ..../configgure/advanced/power management but there it was: Let computer turn
    this off to save power. I'm guessing that unchecking it will solve the
    problem.

    (I'm hoping this isn' t too wasteful, I don't like to waste electricity but
    this was geetting annoying.)


    "127.0.0.1" <get.rooted@localhost> wrote in message
    news:jp01d.24178$...
    >
    > "Nirenberg, David" <> wrote in message
    > news:9KX0d.581971$...
    >> I can access the inernet after a reboot. However, after leaving my

    > computer
    >> on (but inactive) I lose the ability to access the interent without
    >> either
    >> rebooting or turning off ZoneAlarm. After accessing the internet, I can
    >> turn ZoneAlarm back onwithout problem. The problem started after I added

    > a
    >> D-link router to the computer (connected by Ethernet cable) so as to
    >> share
    >> with a newly purchased laptop.
    >>

    >
    > this may or may not solve your problem, but give it a try...
    >
    > \my network places\properties\local area
    > connection\properties\configure\advance\smart power down\ select disable
    >
    > XP is wierd about some network cards.
    > had this problem on older machines upgraded from NT to XP.
    >
    > -a|ex
    >
    >
    Nirenberg, David, Sep 12, 2004
    #5
  6. Nirenberg, David

    mhicaoidh Guest

    Taking a moment's reflection, Nirenberg, David mused:
    |
    | Thanks. Mycomputer called it something else. It was under
    | .../configgure/advanced/power management but there it was: Let computer
    | turn this off to save power. I'm guessing that unchecking it will solve
    | the problem.

    If that doesn't work, since you the problem didn't surface until adding
    a router, you may need to add the subnet of your LAN to ZA's Trusted Zone
    .... Firewall, Zones tab, Add, Subnet ... enter the information for that
    window. I had to do this when ZA went to version 4 or else I would lose
    connectivity after a few days.

    For example, it won't be the IP of your router, but if your router's IP
    is 192.168.1.1 then the IP you would enter would be 192.168.1.0 with a
    Subnet of 255.255.255.0 ...
    mhicaoidh, Sep 13, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Agnes L.
    Replies:
    1
    Views:
    491
    The Old Sourdough
    Jul 7, 2003
  2. BIG NIGE

    Re: ZoneAlarm Issue on StartUp

    BIG NIGE, Jul 9, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    656
    Brian H¹©
    Jul 10, 2003
  3. BIG NIGE

    Re: ZoneAlarm Issue on StartUp

    BIG NIGE, Jul 9, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    738
  4. Replies:
    8
    Views:
    1,265
  5. Karen in MN

    ZoneAlarm issue

    Karen in MN, Jun 24, 2006, in forum: Computer Support
    Replies:
    9
    Views:
    474
    Plato
    Jun 26, 2006
Loading...

Share This Page