ZoneAlarm - Don't Know How to Allow Port 3389

Discussion in 'Computer Support' started by John R. Baker, Sep 28, 2004.

  1. I am running ZoneAlarm version 4.5.594.000, with TrueVector security engine
    version 4.5.594.000, and driver version 4.5.594.000. My OS is Windows XP
    Professional.

    I want to connect remotely to this computer, using Win XP's "Remote Desktop
    Connection". A guru friend of mine said I need to configure ZoneAlarm to
    "allow port 3389".

    I am able to successfully connect with Remote Desktop Connection when
    ZoneAlarm is completely disabled, but cannot connect with ZoneAlarm running
    (and port 3389 NOT allowed).

    I read the help file in ZoneAlarm about "Adding custom ports", and the
    instructions are quite clear on how to do it. The problem is, when I try to
    follow the instructions, the menu choices described in the help file are not
    there for me to select. It's as if the help file is for a different version
    of ZoneAlarm.

    Any suggestions on how to "allow port 3389" in my version of ZoneAlarm so I
    can use Remote Desktop AND ZoneAlarm at the same time?

    - John R. Baker
    John R. Baker, Sep 28, 2004
    #1
    1. Advertising

  2. John R. Baker

    Robin Hood Guest

    "John R. Baker" <> wrote in message
    news:XW46d.127816$D%.121369@attbi_s51...
    >I am running ZoneAlarm version 4.5.594.000, with TrueVector security engine
    > version 4.5.594.000, and driver version 4.5.594.000. My OS is Windows XP
    > Professional.
    >
    > I want to connect remotely to this computer, using Win XP's "Remote
    > Desktop
    > Connection". A guru friend of mine said I need to configure ZoneAlarm to
    > "allow port 3389".
    >
    > I am able to successfully connect with Remote Desktop Connection when
    > ZoneAlarm is completely disabled, but cannot connect with ZoneAlarm
    > running
    > (and port 3389 NOT allowed).
    >
    > I read the help file in ZoneAlarm about "Adding custom ports", and the
    > instructions are quite clear on how to do it. The problem is, when I try
    > to
    > follow the instructions, the menu choices described in the help file are
    > not
    > there for me to select. It's as if the help file is for a different
    > version
    > of ZoneAlarm.
    >
    > Any suggestions on how to "allow port 3389" in my version of ZoneAlarm so
    > I
    > can use Remote Desktop AND ZoneAlarm at the same time?
    >
    > - John R. Baker
    >
    >

    You did not say if you could see the other machine. I would guess you cannot
    and it is not a matter of specific port numbers, but of IP addresses. Your
    local network probably has an IP something like 192.168.0 # where # is a
    number between 0 255. You need to give ZoneAlarm permission to pass that IP
    range. In ZoneAlarm select firewall and the Zones. Click add and add then IP
    range and enter the range of numbers you are using.

    If that doesn't do it then read some other answers. Best of luck.
    Robin Hood, Sep 28, 2004
    #2
    1. Advertising

  3. "Robin Hood" <> wrote in message
    news:41591efb$0$20253$...
    >
    > "John R. Baker" <> wrote in message
    > news:XW46d.127816$D%.121369@attbi_s51...
    > >I am running ZoneAlarm version 4.5.594.000, with TrueVector security

    engine
    > > version 4.5.594.000, and driver version 4.5.594.000. My OS is Windows

    XP
    > > Professional.
    > >
    > > I want to connect remotely to this computer, using Win XP's "Remote
    > > Desktop
    > > Connection". A guru friend of mine said I need to configure ZoneAlarm

    to
    > > "allow port 3389".
    > >
    > > I am able to successfully connect with Remote Desktop Connection when
    > > ZoneAlarm is completely disabled, but cannot connect with ZoneAlarm
    > > running
    > > (and port 3389 NOT allowed).
    > >
    > > I read the help file in ZoneAlarm about "Adding custom ports", and the
    > > instructions are quite clear on how to do it. The problem is, when I

    try
    > > to
    > > follow the instructions, the menu choices described in the help file are
    > > not
    > > there for me to select. It's as if the help file is for a different
    > > version
    > > of ZoneAlarm.
    > >
    > > Any suggestions on how to "allow port 3389" in my version of ZoneAlarm

    so
    > > I
    > > can use Remote Desktop AND ZoneAlarm at the same time?
    > >
    > > - John R. Baker
    > >
    > >

    > You did not say if you could see the other machine. I would guess you

    cannot
    > and it is not a matter of specific port numbers, but of IP addresses. Your
    > local network probably has an IP something like 192.168.0 # where # is a
    > number between 0 255. You need to give ZoneAlarm permission to pass that

    IP
    > range. In ZoneAlarm select firewall and the Zones. Click add and add then

    IP
    > range and enter the range of numbers you are using.
    >
    > If that doesn't do it then read some other answers. Best of luck.
    >
    >


    Mr. Hood,

    Thanks for the suggestion. I'll try that later this evening when I get
    home, and report back tomorrow.

    - John R. Baker
    John R. Baker, Sep 28, 2004
    #3
  4. "John R. Baker" <> wrote in message
    news:Esj6d.65325$wV.12810@attbi_s54...
    > "Robin Hood" <> wrote in message
    > news:41591efb$0$20253$...
    > >
    > > "John R. Baker" <> wrote in message
    > > news:XW46d.127816$D%.121369@attbi_s51...
    > > >I am running ZoneAlarm version 4.5.594.000, with TrueVector security

    > engine
    > > > version 4.5.594.000, and driver version 4.5.594.000. My OS is Windows

    > XP
    > > > Professional.
    > > >
    > > > I want to connect remotely to this computer, using Win XP's "Remote
    > > > Desktop
    > > > Connection". A guru friend of mine said I need to configure ZoneAlarm

    > to
    > > > "allow port 3389".
    > > >
    > > > I am able to successfully connect with Remote Desktop Connection when
    > > > ZoneAlarm is completely disabled, but cannot connect with ZoneAlarm
    > > > running
    > > > (and port 3389 NOT allowed).
    > > >
    > > > I read the help file in ZoneAlarm about "Adding custom ports", and the
    > > > instructions are quite clear on how to do it. The problem is, when I

    > try
    > > > to
    > > > follow the instructions, the menu choices described in the help file

    are
    > > > not
    > > > there for me to select. It's as if the help file is for a different
    > > > version
    > > > of ZoneAlarm.
    > > >
    > > > Any suggestions on how to "allow port 3389" in my version of ZoneAlarm

    > so
    > > > I
    > > > can use Remote Desktop AND ZoneAlarm at the same time?
    > > >
    > > > - John R. Baker
    > > >
    > > >

    > > You did not say if you could see the other machine. I would guess you

    > cannot
    > > and it is not a matter of specific port numbers, but of IP addresses.

    Your
    > > local network probably has an IP something like 192.168.0 # where # is

    a
    > > number between 0 255. You need to give ZoneAlarm permission to pass

    that
    > IP
    > > range. In ZoneAlarm select firewall and the Zones. Click add and add

    then
    > IP
    > > range and enter the range of numbers you are using.
    > >
    > > If that doesn't do it then read some other answers. Best of luck.
    > >
    > >

    >
    > Mr. Hood,
    >
    > Thanks for the suggestion. I'll try that later this evening when I get
    > home, and report back tomorrow.
    >
    > - John R. Baker
    >
    >


    On second thought, I'm not sure I want to try that! Then ANYTHING can get
    into my computer, not just Remote Desktop with the correct password.

    If I disable ZoneAlarm completely, then Remote Desktop does work!

    - John R. Baker
    John R. Baker, Sep 29, 2004
    #4
  5. John R. Baker

    mAineAc Guest

    John R. Baker wrote:
    > "John R. Baker" <> wrote in message
    > news:Esj6d.65325$wV.12810@attbi_s54...
    >
    >>"Robin Hood" <> wrote in message
    >>news:41591efb$0$20253$...
    >>
    >>>"John R. Baker" <> wrote in message
    >>>news:XW46d.127816$D%.121369@attbi_s51...
    >>>
    >>>>I am running ZoneAlarm version 4.5.594.000, with TrueVector security

    >>
    >>engine
    >>
    >>>>version 4.5.594.000, and driver version 4.5.594.000. My OS is Windows

    >>
    >>XP
    >>
    >>>>Professional.
    >>>>
    >>>>I want to connect remotely to this computer, using Win XP's "Remote
    >>>>Desktop
    >>>>Connection". A guru friend of mine said I need to configure ZoneAlarm

    >>
    >>to
    >>
    >>>>"allow port 3389".
    >>>>
    >>>>I am able to successfully connect with Remote Desktop Connection when
    >>>>ZoneAlarm is completely disabled, but cannot connect with ZoneAlarm
    >>>>running
    >>>>(and port 3389 NOT allowed).
    >>>>
    >>>>I read the help file in ZoneAlarm about "Adding custom ports", and the
    >>>>instructions are quite clear on how to do it. The problem is, when I

    >>
    >>try
    >>
    >>>>to
    >>>>follow the instructions, the menu choices described in the help file

    >
    > are
    >
    >>>>not
    >>>>there for me to select. It's as if the help file is for a different
    >>>>version
    >>>>of ZoneAlarm.
    >>>>
    >>>>Any suggestions on how to "allow port 3389" in my version of ZoneAlarm

    >>
    >>so
    >>
    >>>>I
    >>>>can use Remote Desktop AND ZoneAlarm at the same time?
    >>>>
    >>>>- John R. Baker
    >>>>
    >>>>
    >>>
    >>>You did not say if you could see the other machine. I would guess you

    >>
    >>cannot
    >>
    >>>and it is not a matter of specific port numbers, but of IP addresses.

    >
    > Your
    >
    >>>local network probably has an IP something like 192.168.0 # where # is

    >
    > a
    >
    >>>number between 0 255. You need to give ZoneAlarm permission to pass

    >
    > that
    >
    >>IP
    >>
    >>>range. In ZoneAlarm select firewall and the Zones. Click add and add

    >
    > then
    >
    >>IP
    >>
    >>>range and enter the range of numbers you are using.
    >>>
    >>>If that doesn't do it then read some other answers. Best of luck.
    >>>
    >>>

    >>
    >>Mr. Hood,
    >>
    >>Thanks for the suggestion. I'll try that later this evening when I get
    >>home, and report back tomorrow.
    >>
    >>- John R. Baker
    >>
    >>

    >
    >
    > On second thought, I'm not sure I want to try that! Then ANYTHING can get
    > into my computer, not just Remote Desktop with the correct password.
    >
    > If I disable ZoneAlarm completely, then Remote Desktop does work!
    >
    > - John R. Baker
    >
    >

    Are you on an internal netowrk at home? If not allowing that range will
    not do anything. That is an internal private range, in other words
    someone from the internet will not use it. If this computer is the
    gateway or the only computer on the internet, then you will need to
    allow the port like your friend says. If your using windows XP though
    you may also want to verify the useless firewall that comes with their
    connections is disabled because that may give you an issue also. What I
    was reading in the docs says that you can only add ports at the highest
    protection level and block ports at the medium level. I would go to the
    zone labs website and get the pdf there for version you have. Page 46
    has the information that you need.

    mAineAc
    mAineAc, Sep 29, 2004
    #5
  6. "mAineAc" <> wrote in message
    news:...
    > John R. Baker wrote:
    > > "John R. Baker" <> wrote in message
    > > news:Esj6d.65325$wV.12810@attbi_s54...
    > >
    > >>"Robin Hood" <> wrote in message
    > >>news:41591efb$0$20253$...
    > >>
    > >>>"John R. Baker" <> wrote in message
    > >>>news:XW46d.127816$D%.121369@attbi_s51...
    > >>>
    > >>>>I am running ZoneAlarm version 4.5.594.000, with TrueVector security
    > >>
    > >>engine
    > >>
    > >>>>version 4.5.594.000, and driver version 4.5.594.000. My OS is Windows
    > >>
    > >>XP
    > >>
    > >>>>Professional.
    > >>>>
    > >>>>I want to connect remotely to this computer, using Win XP's "Remote
    > >>>>Desktop
    > >>>>Connection". A guru friend of mine said I need to configure ZoneAlarm
    > >>
    > >>to
    > >>
    > >>>>"allow port 3389".
    > >>>>
    > >>>>I am able to successfully connect with Remote Desktop Connection when
    > >>>>ZoneAlarm is completely disabled, but cannot connect with ZoneAlarm
    > >>>>running
    > >>>>(and port 3389 NOT allowed).
    > >>>>
    > >>>>I read the help file in ZoneAlarm about "Adding custom ports", and the
    > >>>>instructions are quite clear on how to do it. The problem is, when I
    > >>
    > >>try
    > >>
    > >>>>to
    > >>>>follow the instructions, the menu choices described in the help file

    > >
    > > are
    > >
    > >>>>not
    > >>>>there for me to select. It's as if the help file is for a different
    > >>>>version
    > >>>>of ZoneAlarm.
    > >>>>
    > >>>>Any suggestions on how to "allow port 3389" in my version of ZoneAlarm
    > >>
    > >>so
    > >>
    > >>>>I
    > >>>>can use Remote Desktop AND ZoneAlarm at the same time?
    > >>>>
    > >>>>- John R. Baker
    > >>>>
    > >>>>
    > >>>
    > >>>You did not say if you could see the other machine. I would guess you
    > >>
    > >>cannot
    > >>
    > >>>and it is not a matter of specific port numbers, but of IP addresses.

    > >
    > > Your
    > >
    > >>>local network probably has an IP something like 192.168.0 # where # is

    > >
    > > a
    > >
    > >>>number between 0 255. You need to give ZoneAlarm permission to pass

    > >
    > > that
    > >
    > >>IP
    > >>
    > >>>range. In ZoneAlarm select firewall and the Zones. Click add and add

    > >
    > > then
    > >
    > >>IP
    > >>
    > >>>range and enter the range of numbers you are using.
    > >>>
    > >>>If that doesn't do it then read some other answers. Best of luck.
    > >>>
    > >>>
    > >>
    > >>Mr. Hood,
    > >>
    > >>Thanks for the suggestion. I'll try that later this evening when I get
    > >>home, and report back tomorrow.
    > >>
    > >>- John R. Baker
    > >>
    > >>

    > >
    > >
    > > On second thought, I'm not sure I want to try that! Then ANYTHING can

    get
    > > into my computer, not just Remote Desktop with the correct password.
    > >
    > > If I disable ZoneAlarm completely, then Remote Desktop does work!
    > >
    > > - John R. Baker
    > >
    > >

    > Are you on an internal netowrk at home? If not allowing that range will
    > not do anything. That is an internal private range, in other words
    > someone from the internet will not use it. If this computer is the
    > gateway or the only computer on the internet, then you will need to
    > allow the port like your friend says. If your using windows XP though
    > you may also want to verify the useless firewall that comes with their
    > connections is disabled because that may give you an issue also. What I
    > was reading in the docs says that you can only add ports at the highest
    > protection level and block ports at the medium level. I would go to the
    > zone labs website and get the pdf there for version you have. Page 46
    > has the information that you need.
    >
    > mAineAc


    I have a small peer-to-peer network at home, with 3 computers on it.

    The Internet comes in via cable modem, then on to a Linksys BEFSR11 router.
    I have the router set up to forward port 3389 to my internal address. The
    router then goes to an 8-port switch (hub), and then on to the various
    computers in my network.

    Everything works great as long as ZoneAlarm is completely disabled. (The
    Windows XP firewall is disabled. I can't use it because it blocks printer
    sharing on my home network.)

    Tonight when I get home I will check out page 46 from the Zone Labs manual.

    Thanks for your help.

    - John R. Baker
    John R. Baker, Sep 29, 2004
    #6
  7. "John R. Baker" <> wrote in message
    news:LOA6d.282058$mD.36612@attbi_s02...
    > "mAineAc" <> wrote in message
    > news:...
    > > John R. Baker wrote:
    > > > "John R. Baker" <> wrote in message
    > > > news:Esj6d.65325$wV.12810@attbi_s54...
    > > >
    > > >>"Robin Hood" <> wrote in message
    > > >>news:41591efb$0$20253$...
    > > >>
    > > >>>"John R. Baker" <> wrote in message
    > > >>>news:XW46d.127816$D%.121369@attbi_s51...
    > > >>>
    > > >>>>I am running ZoneAlarm version 4.5.594.000, with TrueVector security
    > > >>
    > > >>engine
    > > >>
    > > >>>>version 4.5.594.000, and driver version 4.5.594.000. My OS is

    Windows
    > > >>
    > > >>XP
    > > >>
    > > >>>>Professional.
    > > >>>>
    > > >>>>I want to connect remotely to this computer, using Win XP's "Remote
    > > >>>>Desktop
    > > >>>>Connection". A guru friend of mine said I need to configure

    ZoneAlarm
    > > >>
    > > >>to
    > > >>
    > > >>>>"allow port 3389".
    > > >>>>
    > > >>>>I am able to successfully connect with Remote Desktop Connection

    when
    > > >>>>ZoneAlarm is completely disabled, but cannot connect with ZoneAlarm
    > > >>>>running
    > > >>>>(and port 3389 NOT allowed).
    > > >>>>
    > > >>>>I read the help file in ZoneAlarm about "Adding custom ports", and

    the
    > > >>>>instructions are quite clear on how to do it. The problem is, when

    I
    > > >>
    > > >>try
    > > >>
    > > >>>>to
    > > >>>>follow the instructions, the menu choices described in the help file
    > > >
    > > > are
    > > >
    > > >>>>not
    > > >>>>there for me to select. It's as if the help file is for a different
    > > >>>>version
    > > >>>>of ZoneAlarm.
    > > >>>>
    > > >>>>Any suggestions on how to "allow port 3389" in my version of

    ZoneAlarm
    > > >>
    > > >>so
    > > >>
    > > >>>>I
    > > >>>>can use Remote Desktop AND ZoneAlarm at the same time?
    > > >>>>
    > > >>>>- John R. Baker
    > > >>>>
    > > >>>>
    > > >>>
    > > >>>You did not say if you could see the other machine. I would guess you
    > > >>
    > > >>cannot
    > > >>
    > > >>>and it is not a matter of specific port numbers, but of IP addresses.
    > > >
    > > > Your
    > > >
    > > >>>local network probably has an IP something like 192.168.0 # where #

    is
    > > >
    > > > a
    > > >
    > > >>>number between 0 255. You need to give ZoneAlarm permission to pass
    > > >
    > > > that
    > > >
    > > >>IP
    > > >>
    > > >>>range. In ZoneAlarm select firewall and the Zones. Click add and add
    > > >
    > > > then
    > > >
    > > >>IP
    > > >>
    > > >>>range and enter the range of numbers you are using.
    > > >>>
    > > >>>If that doesn't do it then read some other answers. Best of luck.
    > > >>>
    > > >>>
    > > >>
    > > >>Mr. Hood,
    > > >>
    > > >>Thanks for the suggestion. I'll try that later this evening when I

    get
    > > >>home, and report back tomorrow.
    > > >>
    > > >>- John R. Baker
    > > >>
    > > >>
    > > >
    > > >
    > > > On second thought, I'm not sure I want to try that! Then ANYTHING can

    > get
    > > > into my computer, not just Remote Desktop with the correct password.
    > > >
    > > > If I disable ZoneAlarm completely, then Remote Desktop does work!
    > > >
    > > > - John R. Baker
    > > >
    > > >

    > > Are you on an internal netowrk at home? If not allowing that range will
    > > not do anything. That is an internal private range, in other words
    > > someone from the internet will not use it. If this computer is the
    > > gateway or the only computer on the internet, then you will need to
    > > allow the port like your friend says. If your using windows XP though
    > > you may also want to verify the useless firewall that comes with their
    > > connections is disabled because that may give you an issue also. What I
    > > was reading in the docs says that you can only add ports at the highest
    > > protection level and block ports at the medium level. I would go to the
    > > zone labs website and get the pdf there for version you have. Page 46
    > > has the information that you need.
    > >
    > > mAineAc

    >
    > I have a small peer-to-peer network at home, with 3 computers on it.
    >
    > The Internet comes in via cable modem, then on to a Linksys BEFSR11

    router.
    > I have the router set up to forward port 3389 to my internal address. The
    > router then goes to an 8-port switch (hub), and then on to the various
    > computers in my network.
    >
    > Everything works great as long as ZoneAlarm is completely disabled. (The
    > Windows XP firewall is disabled. I can't use it because it blocks printer
    > sharing on my home network.)
    >
    > Tonight when I get home I will check out page 46 from the Zone Labs

    manual.
    >
    > Thanks for your help.
    >
    > - John R. Baker
    >
    >


    I am using the FREE ZoneAlarm, and not ZoneAlarm Pro. Is that why I cannot
    "Allow Ports"?

    - John R. Baker
    John R. Baker, Sep 30, 2004
    #7
  8. John R. Baker

    Sunny Guest

    "John R. Baker" <> wrote in message
    news:%XK6d.180583
    <snip>
    > I am using the FREE ZoneAlarm, and not ZoneAlarm Pro. Is that why I
    > cannot
    > "Allow Ports"?


    Yes, however, you are allowed to snip text when you bottom post.
    Sunny, Sep 30, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. swsw
    Replies:
    3
    Views:
    1,438
    Walter Roberson
    Jul 28, 2005
  2. jsandlin0803

    open up port 3389 on PIX 7.0?

    jsandlin0803, Dec 13, 2005, in forum: Cisco
    Replies:
    2
    Views:
    645
    jsandlin0803
    Dec 15, 2005
  3. serge

    port 3389 not inbound open

    serge, Nov 29, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    4,833
    Duane Arnold
    Nov 30, 2004
  4. Replies:
    1
    Views:
    1,725
    Walter Roberson
    Aug 24, 2006
  5. fashion t shirts seller
    Replies:
    0
    Views:
    1,147
    fashion t shirts seller
    Jun 13, 2011
Loading...

Share This Page