Zone Alarm Problem

Discussion in 'Computer Support' started by Doug, Mar 2, 2005.

  1. Doug

    Doug Guest

    I've been having a problem with Zone Alarm & connecting to the Internet.

    Most of the time I can connect with no problem;other times my homepage will
    try to load,but I eventually get the "server not found" error.If I shutdown
    Zone Alarm & restart it that usually corrects the problem,but not always.
    Is there a setting I need to adjust to keep this from happening in the
    future?
     
    Doug, Mar 2, 2005
    #1
    1. Advertising

  2. Doug

    Doug Guest

    "Doug" <> wrote in message
    news:...
    > I've been having a problem with Zone Alarm & connecting to the Internet.
    >
    > Most of the time I can connect with no problem;other times my homepage

    will
    > try to load,but I eventually get the "server not found" error.If I

    shutdown
    > Zone Alarm & restart it that usually corrects the problem,but not always.
    > Is there a setting I need to adjust to keep this from happening in the
    > future?


    I mistyped...shutting down Zone Alarm always corrects the problem.
     
    Doug, Mar 2, 2005
    #2
    1. Advertising

  3. Doug

    Demmin Rahl Guest

    "Doug" <> wrote in message
    news:...
    > "Doug" <> wrote in message
    > news:...
    > > I've been having a problem with Zone Alarm & connecting to the Internet.
    > >
    > > Most of the time I can connect with no problem;other times my homepage

    > will
    > > try to load,but I eventually get the "server not found" error.If I

    > shutdown
    > > Zone Alarm & restart it that usually corrects the problem,but not

    always.
    > > Is there a setting I need to adjust to keep this from happening in the
    > > future?

    >
    > I mistyped...shutting down Zone Alarm always corrects the problem.
    >

    Got port 80 closed?
     
    Demmin Rahl, Mar 2, 2005
    #3
  4. Doug

    Doug Guest

    "Demmin Rahl" <> wrote in message
    news:1109803891.9c72a3aaf5b719d733ddb7363a8f64b8@teranews...
    >
    > "Doug" <> wrote in message
    > news:...
    > > "Doug" <> wrote in message
    > > news:...
    > > > I've been having a problem with Zone Alarm & connecting to the

    Internet.
    > > >
    > > > Most of the time I can connect with no problem;other times my homepage

    > > will
    > > > try to load,but I eventually get the "server not found" error.If I

    > > shutdown
    > > > Zone Alarm & restart it that usually corrects the problem,but not

    > always.
    > > > Is there a setting I need to adjust to keep this from happening in the
    > > > future?

    > >
    > > I mistyped...shutting down Zone Alarm always corrects the problem.
    > >

    > Got port 80 closed?


    I don't know.

    How do I check this?
     
    Doug, Mar 3, 2005
    #4
  5. Doug

    mhicaoidh Guest

    Taking a moment's reflection, Doug mused:
    |
    | I've been having a problem with Zone Alarm & connecting to the Internet.
    |
    | Most of the time I can connect with no problem;other times my homepage
    | will try to load,but I eventually get the "server not found" error.If I
    | shutdown Zone Alarm & restart it that usually corrects the problem,but
    | not always. Is there a setting I need to adjust to keep this from
    | happening in the future?

    If you are connecting to the internet behind a router ... in a LAN ...
    then place the LAN subnet mask in the Trusted Zone.
     
    mhicaoidh, Mar 3, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jay

    Zone alarm problem (yawn)

    Jay, Aug 13, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    473
  2. Patch

    Audible alarm in Zone Alarm?

    Patch, Aug 18, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    1,149
    Patch
    Aug 18, 2003
  3. Don C

    zone alarm problem

    Don C, Sep 7, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    554
    Another Airnet User
    Sep 7, 2003
  4. Jim Tiberio

    Zone Alarm problem

    Jim Tiberio, Apr 4, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    3,454
    ┬░Mike┬░
    Apr 4, 2004
  5. Jones

    Zone Alarm or Zone Alarm Pro?

    Jones, Feb 19, 2004, in forum: Computer Information
    Replies:
    5
    Views:
    603
    Phil Marshall
    Feb 20, 2004
Loading...

Share This Page