Zombie HotSpot Won't Stay Deleted

Discussion in 'Wireless Networking' started by rickman, May 17, 2013.

  1. rickman

    rickman Guest

    I have an EnGenius USB wifi adapter and it seems to work better than the
    built in wifi in my laptop. At some locations I have a problem with a
    connection forming to one provider which doesn't work properly anymore.
    There are other hotspots available that do work ok. But it
    automatically connects to the one that doesn't work anymore.

    I have tried lowering the priority, turning off automatic connection and
    even deleting it from the list for this adapter, but it seems to keep
    getting brought back from the dead.

    I was able to delete this hotspot from the profile for the built in wifi
    adapter and it stays deleted.

    Anyone seen this before? I'm running Vista with SP2 on a Toshiba with
    an Athlon XP.

    I hope you don't mind the crossposting. None of these groups seem very
    overused so I thought I'd up my chances of getting some help.

    --

    Rick
     
    rickman, May 17, 2013
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AM
    Replies:
    2
    Views:
    19,182
  2. DVD Verdict
    Replies:
    0
    Views:
    531
    DVD Verdict
    Nov 11, 2004
  3. Fran

    Zombie Honeymoon

    Fran, Jul 29, 2005, in forum: DVD Video
    Replies:
    0
    Views:
    470
  4. RB

    zombie pc

    RB, Dec 18, 2003, in forum: Computer Security
    Replies:
    3
    Views:
    725
    Howard Roth
    Dec 19, 2003
  5. Nick

    Zombie Zapper

    Nick, Mar 30, 2006, in forum: Computer Security
    Replies:
    1
    Views:
    2,105
    Notan
    Mar 30, 2006
Loading...

Share This Page