ZA problem

Discussion in 'Computer Support' started by MZB, Jan 11, 2009.

  1. MZB

    MZB Guest

    I have ZA, latest non-Beta version, on 2 computers.

    On one, when I boot up, after a wait I get a pop-up that says Zone Alarm is
    initializing. I have to wait quite awhile for this to happen (then the box
    disappears and I am good to go.

    How can I fix this slow start?

    Mel
    MZB, Jan 11, 2009
    #1
    1. Advertising

  2. Odonticium Floridanum Brevis Geminivirus, Jan 11, 2009
    #2
    1. Advertising

  3. MZB

    joevan Guest

    On Sun, 11 Jan 2009 16:35:26 -0500, "Odonticium Floridanum Brevis
    Geminivirus" <> wrote:

    >MZB <> wrote in message
    >news:6vtal.42471$:
    >
    >> How can I fix this slow start?

    >
    >Ditch it, it's symantecrap (now) - get free
    >http://www.personalfirewall.comodo.com/
    >
    >> Mel

    get free, you mean for a month. Then what happens? Nothing seems to be
    free on that page.
    joevan, Jan 11, 2009
    #3
  4. joevan <> wrote in message
    news::

    > On Sun, 11 Jan 2009 16:35:26 -0500, "Odonticium Floridanum Brevis
    > Geminivirus" <> wrote:
    >
    >> MZB <> wrote in message
    >> news:6vtal.42471$:
    >>
    >>> How can I fix this slow start?

    >>
    >> Ditch it, it's symantecrap (now) - get free
    >> http://www.personalfirewall.comodo.com/
    >>
    >>> Mel

    > get free, you mean for a month. Then what happens? Nothing seems to be
    > free on that page.


    You want to wipe his arse for him you give hime the link to the free FW.

    <Aside: Twat>
    Aquabacterium Aurita Mali Aviadenovirus, Jan 11, 2009
    #4
  5. joevan <> wrote in message
    news::

    > On Sun, 11 Jan 2009 16:35:26 -0500, "Odonticium Floridanum Brevis
    > Geminivirus" <> wrote:
    >
    >> MZB <> wrote in message
    >> news:6vtal.42471$:
    >>
    >>> How can I fix this slow start?

    >>
    >> Ditch it, it's symantecrap (now) - get free
    >> http://www.personalfirewall.comodo.com/
    >>
    >>> Mel

    > get free, you mean for a month. Then what happens? Nothing seems to be
    > free on that page.


    I see a free suite - you should look again.
    Gerald McKisseck, Jan 11, 2009
    #5
  6. MZB

    joevan Guest

    On Mon, 12 Jan 2009 07:47:09 +1000, "Gerald McKisseck"
    <> wrote:

    >joevan <> wrote in message
    >news::
    >
    >> On Sun, 11 Jan 2009 16:35:26 -0500, "Odonticium Floridanum Brevis
    >> Geminivirus" <> wrote:
    >>
    >>> MZB <> wrote in message
    >>> news:6vtal.42471$:
    >>>
    >>>> How can I fix this slow start?
    >>>
    >>> Ditch it, it's symantecrap (now) - get free
    >>> http://www.personalfirewall.comodo.com/
    >>>
    >>>> Mel

    >> get free, you mean for a month. Then what happens? Nothing seems to be
    >> free on that page.

    >
    >I see a free suite - you should look again.

    I thought it was a come on and just a free download. I am getting
    dodgy and careful in my old years.
    joevan, Jan 11, 2009
    #6
  7. MZB

    Dan C Guest

    On Sun, 11 Jan 2009 16:27:33 -0500, MZB wrote:

    > I have ZA, latest non-Beta version, on 2 computers.
    >
    > On one, when I boot up, after a wait I get a pop-up that says Zone Alarm
    > is initializing. I have to wait quite awhile for this to happen (then
    > the box disappears and I am good to go.
    >
    > How can I fix this slow start?


    Format your hard drive.


    --
    "Ubuntu" -- an African word, meaning "Slackware is too hard for me".
    The Usenet Improvement Project: http://improve-usenet.org
    Ahhhhhhh!: http://brandybuck.site40.net/pics/relieve.jpg
    Dan C, Jan 11, 2009
    #7
  8. MZB

    chuckcar Guest

    "MZB" <> wrote in
    news:6vtal.42471$:

    > I have ZA, latest non-Beta version, on 2 computers.
    >
    > On one, when I boot up, after a wait I get a pop-up that says Zone Alarm
    > is initializing. I have to wait quite awhile for this to happen (then
    > the box disappears and I am good to go.
    >
    > How can I fix this slow start?
    >

    What *else* are you running in startup?

    --
    (setq (chuck nil) car(chuck) )
    chuckcar, Jan 11, 2009
    #8
  9. MZB

    Evan Platt Guest

    On Sun, 11 Jan 2009 23:10:16 +0000 (UTC), chuckcar <>
    wrote:

    >What *else* are you running in startup?


    MZB: Ignore chucktard. He's clueless.

    Get Comodo as OFBG suggested.
    --
    To reply via e-mail, remove The Obvious from my e-mail address.
    Evan Platt, Jan 12, 2009
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Accuosti
    Replies:
    3
    Views:
    492
    Travis Evans
    Sep 27, 2004
  2. Vic

    Setup MSN Shorcut problem and IE problem

    Vic, May 11, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    721
    ┬░Mike┬░
    May 11, 2004
  3. Replies:
    4
    Views:
    12,444
  4. Robert11
    Replies:
    2
    Views:
    1,501
    sherlockolms
    Apr 6, 2007
  5. Fogar

    Connection problem. A virus problem?

    Fogar, Jan 24, 2006, in forum: Computer Information
    Replies:
    1
    Views:
    414
    Duane Arnold
    Jan 25, 2006
Loading...

Share This Page