YouTube Trouble?

Discussion in 'NZ Computing' started by Lawrence D'Oliveiro, Nov 25, 2010.

  1. Anybody else having trouble accessing YouTube? Or is it Vodafone stuffing
    around?
    Lawrence D'Oliveiro, Nov 25, 2010
    #1
    1. Advertising

  2. Lawrence D'Oliveiro

    Nik Coughlin Guest

    On Nov 25, 3:02 pm, Lawrence D'Oliveiro <l...@geek-
    central.gen.new_zealand> wrote:
    > Anybody else having trouble accessing YouTube? Or is it Vodafone stuffing
    > around?


    Orcon here, YouTube itself is fine but for some reason embedded videos
    aren't streaming.
    Nik Coughlin, Nov 25, 2010
    #2
    1. Advertising

  3. In message
    <>, Nik
    Coughlin wrote:

    > Orcon here, YouTube itself is fine but for some reason embedded videos
    > aren't streaming.


    Did the layout of the site go strange for you?

    Anyway, it’s back to normal for me now.
    Lawrence D'Oliveiro, Nov 25, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Stubby
    Replies:
    4
    Views:
    762
  2. Silverstrand
    Replies:
    0
    Views:
    728
    Silverstrand
    Oct 10, 2006
  3. John Penney
    Replies:
    4
    Views:
    873
    Rick Merrill
    Aug 29, 2006
  4. rishil
    Replies:
    1
    Views:
    738
    Guest
    Mar 27, 2007
  5. pokhara67

    Youtube: Can I upload an audio file to Youtube ?

    pokhara67, Jun 27, 2007, in forum: Computer Support
    Replies:
    13
    Views:
    1,252
Loading...

Share This Page