Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox 1.0.2?

Discussion in 'Firefox' started by NA, Apr 1, 2005.

  1. NA

    NA Guest

    When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for Firefox" no
    longer worked, it says it is incompatible.

    Is there a way to get it to work on 1.0.2? Maybe in " about:config " ?

    Thank you,
    NA.
    NA, Apr 1, 2005
    #1
    1. Advertising

  2. Re: Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox1.0.2?

    NA wrote:
    > When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for Firefox" no
    > longer worked, it says it is incompatible.
    >
    > Is there a way to get it to work on 1.0.2? Maybe in " about:config " ?
    >
    > Thank you,
    > NA.
    >
    >
    >


    I don't use it, so I can't say for sure. Try Tools>>Extensions. Seee
    if you can reenable the toolbar. If not, uninstall it and reinistall it.

    Lee
    Leonidas Jones, Apr 1, 2005
    #2
    1. Advertising

  3. NA

    NA Guest

    Thank you for taking the time to offer me advice. I tried to reenable,
    reinstall etc. but it still says that it is incompatible.

    Thanks,
    NA.

    "Leonidas Jones" <> wrote in message
    news:lqf3e.31616$...
    > NA wrote:
    >> When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for Firefox" no
    >> longer worked, it says it is incompatible.
    >>
    >> Is there a way to get it to work on 1.0.2? Maybe in " about:config " ?
    >>
    >> Thank you,
    >> NA.
    >>
    >>
    >>

    >
    > I don't use it, so I can't say for sure. Try Tools>>Extensions. Seee if
    > you can reenable the toolbar. If not, uninstall it and reinistall it.
    >
    > Lee
    NA, Apr 1, 2005
    #3
  4. Re: Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox1.0.2?

    NA wrote:
    > Thank you for taking the time to offer me advice. I tried to reenable,
    > reinstall etc. but it still says that it is incompatible.
    >
    > Thanks,
    > NA.
    >
    > "Leonidas Jones" <> wrote in message
    > news:lqf3e.31616$...
    >
    >>NA wrote:
    >>
    >>>When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for Firefox" no
    >>>longer worked, it says it is incompatible.
    >>>
    >>>Is there a way to get it to work on 1.0.2? Maybe in " about:config " ?
    >>>
    >>>Thank you,
    >>>NA.
    >>>
    >>>
    >>>

    >>
    >>I don't use it, so I can't say for sure. Try Tools>>Extensions. Seee if
    >>you can reenable the toolbar. If not, uninstall it and reinistall it.
    >>
    >>Lee

    >
    >
    >

    Have you looked at this extension as a possible replacement?

    http://companion.mozdev.org/

    Lee
    Leonidas Jones, Apr 2, 2005
    #4
  5. Re: Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox1.0.2?

    NA wrote:
    > Thank you for taking the time to offer me advice. I tried to reenable,
    > reinstall etc. but it still says that it is incompatible.
    >
    > Thanks,
    > NA.
    >
    > "Leonidas Jones" <> wrote in message
    > news:lqf3e.31616$...
    >
    >>NA wrote:
    >>
    >>>When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for Firefox" no
    >>>longer worked, it says it is incompatible.
    >>>
    >>>Is there a way to get it to work on 1.0.2? Maybe in " about:config " ?
    >>>
    >>>Thank you,
    >>>NA.
    >>>
    >>>
    >>>

    >>
    >>I don't use it, so I can't say for sure. Try Tools>>Extensions. Seee if
    >>you can reenable the toolbar. If not, uninstall it and reinistall it.
    >>
    >>Lee

    >
    >
    >


    Also, are you downloading again from this link? It is possible their
    maxversion simply needs to be bumped up.

    http://toolbar.yahoo.com/firefox

    Lee
    Leonidas Jones, Apr 2, 2005
    #5
  6. NA

    ..brian.. Guest

    NA wrote:
    > When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for

    Firefox" no
    > longer worked, it says it is incompatible.
    >
    > Is there a way to get it to work on 1.0.2? Maybe in " about:config "

    ?

    FWIW, I just installed that extension via the link in Lee's post, and
    it installed and works fine here. It looks like you tried uninstalling
    it already; have you tried installing it under a new profile yet?

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6)
    Gecko/20050317 Firefox/1.0.2

    --
    Brian
    ..brian.., Apr 2, 2005
    #6
  7. NA

    NA Guest

    Thank you everyone for the advice, unfortunately it still does not work.

    Everytime I try to install, I still receive the following error message:

    "Yahoo! Toolbar 0.2b could not be installed because it is not compatible
    with this version of Firefox. (Yahoo! Toolbar 0.2b will only work with
    Firefox versions from 1.0 to 1.99)"

    I am going to try contacting Yahoo! tech support and see if I can get this
    solved. If so, I will post the solution here.

    Thanks,
    NA.

    "..brian.." <> wrote in message
    news:...
    >
    > NA wrote:
    >> When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for

    > Firefox" no
    >> longer worked, it says it is incompatible.
    >>
    >> Is there a way to get it to work on 1.0.2? Maybe in " about:config "

    > ?
    >
    > FWIW, I just installed that extension via the link in Lee's post, and
    > it installed and works fine here. It looks like you tried uninstalling
    > it already; have you tried installing it under a new profile yet?
    >
    > Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6)
    > Gecko/20050317 Firefox/1.0.2
    >
    > --
    > Brian
    >
    NA, Apr 2, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    4
    Views:
    556
  2. Jason L ©

    Firefox and Yahoo toolbar question

    Jason L ©, Dec 21, 2005, in forum: Firefox
    Replies:
    3
    Views:
    804
  3. mistuh
    Replies:
    13
    Views:
    1,973
    Hiram Bender
    Apr 14, 2005
  4. Dribbler

    Toolbar behind toolbar help pls?

    Dribbler, Apr 28, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    669
    °Mike°
    May 1, 2005
  5. Giuen
    Replies:
    0
    Views:
    668
    Giuen
    Sep 12, 2008
Loading...

Share This Page