Yahoo group not working properly with Firefox

Discussion in 'Firefox' started by History Fan, Jun 22, 2005.

  1. History Fan

    History Fan Guest

    I belong to several Yahoo groups, among them
    http://movies.groups.yahoo.com/group/hazel_court/

    With Firefox, the scrolling text at this group's home page is faint and
    hard to read. When I view the same URL with Internet Explorer, the text is
    green and bold, as it's supposed to be.

    Is there a fix for this glitch, or is this just one of the small
    number of websites that aren't 100% compatible with Firefox? For the
    record, I'm using version 1.04.
     
    History Fan, Jun 22, 2005
    #1
    1. Advertising

  2. History Fan

    Jowah Guest

    History Fan wrote:
    > I belong to several Yahoo groups, among them
    > http://movies.groups.yahoo.com/group/hazel_court/
    >
    > With Firefox, the scrolling text at this group's home page is faint and
    > hard to read. When I view the same URL with Internet Explorer, the text is
    > green and bold, as it's supposed to be.
    >
    > Is there a fix for this glitch, or is this just one of the small
    > number of websites that aren't 100% compatible with Firefox? For the
    > record, I'm using version 1.04.
    >
    >

    I am also using 1.0.4. Everything looked fine when I viewed
    ttp://movies.groups.yahoo.com/group/hazel_court/. Including the
    scrolling text.
     
    Jowah, Jun 23, 2005
    #2
    1. Advertising

  3. History Fan

    History Fan Guest

    > I am also using 1.0.4. Everything looked fine when I viewed
    > ttp://movies.groups.yahoo.com/group/hazel_court/. Including the scrolling
    > text.


    Was the smaller scrolling text bright green? On my PC using Firefox it
    is dark grey.
     
    History Fan, Jun 23, 2005
    #3
  4. History Fan

    Cledus Guest

    History Fan wrote:
    > I belong to several Yahoo groups, among them
    > http://movies.groups.yahoo.com/group/hazel_court/
    >
    > With Firefox, the scrolling text at this group's home page is faint and
    > hard to read. When I view the same URL with Internet Explorer, the text is
    > green and bold, as it's supposed to be.
    >


    I think this is a problem in the html for this site. The color is
    assigned using this statement:

    <font color="##ffff00" size="+1">

    There is an extra '#' in that statement. IE is guessing that the page
    author intended green (#0FFF00), Firefox is making it grey (#333333),
    probably a defualt color or something. My guess is that they meant
    #FFFF00 which is actually yellow.
     
    Cledus, Jun 27, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AuthorizedUser

    ICS not working properly

    AuthorizedUser, Aug 20, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,393
    AuthorizedUserPF
    Aug 23, 2004
  2. =?Utf-8?B?V2FsdGVyIEx1YmVsbA==?=

    Dos 6.22 XCopy command is not working properly

    =?Utf-8?B?V2FsdGVyIEx1YmVsbA==?=, Dec 30, 2003, in forum: Microsoft Certification
    Replies:
    0
    Views:
    972
    =?Utf-8?B?V2FsdGVyIEx1YmVsbA==?=
    Dec 30, 2003
  3. SUSANNE

    DVD not working properly

    SUSANNE, Sep 2, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    527
    Boomer..
    Sep 2, 2003
  4. tracey

    Windows explorer not working properly

    tracey, May 2, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    6,840
    Trent SC
    May 2, 2004
  5. Scot Gardner
    Replies:
    0
    Views:
    1,369
    Scot Gardner
    Sep 2, 2003
Loading...

Share This Page