Xtras new webmail doesn't work!

Discussion in 'NZ Computing' started by Vista, Jun 28, 2006.

  1. Vista

    Vista Guest

    I see Xtra have today changed their webmail to a new version. The problem I
    have with it, is that after I have logged in, I go to a message, and it
    then goes back to the login screen again, so I can't view the email. Anyone
    having the same issue? I have tried IE Opera and FF and it makes no
    difference
     
    Vista, Jun 28, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Max

    XTras Spams protection wearing off

    Max, Feb 13, 2004, in forum: NZ Computing
    Replies:
    7
    Views:
    272
  2. Rob

    Xtras spam filtering doesn't work.

    Rob, Feb 14, 2006, in forum: NZ Computing
    Replies:
    28
    Views:
    642
    David
    Feb 17, 2006
  3. Collector_NZ

    Xtras Wireless (802.11) push on TV

    Collector_NZ, Aug 9, 2006, in forum: NZ Computing
    Replies:
    2
    Views:
    311
    El Penguino
    Aug 11, 2006
  4. Vista

    I've had enough of Xtras email

    Vista, Aug 24, 2006, in forum: NZ Computing
    Replies:
    0
    Views:
    282
    Vista
    Aug 24, 2006
  5. Blue

    xtras FS

    Blue, Oct 28, 2006, in forum: NZ Computing
    Replies:
    6
    Views:
    442
    David Empson
    Oct 29, 2006
Loading...

Share This Page