Xtra not receiving email 26/10 ..?

Discussion in 'NZ Computing' started by Sue Bilstein, Oct 26, 2004.

  1. Sue Bilstein

    Sue Bilstein Guest

    Hello all.

    I switched back to xtra today - I've been using slingshot, but I kept
    an xtra email account.

    As a welcome back from xtra, I find that mails to my xtra address are
    being bounced back with the message

    "The e-mail account does not exist at the organization this message
    was sent to. Check the e-mail address, or contact the recipient
    directly to find out the correct address. < mta208.xtra.co.nz #5.1.1
    smtp; 550 unknown user>"

    However I can send mails from xtra.

    The xtra CSP told me that they are having lots of calls re email
    problems today, and the techs are working on it.

    Anyone else having xtra email problems?
     
    Sue Bilstein, Oct 26, 2004
    #1
    1. Advertising

  2. Sue Bilstein

    Michelle Guest

    No everything seems to be coming through fine for me :O)
     
    Michelle, Oct 26, 2004
    #2
    1. Advertising

  3. Sue Bilstein

    JedMeister Guest

    "Sue Bilstein" <> wrote in message
    news:...
    > Hello all.
    >
    > I switched back to xtra today - I've been using slingshot, but I kept
    > an xtra email account.
    >
    > As a welcome back from xtra, I find that mails to my xtra address are
    > being bounced back with the message
    >
    > "The e-mail account does not exist at the organization this message
    > was sent to. Check the e-mail address, or contact the recipient
    > directly to find out the correct address. < mta208.xtra.co.nz #5.1.1
    > smtp; 550 unknown user>"
    >
    > However I can send mails from xtra.
    >
    > The xtra CSP told me that they are having lots of calls re email
    > problems today, and the techs are working on it.
    >
    > Anyone else having xtra email problems?
    >


    Seems a little slow...I sent an email from an overseas based email client
    and it took 5 hours to arrive in my xtra inbox.
     
    JedMeister, Oct 26, 2004
    #3
  4. Sue Bilstein

    EMB Guest

    Sue Bilstein wrote:

    > Anyone else having xtra email problems?


    Works ok for me - mail sent to my xtra email addy auto forwards on okay
    to my ihug one.


    --
    EMB
     
    EMB, Oct 26, 2004
    #4
  5. Sue Bilstein

    Tarla Guest

    On Tue, 26 Oct 2004 13:49:46 +1300, Sue Bilstein
    <> wrote:

    >Hello all.
    >
    >I switched back to xtra today - I've been using slingshot, but I kept
    >an xtra email account.
    >
    >As a welcome back from xtra, I find that mails to my xtra address are
    >being bounced back with the message
    >
    >"The e-mail account does not exist at the organization this message
    >was sent to. Check the e-mail address, or contact the recipient
    >directly to find out the correct address. < mta208.xtra.co.nz #5.1.1
    >smtp; 550 unknown user>"
    >
    >However I can send mails from xtra.
    >
    >The xtra CSP told me that they are having lots of calls re email
    >problems today, and the techs are working on it.
    >
    >Anyone else having xtra email problems?


    Not me!
     
    Tarla, Oct 26, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kevin

    Not Receiving Email

    Kevin, Nov 17, 2003, in forum: Cisco
    Replies:
    3
    Views:
    1,091
    bburcan
    Nov 7, 2006
  2. Pamela O'Flattery

    Not receiving email

    Pamela O'Flattery, Jun 5, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    498
  3. =?ISO-8859-1?Q?R=F4g=EAr?=

    not receiving email,is anything wrong?

    =?ISO-8859-1?Q?R=F4g=EAr?=, Jul 28, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    450
    Dr. Harvie Wahl-Banghor
    Jul 28, 2004
  4. Chris Turner

    Not receiving email

    Chris Turner, Jan 10, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    1,415
    Governor Swill
    Jan 10, 2005
  5. victoriapritchard

    Still not receiving email

    victoriapritchard, Mar 17, 2005, in forum: Computer Support
    Replies:
    6
    Views:
    566
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Mar 18, 2005
Loading...

Share This Page