xp64 re activation fail

Discussion in 'Windows 64bit' started by ianf, Sep 9, 2006.

  1. ianf

    ianf Guest

    hello
    just fitted new amd 64 x2 plus mobo asrock a8 939 same raid as before
    the new mobo and cpu being asrock k8 combo-z cpu 939 64 3.0g
    winchester

    i purchased my copy of xp64 (£105.00) about 28th aug 2006 , it is oem

    i am certain you must be able to install more than once , i had run the
    old sys on an evaluation timed license and felt that it was stable also
    i had all the extra drivers in 64 bit form, made sense to buy

    any thoughts or comments


    ian..


    --
    ianf
    ------------------------------------------------------------------------
    ianf's Profile: http://www.64bit-world.com/forums/member.php?u=333
    View this thread: http://www.64bit-world.com/forums/showthread.php?t=43972
     
    ianf, Sep 9, 2006
    #1
    1. Advertising

  2. It's OEM, so one install in a short time frame is all you get by default.
    But you should be able to activate by calling the number on the screen when
    it says it won't activate over the web. You may need to explain that you had
    a failed motherboard and had to replace it.

    --
    Charlie.
    http://msmvps.com/blogs/xperts64
    "ianf" <> wrote in message
    news:...
    >
    > hello
    > just fitted new amd 64 x2 plus mobo asrock a8 939 same raid as before
    > the new mobo and cpu being asrock k8 combo-z cpu 939 64 3.0g
    > winchester
    >
    > i purchased my copy of xp64 (£105.00) about 28th aug 2006 , it is oem
    >
    > i am certain you must be able to install more than once , i had run the
    > old sys on an evaluation timed license and felt that it was stable also
    > i had all the extra drivers in 64 bit form, made sense to buy
    >
    > any thoughts or comments
    >
    >
    > ian..
    >
    >
    > --
    > ianf
    > ------------------------------------------------------------------------
    > ianf's Profile: http://www.64bit-world.com/forums/member.php?u=333
    > View this thread: http://www.64bit-world.com/forums/showthread.php?t=43972
    >
     
    Charlie Russel - MVP, Sep 9, 2006
    #2
    1. Advertising

  3. I just had to do that on a new XP Pro install. Telephone activation takes
    about 5 minutes...

    "Charlie Russel - MVP" <> wrote in message
    news:...
    > It's OEM, so one install in a short time frame is all you get by default.
    > But you should be able to activate by calling the number on the screen
    > when it says it won't activate over the web. You may need to explain that
    > you had a failed motherboard and had to replace it.
    >
    > --
    > Charlie.
    > http://msmvps.com/blogs/xperts64
    > "ianf" <> wrote in message
    > news:...
    >>
    >> hello
    >> just fitted new amd 64 x2 plus mobo asrock a8 939 same raid as before
    >> the new mobo and cpu being asrock k8 combo-z cpu 939 64 3.0g
    >> winchester
    >>
    >> i purchased my copy of xp64 (£105.00) about 28th aug 2006 , it is oem
    >>
    >> i am certain you must be able to install more than once , i had run the
    >> old sys on an evaluation timed license and felt that it was stable also
    >> i had all the extra drivers in 64 bit form, made sense to buy
    >>
    >> any thoughts or comments
    >>
    >>
    >> ian..
    >>
    >>
    >> --
    >> ianf
    >> ------------------------------------------------------------------------
    >> ianf's Profile: http://www.64bit-world.com/forums/member.php?u=333
    >> View this thread:
    >> http://www.64bit-world.com/forums/showthread.php?t=43972
    >>

    >
     
    Dennis Gordon, Sep 9, 2006
    #3
  4. Make sure your timezone and time are set right.

    "ianf" <> wrote in message
    news:...
    >
    > hello
    > just fitted new amd 64 x2 plus mobo asrock a8 939 same raid as before
    > the new mobo and cpu being asrock k8 combo-z cpu 939 64 3.0g
    > winchester
    >
    > i purchased my copy of xp64 (£105.00) about 28th aug 2006 , it is oem
    >
    > i am certain you must be able to install more than once , i had run the
    > old sys on an evaluation timed license and felt that it was stable also
    > i had all the extra drivers in 64 bit form, made sense to buy
    >
    > any thoughts or comments
    >
    >
    > ian..
    >
    >
    > --
    > ianf
    > ------------------------------------------------------------------------
    > ianf's Profile: http://www.64bit-world.com/forums/member.php?u=333
    > View this thread: http://www.64bit-world.com/forums/showthread.php?t=43972
    >
     
    Colin Barnhorst, Sep 10, 2006
    #4
  5. ianf

    ianf Guest

    thanks

    i will try phone activation, failing that i could retro make the
    previous system and buy another copy for this one , and then get 2
    large drives ( current 2 x80g ) i am now worried about when the drives
    fail ( stripe array) , maybe i should mirror them.if i got 2 x160g or
    greater as ide raid could i copy the sata stripe onto the new mirror
    and would i then be told i had made a major hardware change, cor its
    bad enough to get the os to work without use it once , no offence but
    it like a can of coke pull ring / drink / dump £100
    next ms will fine if you don't return there dead software ( i really
    am sad i felt comfey with w98 )

    ianf


    --
    ianf
    ------------------------------------------------------------------------
    ianf's Profile: http://www.64bit-world.com/forums/member.php?u=333
    View this thread: http://www.64bit-world.com/forums/showthread.php?t=43972
     
    ianf, Sep 10, 2006
    #5
  6. ianf

    ianf Guest

    hello

    well they did re-activate xp64 via the phone , although i now wish i
    had waited to do the original online activation so my question is can i
    fit 2 new drives larger capacity , current is 160 g stripe sata array ,
    with say 2x300g mirror array and copy over with norton 9 , will i have
    to phone them again to
    activate , will ms pick up on my hardware change again or is it a m/b
    and cpu thing having changed to a dual cpu..

    thanks ianf.


    --
    ianf
    ------------------------------------------------------------------------
    ianf's Profile: http://www.64bit-world.com/forums/member.php?u=333
    View this thread: http://www.64bit-world.com/forums/showthread.php?t=43972
     
    ianf, Sep 12, 2006
    #6
  7. There's actually a post somewhere on the MS site about exactly what will
    trigger an activation event. But before I started swapping out the boot
    drive for a new drive, I'd be inclined to wait 30 days or so from the last
    time I had to call.

    --
    Charlie.
    http://msmvps.com/blogs/xperts64
    "ianf" <> wrote in message
    news:...
    >
    > hello
    >
    > well they did re-activate xp64 via the phone , although i now wish i
    > had waited to do the original online activation so my question is can i
    > fit 2 new drives larger capacity , current is 160 g stripe sata array ,
    > with say 2x300g mirror array and copy over with norton 9 , will i have
    > to phone them again to
    > activate , will ms pick up on my hardware change again or is it a m/b
    > and cpu thing having changed to a dual cpu..
    >
    > thanks ianf.
    >
    >
    > --
    > ianf
    > ------------------------------------------------------------------------
    > ianf's Profile: http://www.64bit-world.com/forums/member.php?u=333
    > View this thread: http://www.64bit-world.com/forums/showthread.php?t=43972
    >
     
    Charlie Russel - MVP, Sep 15, 2006
    #7
  8. ianf

    ianf Guest

    thanks charlie

    i plan to get 2 large sata drives and use the marvel sata adapter
    elsewhere, since jumping from the limited licenses to full xp64 th
    system has been less stable so i would like to do a new install an
    start afresh , given the time it has taken to fill this set and my ag
    i might only need 2 more jumps , although i wish i had bought a mor
    powerfull vid card the 6600gt is not a lot better for me than my ti480
    , for some reason i thought you could unlock extra pipes on it also los
    my main game ( populas )just ablack screen , quake etc seem fine

    thanks ian

    --
    ian
    -----------------------------------------------------------------------
    ianf's Profile: http://www.64bit-world.com/forums/member.php?u=33
    View this thread: http://www.64bit-world.com/forums/showthread.php?t=4397
     
    ianf, Sep 16, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Headtheball

    Unknown Trojan causing wireless connection to fail

    Headtheball, Oct 3, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,660
  2. Routers fail to connect - Dell 2300

    , Oct 31, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    821
  3. David M. Fresco
    Replies:
    13
    Views:
    745
    Chip Milligan
    Nov 28, 2004
  4. Soma11

    OEM xp64 v. Trial xp64 ?

    Soma11, May 21, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    547
    Andre Da Costa
    May 22, 2005
  5. =?Utf-8?B?TWF0dGhldyBXZWJzdGVy?=

    xp64 trial version & xp64 beta version install

    =?Utf-8?B?TWF0dGhldyBXZWJzdGVy?=, Jan 7, 2006, in forum: Windows 64bit
    Replies:
    7
    Views:
    647
    John Barnes
    Jan 8, 2006
Loading...

Share This Page