XP won't automatically connect to my wireless network

Discussion in 'Wireless Networking' started by John, Oct 19, 2005.

  1. John

    John Guest

    Hi,

    I'm having a slightly annoying problem with my wireless setup.

    I have Windows XP SP2 with a Linksys WMP11 wireless card, connecting to
    a Linksys BEFW11S4 wireless router (plugged into my cable modem - I'm
    just using it to connect to the internet). This works fine, with WEP
    enabled.

    The problem is that it won't connect automatically when I start up my
    PC. A bubble appears in my system tray telling me that a preferred
    network is in range. I open the available network dialog and my
    network is there with a status of 'Automatic'. I have to manually
    click on 'Connect' to actually connect to this network, though.

    I've checked all the check boxes to enable automatic connection and it
    is the only network in my preferred list. I've rechecked the WEP key
    in the settings and it is fine.

    The automatic connection has worked previously, though and nothing
    major has changed since (e.g. it worked under XP SP2). It's not a big
    problem, just an inconvenience.

    Have I missed something obvious? The connection itself works, it just
    won't automatically connect.

    Thanks,

    John.
     
    John, Oct 19, 2005
    #1
    1. Advertising

  2. John --

    I was hoping that someone would answer your question as I've been having
    exactly the same problem. I finally fixed it (I think) -- since no one has
    responded, I figured that I would share what I did:

    Exactly the same problem you have -- strong signal but I could only connect
    manually. Like you, the automatic connection had worked previously. Tried
    reinstalling the software for the card (Linksys WPC54G) and that made things
    worse. Finally removed ALL of the Linksys-installed software and reinstalled
    the card using the Windows wizard and only the Linksys driver. That solved
    the problem although I would be happier if I had some idea what caused the
    problem in the first place.

    Bob


    "John" wrote:

    > Hi,
    >
    > I'm having a slightly annoying problem with my wireless setup.
    >
    > I have Windows XP SP2 with a Linksys WMP11 wireless card, connecting to
    > a Linksys BEFW11S4 wireless router (plugged into my cable modem - I'm
    > just using it to connect to the internet). This works fine, with WEP
    > enabled.
    >
    > The problem is that it won't connect automatically when I start up my
    > PC. A bubble appears in my system tray telling me that a preferred
    > network is in range. I open the available network dialog and my
    > network is there with a status of 'Automatic'. I have to manually
    > click on 'Connect' to actually connect to this network, though.
    >
    > I've checked all the check boxes to enable automatic connection and it
    > is the only network in my preferred list. I've rechecked the WEP key
    > in the settings and it is fine.
    >
    > The automatic connection has worked previously, though and nothing
    > major has changed since (e.g. it worked under XP SP2). It's not a big
    > problem, just an inconvenience.
    >
    > Have I missed something obvious? The connection itself works, it just
    > won't automatically connect.
    >
    > Thanks,
    >
    > John.
    >
    >
     
    =?Utf-8?B?Qm9i?=, Oct 21, 2005
    #2
    1. Advertising

  3. John

    John Guest

    Hi Bob,

    Thanks for the response.

    Bit of a pain, but maybe a reinstall is the only way. I've been unable
    to find any other explanation for the odd behaviour.

    BTW, it does connect automatically every so often, just to add to the
    confusion.


    Thanks,

    J.
     
    John, Oct 24, 2005
    #3
  4. John

    John Guest

    Just to follow this up. I appear to have fixed this without having to
    reinstall.

    Basically, the preferred network was set up correctly under Wireless
    Network Connection Properties->Wireless Networks. What was missing,
    though, was the SSID value under the Wireless Adapter Properites. Let
    me explain:

    Under XP, go to Network Connections and open the Properties page
    associated with the Wireless Connection.
    The 'Connect using:' field at the top should contain the name of your
    wireless adapter. Click on the 'Configure...' button associated with
    this and the Wireless Adapter properties window will appear. Make sure
    that the SSID is populated under the Advanced tab. Mine was originally
    set to Not Present, but when I entered the actual value everything
    seemed to start working!

    Bit odd but seemed to do the trick!

    HTH,

    John.
     
    John, Nov 14, 2005
    #4
  5. John

    konmaan

    Joined:
    Jan 2, 2008
    Messages:
    2
    This worked

    I tried all of this and found this to work the first time. Yes for someone who is critical of tweaks, it was annoying but no more. Hope this is your answer as well.
    Step 1: With the left mouse button, click on the 'Start' button.

    Step 2: With the left mouse button, click on 'Control Panel'.

    Step 3: With the left mouse button, click on 'Network and Internet Connections' (Network Connections, if in Classic View).

    Step 4: With the left mouse button, click on 'Network Connections'.

    Step 5: With the right mouse button, click on the 'Wireless Network Connection'.

    Step 6: With the left mouse button, click on 'Properties' button.

    Step 7: With the left mouse button, click on the 'Wireless Networks' tab.

    Step 8: With the left mouse button, click on the name of the wireless network, under 'Preferred networks', that you want to automatically connect to.

    Step 9: With the left mouse button, click on the 'Properties' button.

    Step 10: With the left mouse button, click on the 'Connection' tab.

    Step 11: Ensure there is a checkmark in the checkbox, next to'Connect when this network is in range'.

    Step 12: With the left mouse button, click on the 'OK' button.

    Step 13: With the left mouse button, click on the 'Advanced' button.

    Step 14: With the left mouse button, click to select 'Access point (infrastructure) networks only ' (This will help prevent your connection from bouncing around from one network to another).

    Step 15: With the left mouse button, click on the 'Close' button.

    Step 16: With the left mouse button, click on the 'OK' button.
     
    konmaan, Apr 1, 2009
    #5
  6. John

    peteshovlin

    Joined:
    Oct 25, 2011
    Messages:
    1
    Dear all,

    sorry to reopen an old thread but I am having exactly the same problem as described below. i've followed all steps, including re-installing and the steps you outline below, still to no avail. Any thoughts?
     
    peteshovlin, Oct 25, 2011
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rubin Farr
    Replies:
    0
    Views:
    1,227
    Rubin Farr
    Nov 9, 2005
  2. Replies:
    1
    Views:
    2,791
  3. kristinafamousx

    Computer Won't Automatically Connect To Wireless. Help!!

    kristinafamousx, Oct 25, 2008, in forum: General Computer Support
    Replies:
    0
    Views:
    2,451
    kristinafamousx
    Oct 25, 2008
  4. Scott
    Replies:
    6
    Views:
    1,228
    John Holmes
    May 2, 2010
  5. Scott
    Replies:
    1
    Views:
    1,959
    Barb Bowman
    May 2, 2010
Loading...

Share This Page