XP wireless network does not autoconnect at startup

Discussion in 'Wireless Networking' started by RPD, Feb 11, 2010.

  1. RPD

    RPD Guest

    I posted this message several days ago in the XP General forum & have had no
    reply so I am posting here & hope for some helpful replies:

    Hi
    I have just added an Advent computer running Xp to my Home computer wireless
    network but it will not autoconnect to internet when I start up the XP
    computer.

    My wireless router is Belkin & needs the WEP security code. I had to
    reformat this XP computer & after doing this & setting up XP on it and
    connecting it to my Vista home network it will not autoconnect at startup. At
    start up IE browser says 'cannot connect to the internet- you appear to be
    connected to the internet but may have to reconnect'!

    I have used the setup wizard and checked the box on wireless properties to
    allow Windows to control the wireless network (so disabling Belkin control)
    and on the Belkin software to allow Windows control.
    This XP machine was my main computer 2 years ago until it crashed and I
    bought a new Acer computer running Vista Home Premium. Now I have 'revived'
    my old Advent computer by reformatting & adding it to my Vista network but I
    am frustrated that when I turn on the Advent XP machine I have to manually
    connect to the wireless internet!

    I have followed all sorts of guides on the internet & remember that 2 years
    ago when I had the wireless network on thevAdvent XP computer before it
    crashed I had this same issue & I fixed it with some advice from an internet
    guide which I no longer have.
    None of the advice I have followed has worked and I do not understand why
    this is not working correctly! This small problem is quite frustrating &
    annoying.

    Can someone please patiently help & guide me to get this wireless network
    correctly
    set up?

    I am most grateful for helpful advice, and look forward to replies, many
    thanks

    --
    RPD

    --
    RPD
     
    RPD, Feb 11, 2010
    #1
    1. Advertising

  2. Hi
    When using Broadband Internet and a Router you are first connection to your
    own Network.
    If the Network connections do not work then there is No connection to the
    Internet either.
    Looking at your post let me to believe that your Network is in trouble.
    This might help you to figure out whether your Network is configured
    correctly.
    Wire connection, http://www.ezlan.net/debug.html
    Wireless, http://www.ezlan.net/wireless.html
    Jack (MS, MVP-Networking).


    "RPD" <> wrote in message
    news:...
    >I posted this message several days ago in the XP General forum & have had
    >no
    > reply so I am posting here & hope for some helpful replies:
    >
    > Hi
    > I have just added an Advent computer running Xp to my Home computer
    > wireless
    > network but it will not autoconnect to internet when I start up the XP
    > computer.
    >
    > My wireless router is Belkin & needs the WEP security code. I had to
    > reformat this XP computer & after doing this & setting up XP on it and
    > connecting it to my Vista home network it will not autoconnect at startup.
    > At
    > start up IE browser says 'cannot connect to the internet- you appear to be
    > connected to the internet but may have to reconnect'!
    >
    > I have used the setup wizard and checked the box on wireless properties to
    > allow Windows to control the wireless network (so disabling Belkin
    > control)
    > and on the Belkin software to allow Windows control.
    > This XP machine was my main computer 2 years ago until it crashed and I
    > bought a new Acer computer running Vista Home Premium. Now I have
    > 'revived'
    > my old Advent computer by reformatting & adding it to my Vista network but
    > I
    > am frustrated that when I turn on the Advent XP machine I have to manually
    > connect to the wireless internet!
    >
    > I have followed all sorts of guides on the internet & remember that 2
    > years
    > ago when I had the wireless network on thevAdvent XP computer before it
    > crashed I had this same issue & I fixed it with some advice from an
    > internet
    > guide which I no longer have.
    > None of the advice I have followed has worked and I do not understand why
    > this is not working correctly! This small problem is quite frustrating &
    > annoying.
    >
    > Can someone please patiently help & guide me to get this wireless network
    > correctly
    > set up?
    >
    > I am most grateful for helpful advice, and look forward to replies, many
    > thanks
    >
    > --
    > RPD
    >
    > --
    > RPD
     
    Jack [MVP-Networking], Feb 12, 2010
    #2
    1. Advertising

  3. RPD

    Lem Guest

    RPD wrote:
    > I posted this message several days ago in the XP General forum & have had no
    > reply so I am posting here & hope for some helpful replies:
    >
    > Hi
    > I have just added an Advent computer running Xp to my Home computer wireless
    > network but it will not autoconnect to internet when I start up the XP
    > computer.
    >
    > My wireless router is Belkin & needs the WEP security code. I had to
    > reformat this XP computer & after doing this & setting up XP on it and
    > connecting it to my Vista home network it will not autoconnect at startup. At
    > start up IE browser says 'cannot connect to the internet- you appear to be
    > connected to the internet but may have to reconnect'!
    >
    > I have used the setup wizard and checked the box on wireless properties to
    > allow Windows to control the wireless network (so disabling Belkin control)
    > and on the Belkin software to allow Windows control.
    > This XP machine was my main computer 2 years ago until it crashed and I
    > bought a new Acer computer running Vista Home Premium. Now I have 'revived'
    > my old Advent computer by reformatting & adding it to my Vista network but I
    > am frustrated that when I turn on the Advent XP machine I have to manually
    > connect to the wireless internet!
    >
    > I have followed all sorts of guides on the internet & remember that 2 years
    > ago when I had the wireless network on thevAdvent XP computer before it
    > crashed I had this same issue & I fixed it with some advice from an internet
    > guide which I no longer have.
    > None of the advice I have followed has worked and I do not understand why
    > this is not working correctly! This small problem is quite frustrating &
    > annoying.
    >
    > Can someone please patiently help & guide me to get this wireless network
    > correctly
    > set up?
    >
    > I am most grateful for helpful advice, and look forward to replies, many
    > thanks
    >


    I'm not sure what you mean by "my Vista home network." The operating
    systems used on the other computers connected to your network is not
    relevant.

    What have you tried? Please be as specific and detailed as possible.

    You really should not be using WEP for your wireless network. It is
    easily defeated using tools readily available on the Internet. In
    addition, getting the WEP key wrong is a common occurrence.

    How do you manually connect (so that things work)?

    On the problem computer:

    1. Reboot your computer and confirm that it's in the "not connected" state
    2. Click Start > Run
    3. Type the three letters cmd
    4. Click OK
    5. Type the following commands exactly as is and press the Enter key
    after each of them:

    set comp > c:\test.txt
    ipconfig /all >> c:\test.txt
    [Do not close the command prompt window]

    6. Do what you do to "manually connect" and confirm that you really can
    access the Internet.
    7. Go back to the command prompt window and type the following commands
    and press the Enter key after each of them:

    echo **********connected now********** >> c:\test.txt
    ipconfig /all >> c:\test.txt
    notepad c:\test.txt

    8. Paste the contents of the result into your reply.

    --
    Lem

    Apollo 11 - 40 years ago:
    http://www.nasa.gov/mission_pages/apollo/40th/index.html
     
    Lem, Feb 12, 2010
    #3
  4. RPD

    RPD Guest

    Hi Lem
    Thanks for your reply.
    Here is test.txt output:


    COMPUTERNAME=ADVENT80GBHD


    Windows IP Configuration



    Host Name . . . . . . . . . . . . : advent80gbhd

    Primary Dns Suffix . . . . . . . :

    Node Type . . . . . . . . . . . . : Unknown

    IP Routing Enabled. . . . . . . . : Yes

    WINS Proxy Enabled. . . . . . . . : No

    DNS Suffix Search List. . . . . . : Belkin



    Ethernet adapter Local Area Connection:



    Media State . . . . . . . . . . . : Media disconnected

    Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast
    Ethernet NIC

    Physical Address. . . . . . . . . : 00-10-DC-66-D2-B4



    Ethernet adapter Wireless Network Connection:



    Connection-specific DNS Suffix . : Belkin

    Description . . . . . . . . . . . : Belkin Wireless G USB Network
    Adapter

    Physical Address. . . . . . . . . : 00-1C-DF-48-2D-46

    Dhcp Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    IP Address. . . . . . . . . . . . : 192.168.2.5

    Subnet Mask . . . . . . . . . . . : 255.255.255.0

    Default Gateway . . . . . . . . . : 192.168.2.1

    DHCP Server . . . . . . . . . . . : 192.168.2.1

    DNS Servers . . . . . . . . . . . : 192.168.2.1

    Lease Obtained. . . . . . . . . . : 14 February 2010 09:40:04

    Lease Expires . . . . . . . . . . : 19 January 2038 03:14:07

    **********connected now**********


    Windows IP Configuration



    Host Name . . . . . . . . . . . . : advent80gbhd

    Primary Dns Suffix . . . . . . . :

    Node Type . . . . . . . . . . . . : Unknown

    IP Routing Enabled. . . . . . . . : Yes

    WINS Proxy Enabled. . . . . . . . : No

    DNS Suffix Search List. . . . . . : Belkin



    Ethernet adapter Local Area Connection:



    Media State . . . . . . . . . . . : Media disconnected

    Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast
    Ethernet NIC

    Physical Address. . . . . . . . . : 00-10-DC-66-D2-B4



    Ethernet adapter Wireless Network Connection:



    Connection-specific DNS Suffix . : Belkin

    Description . . . . . . . . . . . : Belkin Wireless G USB Network
    Adapter

    Physical Address. . . . . . . . . : 00-1C-DF-48-2D-46

    Dhcp Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    IP Address. . . . . . . . . . . . : 192.168.2.5

    Subnet Mask . . . . . . . . . . . : 255.255.255.0

    Default Gateway . . . . . . . . . : 192.168.2.1

    DHCP Server . . . . . . . . . . . : 192.168.2.1

    DNS Servers . . . . . . . . . . . : 192.168.2.1

    Lease Obtained. . . . . . . . . . : 14 February 2010 09:46:33

    Lease Expires . . . . . . . . . . : 19 January 2038 03:14:07


    Now what?


    --
    RPD


    "Lem" wrote:

    > RPD wrote:
    > > I posted this message several days ago in the XP General forum & have had no
    > > reply so I am posting here & hope for some helpful replies:
    > >
    > > Hi
    > > I have just added an Advent computer running Xp to my Home computer wireless
    > > network but it will not autoconnect to internet when I start up the XP
    > > computer.
    > >
    > > My wireless router is Belkin & needs the WEP security code. I had to
    > > reformat this XP computer & after doing this & setting up XP on it and
    > > connecting it to my Vista home network it will not autoconnect at startup. At
    > > start up IE browser says 'cannot connect to the internet- you appear to be
    > > connected to the internet but may have to reconnect'!
    > >
    > > I have used the setup wizard and checked the box on wireless properties to
    > > allow Windows to control the wireless network (so disabling Belkin control)
    > > and on the Belkin software to allow Windows control.
    > > This XP machine was my main computer 2 years ago until it crashed and I
    > > bought a new Acer computer running Vista Home Premium. Now I have 'revived'
    > > my old Advent computer by reformatting & adding it to my Vista network but I
    > > am frustrated that when I turn on the Advent XP machine I have to manually
    > > connect to the wireless internet!
    > >
    > > I have followed all sorts of guides on the internet & remember that 2 years
    > > ago when I had the wireless network on thevAdvent XP computer before it
    > > crashed I had this same issue & I fixed it with some advice from an internet
    > > guide which I no longer have.
    > > None of the advice I have followed has worked and I do not understand why
    > > this is not working correctly! This small problem is quite frustrating &
    > > annoying.
    > >
    > > Can someone please patiently help & guide me to get this wireless network
    > > correctly
    > > set up?
    > >
    > > I am most grateful for helpful advice, and look forward to replies, many
    > > thanks
    > >

    >
    > I'm not sure what you mean by "my Vista home network." The operating
    > systems used on the other computers connected to your network is not
    > relevant.
    >
    > What have you tried? Please be as specific and detailed as possible.
    >
    > You really should not be using WEP for your wireless network. It is
    > easily defeated using tools readily available on the Internet. In
    > addition, getting the WEP key wrong is a common occurrence.
    >
    > How do you manually connect (so that things work)?
    >
    > On the problem computer:
    >
    > 1. Reboot your computer and confirm that it's in the "not connected" state
    > 2. Click Start > Run
    > 3. Type the three letters cmd
    > 4. Click OK
    > 5. Type the following commands exactly as is and press the Enter key
    > after each of them:
    >
    > set comp > c:\test.txt
    > ipconfig /all >> c:\test.txt
    > [Do not close the command prompt window]
    >
    > 6. Do what you do to "manually connect" and confirm that you really can
    > access the Internet.
    > 7. Go back to the command prompt window and type the following commands
    > and press the Enter key after each of them:
    >
    > echo **********connected now********** >> c:\test.txt
    > ipconfig /all >> c:\test.txt
    > notepad c:\test.txt
    >
    > 8. Paste the contents of the result into your reply.
    >
    > --
    > Lem
    >
    > Apollo 11 - 40 years ago:
    > http://www.nasa.gov/mission_pages/apollo/40th/index.html
    > .
    >
     
    RPD, Feb 14, 2010
    #4
  5. Hi
    As a first step disable the Wireless security in the Router (enable it only
    after every thing works OK without security).
    Check the Windows XP installation and make sure that it is running XP SP2
    (or XP SP3).
    Make sure that the Router's DHCP range can provide few IPs.
    Clean the Wireless preferred list, make sure that it checked to connected
    automatically, and that your Wireless is on top of the preferred.
    http://www.ezlan.net/wireless/wzc3.jpg
    If it still does not work get rid of the Belkin Utility (leave only the
    drivers installed)
    Jack (MS, MVP-Networking).


    "RPD" <> wrote in message
    news:...
    > Hi Lem
    > Thanks for your reply.
    > Here is test.txt output:
    >
    >
    > COMPUTERNAME=ADVENT80GBHD
    >
    >
    > Windows IP Configuration
    >
    >
    >
    > Host Name . . . . . . . . . . . . : advent80gbhd
    >
    > Primary Dns Suffix . . . . . . . :
    >
    > Node Type . . . . . . . . . . . . : Unknown
    >
    > IP Routing Enabled. . . . . . . . : Yes
    >
    > WINS Proxy Enabled. . . . . . . . : No
    >
    > DNS Suffix Search List. . . . . . : Belkin
    >
    >
    >
    > Ethernet adapter Local Area Connection:
    >
    >
    >
    > Media State . . . . . . . . . . . : Media disconnected
    >
    > Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast
    > Ethernet NIC
    >
    > Physical Address. . . . . . . . . : 00-10-DC-66-D2-B4
    >
    >
    >
    > Ethernet adapter Wireless Network Connection:
    >
    >
    >
    > Connection-specific DNS Suffix . : Belkin
    >
    > Description . . . . . . . . . . . : Belkin Wireless G USB Network
    > Adapter
    >
    > Physical Address. . . . . . . . . : 00-1C-DF-48-2D-46
    >
    > Dhcp Enabled. . . . . . . . . . . : Yes
    >
    > Autoconfiguration Enabled . . . . : Yes
    >
    > IP Address. . . . . . . . . . . . : 192.168.2.5
    >
    > Subnet Mask . . . . . . . . . . . : 255.255.255.0
    >
    > Default Gateway . . . . . . . . . : 192.168.2.1
    >
    > DHCP Server . . . . . . . . . . . : 192.168.2.1
    >
    > DNS Servers . . . . . . . . . . . : 192.168.2.1
    >
    > Lease Obtained. . . . . . . . . . : 14 February 2010 09:40:04
    >
    > Lease Expires . . . . . . . . . . : 19 January 2038 03:14:07
    >
    > **********connected now**********
    >
    >
    > Windows IP Configuration
    >
    >
    >
    > Host Name . . . . . . . . . . . . : advent80gbhd
    >
    > Primary Dns Suffix . . . . . . . :
    >
    > Node Type . . . . . . . . . . . . : Unknown
    >
    > IP Routing Enabled. . . . . . . . : Yes
    >
    > WINS Proxy Enabled. . . . . . . . : No
    >
    > DNS Suffix Search List. . . . . . : Belkin
    >
    >
    >
    > Ethernet adapter Local Area Connection:
    >
    >
    >
    > Media State . . . . . . . . . . . : Media disconnected
    >
    > Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast
    > Ethernet NIC
    >
    > Physical Address. . . . . . . . . : 00-10-DC-66-D2-B4
    >
    >
    >
    > Ethernet adapter Wireless Network Connection:
    >
    >
    >
    > Connection-specific DNS Suffix . : Belkin
    >
    > Description . . . . . . . . . . . : Belkin Wireless G USB Network
    > Adapter
    >
    > Physical Address. . . . . . . . . : 00-1C-DF-48-2D-46
    >
    > Dhcp Enabled. . . . . . . . . . . : Yes
    >
    > Autoconfiguration Enabled . . . . : Yes
    >
    > IP Address. . . . . . . . . . . . : 192.168.2.5
    >
    > Subnet Mask . . . . . . . . . . . : 255.255.255.0
    >
    > Default Gateway . . . . . . . . . : 192.168.2.1
    >
    > DHCP Server . . . . . . . . . . . : 192.168.2.1
    >
    > DNS Servers . . . . . . . . . . . : 192.168.2.1
    >
    > Lease Obtained. . . . . . . . . . : 14 February 2010 09:46:33
    >
    > Lease Expires . . . . . . . . . . : 19 January 2038 03:14:07
    >
    >
    > Now what?
    >
    >
    > --
    > RPD
    >
    >
    > "Lem" wrote:
    >
    >> RPD wrote:
    >> > I posted this message several days ago in the XP General forum & have
    >> > had no
    >> > reply so I am posting here & hope for some helpful replies:
    >> >
    >> > Hi
    >> > I have just added an Advent computer running Xp to my Home computer
    >> > wireless
    >> > network but it will not autoconnect to internet when I start up the XP
    >> > computer.
    >> >
    >> > My wireless router is Belkin & needs the WEP security code. I had to
    >> > reformat this XP computer & after doing this & setting up XP on it and
    >> > connecting it to my Vista home network it will not autoconnect at
    >> > startup. At
    >> > start up IE browser says 'cannot connect to the internet- you appear to
    >> > be
    >> > connected to the internet but may have to reconnect'!
    >> >
    >> > I have used the setup wizard and checked the box on wireless properties
    >> > to
    >> > allow Windows to control the wireless network (so disabling Belkin
    >> > control)
    >> > and on the Belkin software to allow Windows control.
    >> > This XP machine was my main computer 2 years ago until it crashed and I
    >> > bought a new Acer computer running Vista Home Premium. Now I have
    >> > 'revived'
    >> > my old Advent computer by reformatting & adding it to my Vista network
    >> > but I
    >> > am frustrated that when I turn on the Advent XP machine I have to
    >> > manually
    >> > connect to the wireless internet!
    >> >
    >> > I have followed all sorts of guides on the internet & remember that 2
    >> > years
    >> > ago when I had the wireless network on thevAdvent XP computer before it
    >> > crashed I had this same issue & I fixed it with some advice from an
    >> > internet
    >> > guide which I no longer have.
    >> > None of the advice I have followed has worked and I do not understand
    >> > why
    >> > this is not working correctly! This small problem is quite frustrating
    >> > &
    >> > annoying.
    >> >
    >> > Can someone please patiently help & guide me to get this wireless
    >> > network
    >> > correctly
    >> > set up?
    >> >
    >> > I am most grateful for helpful advice, and look forward to replies,
    >> > many
    >> > thanks
    >> >

    >>
    >> I'm not sure what you mean by "my Vista home network." The operating
    >> systems used on the other computers connected to your network is not
    >> relevant.
    >>
    >> What have you tried? Please be as specific and detailed as possible.
    >>
    >> You really should not be using WEP for your wireless network. It is
    >> easily defeated using tools readily available on the Internet. In
    >> addition, getting the WEP key wrong is a common occurrence.
    >>
    >> How do you manually connect (so that things work)?
    >>
    >> On the problem computer:
    >>
    >> 1. Reboot your computer and confirm that it's in the "not connected"
    >> state
    >> 2. Click Start > Run
    >> 3. Type the three letters cmd
    >> 4. Click OK
    >> 5. Type the following commands exactly as is and press the Enter key
    >> after each of them:
    >>
    >> set comp > c:\test.txt
    >> ipconfig /all >> c:\test.txt
    >> [Do not close the command prompt window]
    >>
    >> 6. Do what you do to "manually connect" and confirm that you really can
    >> access the Internet.
    >> 7. Go back to the command prompt window and type the following commands
    >> and press the Enter key after each of them:
    >>
    >> echo **********connected now********** >> c:\test.txt
    >> ipconfig /all >> c:\test.txt
    >> notepad c:\test.txt
    >>
    >> 8. Paste the contents of the result into your reply.
    >>
    >> --
    >> Lem
    >>
    >> Apollo 11 - 40 years ago:
    >> http://www.nasa.gov/mission_pages/apollo/40th/index.html
    >> .
    >>
     
    Jack [MVP-Networking], Feb 14, 2010
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Greg
    Replies:
    0
    Views:
    467
  2. =?Utf-8?B?UEs=?=

    Wireless connection does not come up on system startup

    =?Utf-8?B?UEs=?=, Jan 21, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    584
    =?Utf-8?B?UEs=?=
    Jan 21, 2006
  3. lbbss
    Replies:
    0
    Views:
    870
    lbbss
    Jan 6, 2005
  4. =?Utf-8?B?TmVhbA==?=

    Disabling Wireless Autoconnect in XP SP2

    =?Utf-8?B?TmVhbA==?=, May 24, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    585
    =?Utf-8?B?TmVhbA==?=
    May 24, 2006
  5. Greg

    Netgear Wireless NIC does not get IP at startup

    Greg, Dec 29, 2003, in forum: Computer Information
    Replies:
    1
    Views:
    620
    Duane Arnold
    Dec 29, 2003
Loading...

Share This Page