XP/W98 How do I access safe mode in w98

Discussion in 'Computer Support' started by hugh pearce, Sep 1, 2004.

  1. hugh pearce

    hugh pearce Guest

    Hi

    Got dual boot, When I press f8 at the w98/XP selection screen and then
    select safe mode it just boots normally in w98 and I can find no way of
    accessing safe mode. I need to access safe mode as I'm getting proection
    errors after installing adaptec easy cdcreater, and there is no other way I
    can uninstall it or deselect it from startup menu so it doesn't crash on
    loading windows

    Any help appreciated

    Rgds

    Hugh
     
    hugh pearce, Sep 1, 2004
    #1
    1. Advertising

  2. hugh pearce

    °Mike° Guest

    Add the following to the [Options] section
    of your c:\msdos.sys file:

    BootSafe=1

    You will need to change it back to "BootSafe=0"
    when you get things sorted out.


    On Wed, 1 Sep 2004 22:08:41 +0100, in
    <>
    hugh pearce scrawled:

    >Hi
    >
    >Got dual boot, When I press f8 at the w98/XP selection screen and then
    >select safe mode it just boots normally in w98 and I can find no way of
    >accessing safe mode. I need to access safe mode as I'm getting proection
    >errors after installing adaptec easy cdcreater, and there is no other way I
    >can uninstall it or deselect it from startup menu so it doesn't crash on
    >loading windows
    >
    >Any help appreciated
    >
    >Rgds
    >
    >Hugh
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 2, 2004
    #2
    1. Advertising

  3. hugh pearce

    Pennywise Guest

    On Wed, 1 Sep 2004 22:08:41 +0100, "hugh pearce"
    <> wrote:

    |>Hi
    |>
    |>Got dual boot, When I press f8 at the w98/XP selection screen and then
    |>select safe mode it just boots normally in w98 and I can find no way of
    |>accessing safe mode. I need to access safe mode as I'm getting proection
    |>errors after installing adaptec easy cdcreater, and there is no other way I
    |>can uninstall it or deselect it from startup menu so it doesn't crash on
    |>loading windows
    |>
    |
    This is part of my MSDOS.SYS file:

    [Options]
    BootMulti=1
    BootGUI=1
    Bootdelay=10
    Bootkeys=1
    BootMenu=1
    Logo=0

    It's the BootMenu=1 you might want to add this will pop up a menu when
    you boot into 98 allowing you to:

    Go to Dos
    bootlog.txt your start-up
    Safe Mode
    Normal boot up

    If you boot into XP you'll never see it.

    Bootkeys=1 allows the F8 key to work.
     
    Pennywise, Sep 2, 2004
    #3
  4. hugh pearce

    °Mike° Guest

    On Wed, 01 Sep 2004 16:58:17 -0700, in
    <>
    Pennywise scrawled:

    <snip>

    >It's the BootMenu=1 you might want to add this will pop up a menu when
    >you boot into 98 allowing you to:
    >
    >Go to Dos
    >bootlog.txt your start-up
    >Safe Mode
    >Normal boot up
    >
    >If you boot into XP you'll never see it.
    >
    >Bootkeys=1 allows the F8 key to work.


    He already has access to the boot menu:

    <Quote>
    When I press f8 ... and then select safe mode
    <Unquote>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 2, 2004
    #4
  5. hugh pearce

    Pennywise Guest

    On Thu, 02 Sep 2004 01:03:33 +0100, ?Mike? <>
    wrote:

    |>>It's the BootMenu=1 you might want to add this will pop up a menu when
    |>>you boot into 98 allowing you to:
    |>>
    |>>Go to Dos
    |>>bootlog.txt your start-up
    |>>Safe Mode
    |>>Normal boot up
    |>>
    |>>If you boot into XP you'll never see it.
    |>>
    |>>Bootkeys=1 allows the F8 key to work.
    |>
    |>He already has access to the boot menu:

    Ya I should of deleted that line I was going to explain them all and
    said screw it.

    [Options]
    BootMulti=1
    BootGUI=1
    Bootdelay=10
    Bootkeys=1
    BootMenu=1
    Logo=0
     
    Pennywise, Sep 2, 2004
    #5
  6. hugh pearce

    Deano Plenty Guest

    You have to choose which operating system first push the enter key then push
    F8. The others didn't understand what you meant or the meaning of your
    question.
    "hugh pearce" <> wrote in message
    news:...
    > Hi
    >
    > Got dual boot, When I press f8 at the w98/XP selection screen and then
    > select safe mode it just boots normally in w98 and I can find no way of
    > accessing safe mode. I need to access safe mode as I'm getting proection
    > errors after installing adaptec easy cdcreater, and there is no other way
    > I
    > can uninstall it or deselect it from startup menu so it doesn't crash on
    > loading windows
    >
    > Any help appreciated
    >
    > Rgds
    >
    > Hugh
    >
    >
     
    Deano Plenty, Sep 2, 2004
    #6
  7. hugh pearce

    °Mike° Guest

    I beg to differ. The OP stated quite clearly:
    "When I press f8 at the w98/XP selection screen and
    then select safe mode"
    which obviously means that he reached the
    DOS bootup menu, otherwise he wouldn't
    have been able to "select safe mode".


    On Wed, 1 Sep 2004 21:08:10 -0400, in
    <>
    Deano Plenty scrawled:

    >You have to choose which operating system first push the enter
    >key then push F8. The others didn't understand what you meant
    >or the meaning of your question.
    >
    >"hugh pearce" <> wrote in message
    >news:...
    >> Hi
    >>
    >> Got dual boot, When I press f8 at the w98/XP selection screen and then
    >> select safe mode it just boots normally in w98 and I can find no way of
    >> accessing safe mode. I need to access safe mode as I'm getting proection
    >> errors after installing adaptec easy cdcreater, and there is no other way
    >> I
    >> can uninstall it or deselect it from startup menu so it doesn't crash on
    >> loading windows
    >>
    >> Any help appreciated
    >>
    >> Rgds
    >>
    >> Hugh
    >>
    >>

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 2, 2004
    #7
  8. hugh pearce

    Dean C Guest

    When you have the dual boot choices highlight Windows 98, hit enter, then
    hit F8 immediately afterwards. System will then load the W98 boot menu
    including safe mode option.

    "hugh pearce" <> wrote in message
    news:...
    > Hi
    >
    > Got dual boot, When I press f8 at the w98/XP selection screen and then
    > select safe mode it just boots normally in w98 and I can find no way of
    > accessing safe mode. I need to access safe mode as I'm getting proection
    > errors after installing adaptec easy cdcreater, and there is no other way
    > I
    > can uninstall it or deselect it from startup menu so it doesn't crash on
    > loading windows
    >
    > Any help appreciated
    >
    > Rgds
    >
    > Hugh
    >
    >
     
    Dean C, Sep 2, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Echy

    Safe mode Vs normal mode

    Echy, Aug 26, 2005, in forum: Firefox
    Replies:
    6
    Views:
    1,552
  2. Ladydeb

    adware different in safe mode and normal mode??

    Ladydeb, Sep 24, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    464
    Ladydeb
    Sep 24, 2004
  3. English Patient
    Replies:
    3
    Views:
    2,039
    Old Gringo
    Oct 4, 2004
  4. Vic
    Replies:
    2
    Views:
    3,225
    Gandalf
    Sep 23, 2005
  5. Vic
    Replies:
    0
    Views:
    697
Loading...

Share This Page