XP upgrade problem.

Discussion in 'Computer Support' started by Den, Sep 30, 2003.

  1. Den

    Den Guest

    Hello all - I wonder if anyone can help me. I decided to upgrade my
    operating system from ME to XP. I successfully loaded XP, but when I tried
    to connect to the internet using one of my dial up connections, I was unable
    to do this. I put in my username and password in correctly, but when I
    clicked on 'connect', nothing happened. I am using a HSP56 MR modem (or so
    it says in the device manager). If you are wondering how I connected up to
    send this post, I hastily unistalled XP, and am now back to ME with no
    problems!

    What went wrong?

    Any help will be greatly appreciated - Thanks in advance,

    Den.


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.521 / Virus Database: 319 - Release Date: 23/09/2003
     
    Den, Sep 30, 2003
    #1
    1. Advertising

  2. Den

    DH Guest

    You may need to get the XP version of the driver for your modem.

    "Den" <> wrote in message
    news:blc8md$d6c$...
    > Hello all - I wonder if anyone can help me. I decided to upgrade my
    > operating system from ME to XP. I successfully loaded XP, but when I tried
    > to connect to the internet using one of my dial up connections, I was

    unable
    > to do this. I put in my username and password in correctly, but when I
    > clicked on 'connect', nothing happened. I am using a HSP56 MR modem (or so
    > it says in the device manager). If you are wondering how I connected up to
    > send this post, I hastily unistalled XP, and am now back to ME with no
    > problems!
    >
    > What went wrong?
    >
    > Any help will be greatly appreciated - Thanks in advance,
    >
    > Den.
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.521 / Virus Database: 319 - Release Date: 23/09/2003
    >
    >
     
    DH, Sep 30, 2003
    #2
    1. Advertising

  3. Den

    Patrick Guest

    Den wrote:
    > Hello all - I wonder if anyone can help me. I decided to upgrade my
    > operating system from ME to XP. I successfully loaded XP, but when I
    > tried to connect to the internet using one of my dial up connections,
    > I was unable to do this. I put in my username and password in
    > correctly, but when I clicked on 'connect', nothing happened. I am
    > using a HSP56 MR modem (or so it says in the device manager). If you
    > are wondering how I connected up to send this post, I hastily
    > unistalled XP, and am now back to ME with no problems!
    >
    > What went wrong?
    >
    > Any help will be greatly appreciated - Thanks in advance,
    >
    > Den.
    >

    [out of date AVG signature SNIPPED]

    You need an XP driver for the Modem.
    Do you know the make (PCTel !)
    Is it an AMR or a CNR ?

    I have three different ones;
    pctelamr-w2k.zip 971KB this works on my PCTel-modem, PCChips-mobo
    amrcnr.zip 6,575KB this as you see is for AMR or CNR modems (types of
    fitting)
    amrxp.zip 668KB this dosen't work on my machine.

    Goto to the site of the mobo-manufacturer;

    Heres a link to PCTel, I don't know type so you'll have to figure which;
    http://www.windowsxp-drivers.com/companies/10/801.htm

    Another link; http://www.driverguide.com/

    Or if your 'mobo' is PCChips;
    http://www.pcchips.com.tw/driver/driver.asp?module_id=4
     
    Patrick, Sep 30, 2003
    #3
  4. Den

    Boomer Guest

    Den wrote:

    > Hello all - I wonder if anyone can help me. I decided to upgrade
    > my operating system from ME to XP. I successfully loaded XP, but
    > when I tried to connect to the internet using one of my dial up
    > connections, I was unable to do this. I put in my username and
    > password in correctly, but when I clicked on 'connect', nothing
    > happened. I am using a HSP56 MR modem (or so it says in the
    > device manager). If you are wondering how I connected up to send
    > this post, I hastily unistalled XP, and am now back to ME with
    > no problems!
    >
    > What went wrong?
    >
    > Any help will be greatly appreciated - Thanks in advance,
    >
    > Den.

    [snip sig]

    Maybe a clue here?

    Troubleshoot Windows XP Setup Problems When You Upgrade from
    Windows 98 or Windows Me
    http://support.microsoft.com/directory/article.asp?ID=KB;EN-
    US;Q310064&
    Troubleshooting Windows XP Setup
    http://www.microsoft.com/windowsxp/pro/using/howto/gettingstarted/gui
    de/troubleshoot.asp
    Administrator
    http://techsupport.ea.com/troubleshooting/winxp/administrator.html
     
    Boomer, Sep 30, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Newfdog

    PDF problem after upgrade

    Newfdog, Mar 7, 2005, in forum: Firefox
    Replies:
    4
    Views:
    507
    Newfdog
    Mar 7, 2005
  2. MikeS

    V1.0.2 upgrade problem

    MikeS, Mar 28, 2005, in forum: Firefox
    Replies:
    2
    Views:
    409
  3. Replies:
    15
    Views:
    2,537
    Leonidas Jones
    Oct 1, 2005
  4. cisconewbie

    Cisco 837 upgrade IOS upgrade gone wrong

    cisconewbie, Sep 22, 2006, in forum: Hardware
    Replies:
    5
    Views:
    3,367
    kuruvi
    Oct 5, 2008
  5. Agent86
    Replies:
    2
    Views:
    758
    Computerflyer
    Feb 9, 2007
Loading...

Share This Page