XP Taskbar's notification area minor problem

Discussion in 'Computer Support' started by MWG, Jan 8, 2007.

  1. MWG

    MWG Guest

    Last night while fiddling with the 'volume control' in the notification
    area of the XP taskbar, the little arrows (<< or >> type) turned into a
    little blue box and then disappeared. I didn't think a lot of it, was
    tired, so I shut the system down and went to bed. This morning, when I
    booted up the system seems to still have that little problem.

    Running XP Home SP2 with all updates. Only recent hardware added was a
    Nintendo Wifi USB adapter, tho I did move up to broadband a couple
    weeks ago. Icons in that area are time, Trend Micro PC-Cillin, volume,
    local area connection (limited connectiviity) and internet connection.

    Any ideas where to start?
     
    MWG, Jan 8, 2007
    #1
    1. Advertising

  2. MWG

    MWG Guest

    1932 wrote:
    > "MWG" <> wrote in message
    > news:...
    > > Last night while fiddling with the 'volume control' in the notification
    > > area of the XP taskbar, the little arrows (<< or >> type) turned into a
    > > little blue box and then disappeared. I didn't think a lot of it, was
    > > tired, so I shut the system down and went to bed. This morning, when I
    > > booted up the system seems to still have that little problem.
    > >

    > Nero fiddled, and look what happened !.
    > Rome burned down <g>.
    >
    > Rt\click on a blank section of the task bar, click on
    > Properties, and see if `hide inactive icons` is ticked
    > or not.


    Currently is checked, unchecking and applying doesn't bother it,
    rechecking and applying doesn't either...
     
    MWG, Jan 8, 2007
    #2
    1. Advertising

  3. MWG

    1932 Guest

    "MWG" <> wrote in message
    news:...
    > Last night while fiddling with the 'volume control' in the notification
    > area of the XP taskbar, the little arrows (<< or >> type) turned into a
    > little blue box and then disappeared. I didn't think a lot of it, was
    > tired, so I shut the system down and went to bed. This morning, when I
    > booted up the system seems to still have that little problem.
    >

    Nero fiddled, and look what happened !.
    Rome burned down <g>.

    Rt\click on a blank section of the task bar, click on
    Properties, and see if `hide inactive icons` is ticked
    or not.
     
    1932, Jan 8, 2007
    #3
  4. "MWG" <> wrote in message
    news:...
    > Last night while fiddling with the 'volume control' in the notification
    > area of the XP taskbar, the little arrows (<< or >> type) turned into a
    > little blue box and then disappeared. I didn't think a lot of it, was
    > tired, so I shut the system down and went to bed. This morning, when I
    > booted up the system seems to still have that little problem.
    >
    > Running XP Home SP2 with all updates. Only recent hardware added was a
    > Nintendo Wifi USB adapter, tho I did move up to broadband a couple
    > weeks ago. Icons in that area are time, Trend Micro PC-Cillin, volume,
    > local area connection (limited connectiviity) and internet connection.
    >
    > Any ideas where to start?
    >


    Maybe grab & drag the dotted line vertical bar to enlarge the visible area?
     
    Martin Kallikak, Jan 8, 2007
    #4
  5. MWG

    1932 Guest

    "MWG" <> wrote in message
    news:...
    >
    > 1932 wrote:
    >> "MWG" <> wrote in message
    >> news:...
    >> > Last night while fiddling with the 'volume control' in the notification
    >> > area of the XP taskbar, the little arrows (<< or >> type) turned into a
    >> > little blue box and then disappeared. I didn't think a lot of it, was
    >> > tired, so I shut the system down and went to bed. This morning, when I
    >> > booted up the system seems to still have that little problem.
    >> >

    >> Nero fiddled, and look what happened !.
    >> Rome burned down <g>.
    >>
    >> Rt\click on a blank section of the task bar, click on
    >> Properties, and see if `hide inactive icons` is ticked
    >> or not.

    >
    > Currently is checked, unchecking and applying doesn't bother it,
    > rechecking and applying doesn't either...
    >

    So the icons in systray are all running processes.
    You can check that in Task Manager.
    Sounds like you`ve nothing to worry about.
    You`re little arrows << >> only occur when they
    are hiding icons.
     
    1932, Jan 8, 2007
    #5
  6. MWG

    MWG Guest

    1932 wrote:
    > "MWG" <> wrote in message
    > news:...

    <snip>
    > So the icons in systray are all running processes.
    > You can check that in Task Manager.
    > Sounds like you`ve nothing to worry about.
    > You`re little arrows << >> only occur when they
    > are hiding icons.


    Guess I'll just have to keep an eye on it. Thanks for the responses.
     
    MWG, Jan 8, 2007
    #6
  7. MWG

    MWG Guest

    Martin Kallikak wrote:
    > "MWG" <> wrote in message
    > news:...
    > > Last night while fiddling with the 'volume control' in the notification
    > > area of the XP taskbar, the little arrows (<< or >> type) turned into a
    > > little blue box and then disappeared. I didn't think a lot of it, was
    > > tired, so I shut the system down and went to bed. This morning, when I
    > > booted up the system seems to still have that little problem.
    > >
    > > Running XP Home SP2 with all updates. Only recent hardware added was a
    > > Nintendo Wifi USB adapter, tho I did move up to broadband a couple
    > > weeks ago. Icons in that area are time, Trend Micro PC-Cillin, volume,
    > > local area connection (limited connectiviity) and internet connection.
    > >
    > > Any ideas where to start?
    > >

    >
    > Maybe grab & drag the dotted line vertical bar to enlarge the visible area?


    Grabbing the little dots between start and whatever application I have
    open doesn't seem to do anything. I can grab the little area on top of
    the taskbar (which I keep at the bottom of the screen) and enlarge it,
    move it to various sides of the screen, etc...
     
    MWG, Jan 8, 2007
    #7
  8. MWG

    MWG Guest

    MWG wrote:
    > Last night while fiddling with the 'volume control' in the notification
    > area of the XP taskbar, the little arrows (<< or >> type) turned into a
    > little blue box and then disappeared. I didn't think a lot of it, was
    > tired, so I shut the system down and went to bed. This morning, when I
    > booted up the system seems to still have that little problem.
    >
    > Running XP Home SP2 with all updates. Only recent hardware added was a
    > Nintendo Wifi USB adapter, tho I did move up to broadband a couple
    > weeks ago. Icons in that area are time, Trend Micro PC-Cillin, volume,
    > local area connection (limited connectiviity) and internet connection.
    >
    > Any ideas where to start?


    Guess I got it fixed. Looked up 'taskbar notification' on Google
    groups which eventually sent me to
    (www.kellys-korner-xp.com/xp_n.htm#na) and the first thing listed
    (changing one of the icons to 'always hide') fixed it. Everything had
    been set to 'hide when inactive', but volume control is now 'always
    hide'. Thanks for all the replys.
     
    MWG, Jan 8, 2007
    #8
  9. "MWG" <> wrote in message
    news:...
    >
    > Martin Kallikak wrote:
    >> "MWG" <> wrote in message
    >> news:...
    >> > Last night while fiddling with the 'volume control' in the notification
    >> > area of the XP taskbar, the little arrows (<< or >> type) turned into a
    >> > little blue box and then disappeared. I didn't think a lot of it, was
    >> > tired, so I shut the system down and went to bed. This morning, when I
    >> > booted up the system seems to still have that little problem.
    >> >
    >> > Running XP Home SP2 with all updates. Only recent hardware added was a
    >> > Nintendo Wifi USB adapter, tho I did move up to broadband a couple
    >> > weeks ago. Icons in that area are time, Trend Micro PC-Cillin, volume,
    >> > local area connection (limited connectiviity) and internet connection.
    >> >
    >> > Any ideas where to start?
    >> >

    >>
    >> Maybe grab & drag the dotted line vertical bar to enlarge the visible
    >> area?

    >
    > Grabbing the little dots between start and whatever application I have
    > open doesn't seem to do anything. I can grab the little area on top of
    > the taskbar (which I keep at the bottom of the screen) and enlarge it,
    > move it to various sides of the screen, etc...
    >


    Not the one immediately next to the start box-- the one at the right end of
    the group of icons next to the start bar. Drag that one to the right.
     
    Martin Kallikak, Jan 8, 2007
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Falcon

    Strange taskbar behaviour (notification area)

    Falcon, Aug 17, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    756
    Falcon
    Aug 17, 2004
  2. =?Utf-8?B?bW9ua2V5b3Bz?=

    notification area icons problem

    =?Utf-8?B?bW9ua2V5b3Bz?=, Nov 21, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,083
  3. Mick from Oz

    Problem with Notification Area in Taskbar

    Mick from Oz, Jun 28, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    578
    Mick from Oz
    Jun 28, 2003
  4. BIGEYE

    OT: Windows notification area?

    BIGEYE, Apr 19, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    689
    Boomer
    Apr 19, 2004
  5. Waxhead
    Replies:
    5
    Views:
    1,706
    WormWood
    Dec 2, 2004
Loading...

Share This Page