XP Starting UP????

Discussion in 'A+ Certification' started by Mark, Jun 14, 2005.

  1. Mark

    Mark Guest

    I have a weird situation going on with my PC. I shut the PC all the way
    down and it shuts off completely, about three minutes later it will start
    back up by itself. I have disabled Wake on LAN and Magic Packet Wakeup on
    the NIC card, but it still will startup....any suggestions? Also I am not
    hooked to a PXE server either...just a broadband modem to adelphia.

    Thanks,
    Mark
    Mark, Jun 14, 2005
    #1
    1. Advertising

  2. Mark

    AG Guest

    "Mark" <> wrote in message
    news:...
    >I have a weird situation going on with my PC. I shut the PC all the way
    >down and it shuts off completely, about three minutes later it will start
    >back up by itself. I have disabled Wake on LAN and Magic Packet Wakeup on
    >the NIC card, but it still will startup....any suggestions? Also I am not
    >hooked to a PXE server either...just a broadband modem to adelphia.
    >
    > Thanks,
    > Mark


    Have you done AV and Spyware scans?
    Have you tried unplugging the NIC?

    AG
    AG, Jun 15, 2005
    #2
    1. Advertising

  3. Mark

    Mark Guest

    "AG" <> wrote in message
    news:il2se.1041$...
    >
    > "Mark" <> wrote in message
    > news:...
    >>I have a weird situation going on with my PC. I shut the PC all the way
    >>down and it shuts off completely, about three minutes later it will start
    >>back up by itself. I have disabled Wake on LAN and Magic Packet Wakeup on
    >>the NIC card, but it still will startup....any suggestions? Also I am not
    >>hooked to a PXE server either...just a broadband modem to adelphia.
    >>
    >> Thanks,
    >> Mark

    >
    > Have you done AV and Spyware scans?
    > Have you tried unplugging the NIC?
    >
    > AG
    >

    Figured it out....updated the nic driver and disabled the "PME Enabled" on
    the card.
    Mark, Jun 16, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. stlava

    Starting a community?

    stlava, Jul 1, 2005, in forum: The Lounge
    Replies:
    5
    Views:
    1,445
    unholy
    Jul 1, 2005
  2. =?Utf-8?B?cGhpbGlwIE1lcnJ5?=

    d-link DWL-g650+ crashes windows at starting up

    =?Utf-8?B?cGhpbGlwIE1lcnJ5?=, Sep 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    560
    =?Utf-8?B?cGhpbGlwIE1lcnJ5?=
    Sep 22, 2004
  3. David Thompson

    RE: d-link DWL-g650+ crashes windows at starting up

    David Thompson, Sep 24, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    532
    David Thompson
    Sep 24, 2004
  4. =?Utf-8?B?VGVjaGRpcg==?=

    Starting wireless at boot with Xp

    =?Utf-8?B?VGVjaGRpcg==?=, Oct 10, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    487
    =?Utf-8?B?VGVjaGRpcg==?=
    Oct 10, 2004
  5. =?Utf-8?B?SmFtZXM=?=

    Wireless Zero Configuration service not starting

    =?Utf-8?B?SmFtZXM=?=, Nov 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,222
    Jeroen van Bemmel
    Nov 3, 2004
Loading...

Share This Page