XP SP1 Internet Password Problem

Discussion in 'NZ Computing' started by lrollo@paradise.net.nz, Jan 25, 2004.

  1. Guest

    The connect dialog provides for the system to remember both the
    user name and password.

    The user name is no problem.

    Despite checking the appropriate box before and after entering
    the password, the password is not being 'remembered' to allow the
    connection to be made immediately the desktop icon it invoked.

    Is there a simple solution to this password problem ?
    , Jan 25, 2004
    #1
    1. Advertising

  2. On Mon, 26 Jan 2004 12:16:41 +1300, lrollo wrote:

    > Is there a simple solution to this password problem ?


    install SP2.

    This is a known sp1 bug.
    Uncle StoatWarbler, Jan 26, 2004
    #2
    1. Advertising

  3. Guest

    Go to:

    Control Panel

    Internet Options

    Connections

    Settings

    Name ISP connection dialog

    Dial Up Settings Panel

    Properties

    Options

    UNCHECK 'Prompt for user name, password, etc.
    , Jan 26, 2004
    #3
  4. Uncle StoatWarbler wrote:
    >> Is there a simple solution to this password problem ?


    > install SP2.
    > This is a known sp1 bug.


    XPSP2 is out already?

    --
    Dave Hall
    http://Dave.net.nz
    We have Hangman, Pacman, and Space Invaders
    T.N.O. - Dave.net.nz, Jan 26, 2004
    #4
  5. On Tue, 27 Jan 2004 11:58:05 +1300, T.N.O. - Dave.net.nz wrote:

    >
    > XPSP2 is out already?


    There are betas floating around.

    This password thing is a royal pita on one hand HOWEVER....

    ..... It means that people do tend to remember their passwords _and_ if
    they have to enter it each time it reduces the risk of the computer
    dialling for them (running up bills) or having their account phished by
    the worm du jour.
    Uncle StoatWarbler, Jan 27, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Amit Zinman
    Replies:
    5
    Views:
    3,352
    Washington Moreira
    Dec 15, 2005
  2. New Wet Kojak

    internet explorer 6 w/sp1 - submit buttons don't work

    New Wet Kojak, May 12, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,025
    New Wet Kojak
    May 21, 2004
  3. John Vogel

    Problems Updating Internet Explorer to SP1

    John Vogel, Jul 22, 2004, in forum: Computer Security
    Replies:
    0
    Views:
    372
    John Vogel
    Jul 22, 2004
  4. larryinaz
    Replies:
    1
    Views:
    5,457
  5. larryinaz
    Replies:
    1
    Views:
    575
    Fuzzy Logic
    Feb 1, 2008
Loading...

Share This Page