XP SP 2 "Wireless Network Connection is not connected" every 10 mi

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWlrZSBNY0NvbGxpc3Rlcg==?=, Aug 11, 2004.

  1. I just installed SP2 on my Dell 600m with Windows XP installed. When I turn
    off my WiFi connection using the Fn-F2 key on my system, I get a balloon with
    this message:

    "Wireless Network Connection is not connected"

    every 10 minutes. Needless to say, this is very annoying. I went to the
    properties of my WiFi card and unchecked "Notify me when this connection has
    limited or no connectivity" but that did not make a difference. Is there a
    way to disable this from happening? This did not happen before I installed
    SP2. I realize that I can turn off the wireless connection by going Start |
    Control Panel | Internet Connections, right click on the wireless connection,
    click on "disable" but that defeats the purpose of having a simple Fn-F2 key.

    Thanks,

    Mike
     
    =?Utf-8?B?TWlrZSBNY0NvbGxpc3Rlcg==?=, Aug 11, 2004
    #1
    1. Advertising

  2. what did Dell's tech support say about this? do they have an update
    available?


    On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
    <> wrote:

    >I just installed SP2 on my Dell 600m with Windows XP installed. When I turn
    >off my WiFi connection using the Fn-F2 key on my system, I get a balloon with
    >this message:
    >
    >"Wireless Network Connection is not connected"
    >
    >every 10 minutes. Needless to say, this is very annoying. I went to the
    >properties of my WiFi card and unchecked "Notify me when this connection has
    >limited or no connectivity" but that did not make a difference. Is there a
    >way to disable this from happening? This did not happen before I installed
    >SP2. I realize that I can turn off the wireless connection by going Start |
    >Control Panel | Internet Connections, right click on the wireless connection,
    >click on "disable" but that defeats the purpose of having a simple Fn-F2 key.
    >
    >Thanks,
    >
    >Mike


    --
    Barb Bowman
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone
    MS-MVP (Windows)
     
    Barb Bowman [MVP-Windows], Aug 12, 2004
    #2
    1. Advertising

  3. Re: XP SP 2 "Wireless Network Connection is not connected" every 1

    Barb,

    I have not heard back from Dell yet. I just posted it on the community forum
    which will probably give me better support than Dell directly :).

    Mike

    "Barb Bowman [MVP-Windows]" wrote:

    > what did Dell's tech support say about this? do they have an update
    > available?
    >
    >
    > On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
    > <> wrote:
    >
    > >I just installed SP2 on my Dell 600m with Windows XP installed. When I turn
    > >off my WiFi connection using the Fn-F2 key on my system, I get a balloon with
    > >this message:
    > >
    > >"Wireless Network Connection is not connected"
    > >
    > >every 10 minutes. Needless to say, this is very annoying. I went to the
    > >properties of my WiFi card and unchecked "Notify me when this connection has
    > >limited or no connectivity" but that did not make a difference. Is there a
    > >way to disable this from happening? This did not happen before I installed
    > >SP2. I realize that I can turn off the wireless connection by going Start |
    > >Control Panel | Internet Connections, right click on the wireless connection,
    > >click on "disable" but that defeats the purpose of having a simple Fn-F2 key.
    > >
    > >Thanks,
    > >
    > >Mike

    >
    > --
    > Barb Bowman
    > Expert Zone Columnist
    > http://www.microsoft.com/windowsxp/expertzone
    > MS-MVP (Windows)
    >
     
    =?Utf-8?B?TWlrZQ==?=, Aug 12, 2004
    #3
  4. =?Utf-8?B?TWlrZSBNY0NvbGxpc3Rlcg==?=

    Stu Guest

    I had this problem when using WPA but with Belkin hardware and solved it by
    entering the following
    reg key.

    [Hkey_LOCAL_MACHINE\SOFTWARE\Microsoft\EAPOL\Parameters\General\Global]
    "AuthMode"=dword:00000002

    The person who suggested this originally (can't remember name) said it
    changes authentication from user to machine. It worked a treat for me.

    Barb or any of the other knowledgeable ones, can you suggest why this works
    for me and is there a downside.

    Stu.

    "Barb Bowman [MVP-Windows]" <> wrote in message
    news:...
    > what did Dell's tech support say about this? do they have an update
    > available?
    >
    >
    > On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
    > <> wrote:
    >
    >>I just installed SP2 on my Dell 600m with Windows XP installed. When I
    >>turn
    >>off my WiFi connection using the Fn-F2 key on my system, I get a balloon
    >>with
    >>this message:
    >>
    >>"Wireless Network Connection is not connected"
    >>
    >>every 10 minutes. Needless to say, this is very annoying. I went to the
    >>properties of my WiFi card and unchecked "Notify me when this connection
    >>has
    >>limited or no connectivity" but that did not make a difference. Is there a
    >>way to disable this from happening? This did not happen before I installed
    >>SP2. I realize that I can turn off the wireless connection by going Start
    >>|
    >>Control Panel | Internet Connections, right click on the wireless
    >>connection,
    >>click on "disable" but that defeats the purpose of having a simple Fn-F2
    >>key.
    >>
    >>Thanks,
    >>
    >>Mike

    >
    > --
    > Barb Bowman
    > Expert Zone Columnist
    > http://www.microsoft.com/windowsxp/expertzone
    > MS-MVP (Windows)
     
    Stu, Aug 16, 2004
    #4
  5. Stu,
    There's a fairly interesting and long thread on this fix on DSLreports
    http://www.dslreports.com/forum/remark,8652639~mode=flat~days=9999



    On Mon, 16 Aug 2004 19:26:48 +0100, "Stu" <me@home> wrote:

    >I had this problem when using WPA but with Belkin hardware and solved it by
    >entering the following
    >reg key.
    >
    >[Hkey_LOCAL_MACHINE\SOFTWARE\Microsoft\EAPOL\Parameters\General\Global]
    >"AuthMode"=dword:00000002
    >
    >The person who suggested this originally (can't remember name) said it
    >changes authentication from user to machine. It worked a treat for me.
    >
    >Barb or any of the other knowledgeable ones, can you suggest why this works
    >for me and is there a downside.
    >
    >Stu.
    >
    >"Barb Bowman [MVP-Windows]" <> wrote in message
    >news:...
    >> what did Dell's tech support say about this? do they have an update
    >> available?
    >>
    >>
    >> On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
    >> <> wrote:
    >>
    >>>I just installed SP2 on my Dell 600m with Windows XP installed. When I
    >>>turn
    >>>off my WiFi connection using the Fn-F2 key on my system, I get a balloon
    >>>with
    >>>this message:
    >>>
    >>>"Wireless Network Connection is not connected"
    >>>
    >>>every 10 minutes. Needless to say, this is very annoying. I went to the
    >>>properties of my WiFi card and unchecked "Notify me when this connection
    >>>has
    >>>limited or no connectivity" but that did not make a difference. Is there a
    >>>way to disable this from happening? This did not happen before I installed
    >>>SP2. I realize that I can turn off the wireless connection by going Start
    >>>|
    >>>Control Panel | Internet Connections, right click on the wireless
    >>>connection,
    >>>click on "disable" but that defeats the purpose of having a simple Fn-F2
    >>>key.
    >>>
    >>>Thanks,
    >>>
    >>>Mike

    >>
    >> --
    >> Barb Bowman
    >> Expert Zone Columnist
    >> http://www.microsoft.com/windowsxp/expertzone
    >> MS-MVP (Windows)

    >
    >
    >
    >


    --
    Barb Bowman
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone
    MS-MVP (Windows)
     
    Barb Bowman [MVP-Windows], Aug 16, 2004
    #5
  6. =?Utf-8?B?TWlrZSBNY0NvbGxpc3Rlcg==?=

    Natéag Guest

    Interesting.
    I used to get that message (with Microsoft gear) before I installed
    SP2. Now it no longer disconnects.

    The configuration software seems excellent. Let's hope
    it is not only when using Microsft gear, although that is unlikely,
    since the no longer sell the router, not the PCI adapter.

    I have a Linksys PCI adapter that I have not tried. I will do it
    and see.


    >>>>"Wireless Network Connection is not connected"
    >>>>
    >>>>every 10 minutes. Needless to say, this is very annoying. I went to the
    >>>>properties of my WiFi card and unchecked "Notify me when this connection
    >>>>has
    >>>>limited or no connectivity" but that did not make a difference. Is there
    >>>>a
    >>>>way to disable this from happening? This did not happen before I
    >>>>installed
    >>>>SP2. I realize that I can turn off the wireless connection by going
    >>>>Start
    >>>>|
    >>>>Control Panel | Internet Connections, right click on the wireless
    >>>>connection,
    >>>>click on "disable" but that defeats the purpose of having a simple Fn-F2
    >>>>key.
    >>>>
    >>>>Thanks,
    >>>>
    >>>>Mike
    >>>
    >>> --
    >>> Barb Bowman
    >>> Expert Zone Columnist
    >>> http://www.microsoft.com/windowsxp/expertzone
    >>> MS-MVP (Windows)

    >>
    >>
    >>
    >>

    >
    > --
    > Barb Bowman
    > Expert Zone Columnist
    > http://www.microsoft.com/windowsxp/expertzone
    > MS-MVP (Windows)
     
    Natéag, Aug 16, 2004
    #6
  7. =?Utf-8?B?TWlrZSBNY0NvbGxpc3Rlcg==?=

    Pavel A. Guest

    Since SP2 is released, is the checked wzcsvc available at last ?
    It's debug spew could help a lot.
    --PA

    "Mike McCollister" <> wrote in message
    news:...
    > I just installed SP2 on my Dell 600m with Windows XP installed. When I turn
    > off my WiFi connection using the Fn-F2 key on my system, I get a balloon with
    > this message:
    >
    > "Wireless Network Connection is not connected"
    >
    > every 10 minutes. Needless to say, this is very annoying. I went to the
    > properties of my WiFi card and unchecked "Notify me when this connection has
    > limited or no connectivity" but that did not make a difference. Is there a
    > way to disable this from happening? This did not happen before I installed
    > SP2. I realize that I can turn off the wireless connection by going Start |
    > Control Panel | Internet Connections, right click on the wireless connection,
    > click on "disable" but that defeats the purpose of having a simple Fn-F2 key.
    >
    > Thanks,
    >
    > Mike
     
    Pavel A., Aug 31, 2004
    #7
  8. Re: XP SP 2 "Wireless Network Connection is not connected" every 1

    The Fn-F2 feature is a switch to turn off the adapter radio, which does not
    go through the OS, so the wireless service in XP is not aware that the radio
    is off. The wireless service periodically scans for and attempts to connect
    to wireless networks and when there are none around (or when the radio is
    turned off and the card is not capable of finding any), you will see the
    message below. If you really don't need wireless functionality, you can
    disable the wireless adapter, which will eliminate all status balloons.

    Thanks
    Anton Krantz [MSFT]
    This posting is provided AS IS with no warranties and confers no rights

    "Mike McCollister" <> wrote in
    message news:...
    > This is still happening for me and so far Dell has been no help. Am I the
    > only one having this problem?
    >
    > Since this happens every 10 minutes, could it be that some service is
    > trying
    > to get out on the Internet? If so, is there some built-in utility that
    > will
    > allow me to monitor who is trying to tickle my connection?
    >
    > Thanks,
    >
    > Mike
    >
    > "Mike" wrote:
    >
    >> Barb,
    >>
    >> I have not heard back from Dell yet. I just posted it on the community
    >> forum
    >> which will probably give me better support than Dell directly :).
    >>
    >> Mike
    >>
    >> "Barb Bowman [MVP-Windows]" wrote:
    >>
    >> > what did Dell's tech support say about this? do they have an update
    >> > available?
    >> >
    >> >
    >> > On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
    >> > <> wrote:
    >> >
    >> > >I just installed SP2 on my Dell 600m with Windows XP installed. When I
    >> > >turn
    >> > >off my WiFi connection using the Fn-F2 key on my system, I get a
    >> > >balloon with
    >> > >this message:
    >> > >
    >> > >"Wireless Network Connection is not connected"
    >> > >
    >> > >every 10 minutes. Needless to say, this is very annoying. I went to
    >> > >the
    >> > >properties of my WiFi card and unchecked "Notify me when this
    >> > >connection has
    >> > >limited or no connectivity" but that did not make a difference. Is
    >> > >there a
    >> > >way to disable this from happening? This did not happen before I
    >> > >installed
    >> > >SP2. I realize that I can turn off the wireless connection by going
    >> > >Start |
    >> > >Control Panel | Internet Connections, right click on the wireless
    >> > >connection,
    >> > >click on "disable" but that defeats the purpose of having a simple
    >> > >Fn-F2 key.
    >> > >
    >> > >Thanks,
    >> > >
    >> > >Mike
    >> >
    >> > --
    >> > Barb Bowman
    >> > Expert Zone Columnist
    >> > http://www.microsoft.com/windowsxp/expertzone
    >> > MS-MVP (Windows)
    >> >
     
    Anton Krantz [MSFT], Sep 2, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. francis.gerard

    Re: connection loss every 5 minutes

    francis.gerard, Jul 27, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    3,515
    francis.gerard
    Jul 27, 2004
  2. =?Utf-8?B?dGhlIGJyYWQ=?=

    Being kicked off every 5 min...

    =?Utf-8?B?dGhlIGJyYWQ=?=, Aug 8, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    703
  3. Guess Who

    Disconnecting EXACTLY every 10 minutes

    Guess Who, Aug 14, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    9,200
    SAJon
    Sep 13, 2004
  4. =?Utf-8?B?U3dhbXBkb25reQ==?=

    HELP!, EXACTLY every minute......

    =?Utf-8?B?U3dhbXBkb25reQ==?=, Aug 15, 2004, in forum: Wireless Networking
    Replies:
    6
    Views:
    595
    Mark Wodrich [MSFT]
    Aug 26, 2004
  5. Stranger

    Re: Disconnected every 5 minutes

    Stranger, Nov 10, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    444
    Carey Holzman
    Nov 10, 2004
Loading...

Share This Page