XP search going all lame on me..explorer going crazy when trying tosearch.

Discussion in 'Computer Support' started by fotoobscura, Jan 7, 2008.

  1. fotoobscura

    fotoobscura Guest

    Hi. I've been working on a problem for about a week now and to no
    avail. Wondering if anyone can help.

    Here's the problem.

    Click Start, Click Search, Click Files and Folders.

    At this point explorer freezes. Start button is permanently
    "depressed" and I can't do much. The bottom toolbar won't let me
    click anything. I can alt-tab and switch between apps but something
    is seriously not right.

    ctrl-alt-delete shows explorer hovering around 50% cpu and taking all
    process time.

    When I run process explorer and click on explorer and then threads it
    shows SHDOCVW.dll taking up all the cpu (the 50%, that is).

    I've googled around and have seen no problems similar to mine.

    I've disabled all services that are non-standard with windows
    including AV, PGP, etc, etc. I've shut down all programs and it still
    displays this behavior.

    I've run all my regular anti-spyware/av programs (spybot, adaware,
    mcafee). I've run ccleaner and reg cleaners. Checked hijackthis and
    msconfig and see nothing running of suspicion. I've stripped down my
    boot to the bare basics and have disabled all services that don't
    "need" to start up. I don't use system restore.

    I tried a few things like re-registering a few components to no avail.

    search "on the internet" works and pops open an IE window.

    Running SP2, latest microsoft updates, etc.


    Short of reinstalling does anyone have any ideas?

    All help much appreciated!
    fotoobscura, Jan 7, 2008
    #1
    1. Advertising

  2. fotoobscura

    pcbutts1 Guest

    Re: XP search going all lame on me..explorer going crazy when trying to search.

    Run my Explorer shellfix software
    http://pcbutts1.com/downloads/tools/tools.htm


    --

    Newsgroup Trolls. Read about mine here http://www.pcbutts1.com/downloads
    The list grows. Leythos the stalker http://www.leythosthestalker.com, David
    H. Lipman, Max M Wachtell III aka What's in a Name?, Fitz, Beauregard T.
    Shagnasty,Rhonda Lea Kirk, Meat Plow, F Kwatu F, George Orwell



    "fotoobscura" <> wrote in message
    news:...
    > Hi. I've been working on a problem for about a week now and to no
    > avail. Wondering if anyone can help.
    >
    > Here's the problem.
    >
    > Click Start, Click Search, Click Files and Folders.
    >
    > At this point explorer freezes. Start button is permanently
    > "depressed" and I can't do much. The bottom toolbar won't let me
    > click anything. I can alt-tab and switch between apps but something
    > is seriously not right.
    >
    > ctrl-alt-delete shows explorer hovering around 50% cpu and taking all
    > process time.
    >
    > When I run process explorer and click on explorer and then threads it
    > shows SHDOCVW.dll taking up all the cpu (the 50%, that is).
    >
    > I've googled around and have seen no problems similar to mine.
    >
    > I've disabled all services that are non-standard with windows
    > including AV, PGP, etc, etc. I've shut down all programs and it still
    > displays this behavior.
    >
    > I've run all my regular anti-spyware/av programs (spybot, adaware,
    > mcafee). I've run ccleaner and reg cleaners. Checked hijackthis and
    > msconfig and see nothing running of suspicion. I've stripped down my
    > boot to the bare basics and have disabled all services that don't
    > "need" to start up. I don't use system restore.
    >
    > I tried a few things like re-registering a few components to no avail.
    >
    > search "on the internet" works and pops open an IE window.
    >
    > Running SP2, latest microsoft updates, etc.
    >
    >
    > Short of reinstalling does anyone have any ideas?
    >
    > All help much appreciated!
    >
    >
    pcbutts1, Jan 7, 2008
    #2
    1. Advertising

  3. fotoobscura

    fotoobscura Guest

    Re: XP search going all lame on me..explorer going crazy when tryingto search.

    Ran it, rebooted, didn't work.


    On Jan 6, 7:08 pm, "pcbutts1" <> wrote:
    > Run my Explorer shellfix softwarehttp://pcbutts1.com/downloads/tools/tools.htm
    >
    > --
    >
    > Newsgroup Trolls. Read about mine herehttp://www.pcbutts1.com/downloads
    > The list grows. Leythos the stalkerhttp://www.leythosthestalker.com, David
    > H. Lipman, Max M Wachtell III aka What's in a Name?, Fitz, Beauregard T.
    > Shagnasty,Rhonda Lea Kirk, Meat Plow, F Kwatu F, George Orwell
    >
    > "fotoobscura" <> wrote in message
    >
    > news:...
    >
    > > Hi. I've been working on a problem for about a week now and to no
    > > avail. Wondering if anyone can help.

    >
    > > Here's the problem.

    >
    > > Click Start, Click Search, Click Files and Folders.

    >
    > > At this point explorer freezes. Start button is permanently
    > > "depressed" and I can't do much. The bottom toolbar won't let me
    > > click anything. I can alt-tab and switch between apps but something
    > > is seriously not right.

    >
    > > ctrl-alt-delete shows explorer hovering around 50% cpu and taking all
    > > process time.

    >
    > > When I run process explorer and click on explorer and then threads it
    > > shows SHDOCVW.dll taking up all the cpu (the 50%, that is).

    >
    > > I've googled around and have seen no problems similar to mine.

    >
    > > I've disabled all services that are non-standard with windows
    > > including AV, PGP, etc, etc. I've shut down all programs and it still
    > > displays this behavior.

    >
    > > I've run all my regular anti-spyware/av programs (spybot, adaware,
    > > mcafee). I've run ccleaner and reg cleaners. Checked hijackthis and
    > > msconfig and see nothing running of suspicion. I've stripped down my
    > > boot to the bare basics and have disabled all services that don't
    > > "need" to start up. I don't use system restore.

    >
    > > I tried a few things like re-registering a few components to no avail.

    >
    > > search "on the internet" works and pops open an IE window.

    >
    > > Running SP2, latest microsoft updates, etc.

    >
    > > Short of reinstalling does anyone have any ideas?

    >
    > > All help much appreciated!
    fotoobscura, Jan 7, 2008
    #3
  4. fotoobscura

    pcbutts1 Guest

    Re: XP search going all lame on me..explorer going crazy when trying to search.

    Do you have any USB sticks or Memory cards plugged in or any drives mapped?
    Run my diagnostic tool called Whats livern from my site
    http://pcbutts1.com/downloads/tools/tools.htm it will generate a log file,
    send me a copy of that file. There is an email link on the bottom of that
    page.


    --

    Newsgroup Trolls. Read about mine here http://www.pcbutts1.com/downloads
    The list grows. Leythos the stalker http://www.leythosthestalker.com, David
    H. Lipman, Max M Wachtell III aka What's in a Name?, Fitz, Beauregard T.
    Shagnasty,Rhonda Lea Kirk, Meat Plow, F Kwatu F, George Orwell



    "fotoobscura" <> wrote in message
    news:...
    > Ran it, rebooted, didn't work.
    >
    >
    > On Jan 6, 7:08 pm, "pcbutts1" <> wrote:
    >> Run my Explorer shellfix
    >> softwarehttp://pcbutts1.com/downloads/tools/tools.htm
    >>
    >> --
    >>
    >> Newsgroup Trolls. Read about mine herehttp://www.pcbutts1.com/downloads
    >> The list grows. Leythos the stalkerhttp://www.leythosthestalker.com,
    >> David
    >> H. Lipman, Max M Wachtell III aka What's in a Name?, Fitz, Beauregard T.
    >> Shagnasty,Rhonda Lea Kirk, Meat Plow, F Kwatu F, George Orwell
    >>
    >> "fotoobscura" <> wrote in message
    >>
    >> news:...
    >>
    >> > Hi. I've been working on a problem for about a week now and to no
    >> > avail. Wondering if anyone can help.

    >>
    >> > Here's the problem.

    >>
    >> > Click Start, Click Search, Click Files and Folders.

    >>
    >> > At this point explorer freezes. Start button is permanently
    >> > "depressed" and I can't do much. The bottom toolbar won't let me
    >> > click anything. I can alt-tab and switch between apps but something
    >> > is seriously not right.

    >>
    >> > ctrl-alt-delete shows explorer hovering around 50% cpu and taking all
    >> > process time.

    >>
    >> > When I run process explorer and click on explorer and then threads it
    >> > shows SHDOCVW.dll taking up all the cpu (the 50%, that is).

    >>
    >> > I've googled around and have seen no problems similar to mine.

    >>
    >> > I've disabled all services that are non-standard with windows
    >> > including AV, PGP, etc, etc. I've shut down all programs and it still
    >> > displays this behavior.

    >>
    >> > I've run all my regular anti-spyware/av programs (spybot, adaware,
    >> > mcafee). I've run ccleaner and reg cleaners. Checked hijackthis and
    >> > msconfig and see nothing running of suspicion. I've stripped down my
    >> > boot to the bare basics and have disabled all services that don't
    >> > "need" to start up. I don't use system restore.

    >>
    >> > I tried a few things like re-registering a few components to no avail.

    >>
    >> > search "on the internet" works and pops open an IE window.

    >>
    >> > Running SP2, latest microsoft updates, etc.

    >>
    >> > Short of reinstalling does anyone have any ideas?

    >>
    >> > All help much appreciated!

    >
    pcbutts1, Jan 7, 2008
    #4
  5. fotoobscura

    Leythos Guest

    Re: XP search going all lame on me..explorer going crazy when trying to search.

    In article <flruj2$8qn$>, pcbutts1
    @leythosthestalker.com says...
    > Do you have any USB sticks or Memory cards plugged in or any drives mapped?
    > Run my diagnostic tool called Whats livern from my site
    > http://pcbut ts1.com/downloads/to ols/to ols.htm it will generate a log file,
    > send me a copy of that file. There is an email link on the bottom of that
    > page.


    Only a fool would download a hack tool from a porno site and trust
    someone that has a reputation for being foul and dishonest.


    --

    Leythos - (remove 999 to email me)

    Fight exposing kids to porn, complain about sites like PCBUTTS 1.COM
    that create filth and put it on the web for any kid to see: Just take a
    look at some of the FILTH he's created and put on his website:
    http://forums.speedguide.net/archive/index.php/t-223485.html all exposed
    to children (the link I've include does not directly display his filth).
    You can find the same information by googling for 'PCBUTTS1' and
    'exposed to kids'.
    Leythos, Jan 7, 2008
    #5
  6. fotoobscura

    Guest

    Re: XP search going all lame on me..explorer going crazy when trying to search.

    fotoobscura <> wrote:

    >Here's the problem.
    >
    >Click Start, Click Search, Click Files and Folders.
    >
    >At this point explorer freezes. Start button is permanently
    >"depressed" and I can't do much. The bottom toolbar won't let me
    >click anything. I can alt-tab and switch between apps but something
    >is seriously not right.
    >
    >ctrl-alt-delete shows explorer hovering around 50% cpu and taking all
    >process time.
    >
    >When I run process explorer and click on explorer and then threads it
    >shows SHDOCVW.dll taking up all the cpu (the 50%, that is).


    Shot in the dark, reregister the dll.

    Start | Run <type in>
    regsvr32 /u shdocvw.dll
    <enter>
    (unregisters the dll)

    (maybe reboot), then

    Start | Run <type in>
    regsvr32 shdocvw.dll
    <enter>
    (registers the dll)

    or maybe Kelly has something
    http://www.kellys-korner-xp.com/xp.htm
    http://www.kellys-korner-xp.com/xp_u.htm#xp_util


    --

    natural selection
    www.linuxno.de/_data/gallery/nwl7/_medium_DSCN7823.JPG
    , Jan 7, 2008
    #6
  7. fotoobscura

    pcbutts1 Guest

    Re: XP search going all lame on me..explorer going crazy when trying to search.

    That is part of my shell fix tool.
    Go Seahawks!

    --

    Newsgroup Trolls. Read about mine here http://www.pcbutts1.com/downloads
    The list grows. Leythos the stalker http://www.leythosthestalker.com, David
    H. Lipman, Max M Wachtell III aka What's in a Name?, Fitz, Beauregard T.
    Shagnasty,Rhonda Lea Kirk, Meat Plow, F Kwatu F, George Orwell



    <> wrote in message
    news:...
    > fotoobscura <> wrote:
    >
    >>Here's the problem.
    >>
    >>Click Start, Click Search, Click Files and Folders.
    >>
    >>At this point explorer freezes. Start button is permanently
    >>"depressed" and I can't do much. The bottom toolbar won't let me
    >>click anything. I can alt-tab and switch between apps but something
    >>is seriously not right.
    >>
    >>ctrl-alt-delete shows explorer hovering around 50% cpu and taking all
    >>process time.
    >>
    >>When I run process explorer and click on explorer and then threads it
    >>shows SHDOCVW.dll taking up all the cpu (the 50%, that is).

    >
    > Shot in the dark, reregister the dll.
    >
    > Start | Run <type in>
    > regsvr32 /u shdocvw.dll
    > <enter>
    > (unregisters the dll)
    >
    > (maybe reboot), then
    >
    > Start | Run <type in>
    > regsvr32 shdocvw.dll
    > <enter>
    > (registers the dll)
    >
    > or maybe Kelly has something
    > http://www.kellys-korner-xp.com/xp.htm
    > http://www.kellys-korner-xp.com/xp_u.htm#xp_util
    >
    >
    > --
    >
    > natural selection
    > www.linuxno.de/_data/gallery/nwl7/_medium_DSCN7823.JPG
    pcbutts1, Jan 7, 2008
    #7
  8. fotoobscura

    Leythos Guest

    Re: XP search going all lame on me..explorer going crazy when trying to search.

    In article <fls1q3$es5$>, pcbutts1
    @leythosthestalker.com says...
    > That is part of my shell fix tool


    No, that's part of the fix found on the MS site where you got the
    information you hacked into a script you host on your porno website.

    --

    Leythos - (remove 999 to email me)

    Fight exposing kids to porn, complain about sites like PCBUTTS 1.COM
    that create filth and put it on the web for any kid to see: Just take a
    look at some of the FILTH he's created and put on his website:
    http://forums.speedguide.net/archive/index.php/t-223485.html all exposed
    to children (the link I've include does not directly display his filth).
    You can find the same information by googling for 'PCBUTTS1' and
    'exposed to kids'.
    Leythos, Jan 7, 2008
    #8
  9. fotoobscura

    fotoobscura Guest

    Re: XP search going all lame on me..explorer going crazy when tryingto search.

    Tried regsvr recommendation, unreg and re-reg. No deal.

    Went to Kelly's, looked at all the search related issues. Couldn't
    find anything that was close to my problem.

    Hmm


    On Jan 6, 9:33 pm, Leythos <> wrote:
    > In article <fls1q3$>, pcbutts1
    > @leythosthestalker.com says...
    >
    > > That is part of my shell fix tool

    >
    > No, that's part of the fix found on the MS site where you got the
    > information you hacked into a script you host on your porno website.
    >
    > --
    >
    > Leythos - (remove 999 to email me)
    >
    > Fight exposing kids to porn, complain about sites like PCBUTTS 1.COM
    > that create filth and put it on the web for any kid to see: Just take a
    > look at some of the FILTH he's created and put on his website:http://forums.speedguide.net/archive/index.php/t-223485.htmlall exposed
    > to children (the link I've include does not directly display his filth).
    > You can find the same information by googling for 'PCBUTTS1' and
    > 'exposed to kids'.
    fotoobscura, Jan 12, 2008
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dr greg

    crazy browser go crazy

    dr greg, Jan 13, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    999
  2. Lvubun
    Replies:
    1
    Views:
    432
    John Holmes
    Jun 22, 2006
  3. Mews Grewps

    Do all mp3 players support LAME VBR?

    Mews Grewps, Sep 28, 2007, in forum: Computer Support
    Replies:
    2
    Views:
    603
    Plato
    Oct 7, 2007
  4. Replies:
    0
    Views:
    766
  5. Replies:
    0
    Views:
    844
Loading...

Share This Page