XP Regional/Language Settings Nightmare :/

Discussion in 'Computer Support' started by LJM, Jul 22, 2007.

  1. LJM

    LJM Guest

    My main regional/language/keyboards settings are for UK English, but
    occasionally I need to type in Kana (Japanese). For months my Text
    Services and Input Languages dialog (accessible via Regional Settings
    applet in Control Panel) has looked like this:

    http://i174.photobucket.com/albums/w112/walkermoore/xp problems/Regional-Settings-2.jpg

    This morning however, something had clearly gone wrong because the only
    languages available through the text input tool were EN (UK) and EN (US)
    and the above dialog now looked like this:

    http://i174.photobucket.com/albums/w112/walkermoore/xp problems/Regional-Settings-3.jpg

    The UK keyboard is still there (limited window space), but EN (US) has
    appeared along with a Bulgarian keyboard under the Japanese language!? I
    have no idea how or why that happened.

    So, to fix this I figured I'd delete EN (US) and all the Japanese
    settings, restart the system and just add Japanese with the IME input
    again. This screenshot of my desktop makes clear what I did (no words
    required):

    http://i174.photobucket.com/albums/w112/walkermoore/xp problems/Regional-Settings-1.jpg

    ....and when I add Japanese, the dialog once more looks like the top
    screenshot I posted in this message. Great! But when I apply and OK my
    way out, I discover that the Japanese input tools are still unavailable,
    that EN (US) is STILL listed, and when I open the control panel applet,
    I see EN (US) and the dreaded Bulgarian keyboard are back again! What
    the hell!

    How the heck do I revert to my original settings (as seen in the top
    screenshot)? Yes I also tried restarting the system after resetting the
    settings for a second time, but that didn't fix it either.

    Absolutely desperate because a project I'm working on requires some
    Hiragana input. :(
    --
    LJM -_-*,,|,
     
    LJM, Jul 22, 2007
    #1
    1. Advertising

  2. LJM

    meerkat Guest

    "LJM" <> wrote in message
    news:...
    > My main regional/language/keyboards settings are for UK English, but
    > occasionally I need to type in Kana (Japanese). For months my Text
    > Services and Input Languages dialog (accessible via Regional Settings
    > applet in Control Panel) has looked like this:
    >
    > http://i174.photobucket.com/albums/w112/walkermoore/xp problems/Regional-Settings-2.jpg
    >

    snipped some.
    >

    Try a System Restore.
    After saving any current projects away ?.
     
    meerkat, Jul 22, 2007
    #2
    1. Advertising

  3. LJM

    LJM Guest

    meerkat wrote:
    > "LJM" <> wrote in message
    > news:...
    >> My main regional/language/keyboards settings are for UK English, but
    >> occasionally I need to type in Kana (Japanese). For months my Text
    >> Services and Input Languages dialog (accessible via Regional Settings
    >> applet in Control Panel) has looked like this:
    >>
    >> http://i174.photobucket.com/albums/w112/walkermoore/xp problems/Regional-Settings-2.jpg
    >>

    > snipped some.
    > Try a System Restore.
    > After saving any current projects away ?.


    Why didn't I think of that?
    Apparently I associate System Restore with disastrous driver
    installation scenarios. ;)

    Anyway, that did it and I'm able to continue where I left off this morning.

    Many, many thanks. :)
    --
    LJM -_-*,,|,
     
    LJM, Jul 22, 2007
    #3
  4. LJM

    meerkat Guest

    "LJM" <> wrote in message
    news:...
    > meerkat wrote:
    >> "LJM" <> wrote in message
    >> news:...
    >>> My main regional/language/keyboards settings are for UK English, but
    >>> occasionally I need to type in Kana (Japanese). For months my Text
    >>> Services and Input Languages dialog (accessible via Regional Settings
    >>> applet in Control Panel) has looked like this:
    >>>
    >>> http://i174.photobucket.com/albums/w112/walkermoore/xp problems/Regional-Settings-2.jpg
    >>>

    >> snipped some.
    >> Try a System Restore.
    >> After saving any current projects away ?.

    >
    > Why didn't I think of that?
    > Apparently I associate System Restore with disastrous driver installation
    > scenarios. ;)
    >
    > Anyway, that did it and I'm able to continue where I left off this
    > morning.
    >
    > Many, many thanks. :)
    >

    Glad it worked for you.
     
    meerkat, Jul 22, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thomas Kenyon

    Regional Settings

    Thomas Kenyon, Apr 1, 2006, in forum: UK VOIP
    Replies:
    0
    Views:
    620
    Thomas Kenyon
    Apr 1, 2006
  2. Thomas Kenyon

    Regional Settings

    Thomas Kenyon, Apr 1, 2006, in forum: UK VOIP
    Replies:
    7
    Views:
    2,430
    Thomas Sandford
    Apr 2, 2006
  3. Stuck in US Regional Settings

    , May 15, 2007, in forum: Computer Support
    Replies:
    4
    Views:
    622
    CreateWindow
    May 15, 2007
  4. Wish I was using Lotus Notes

    Regional and language options missing from control panel?

    Wish I was using Lotus Notes, Jul 6, 2010, in forum: Windows 64bit
    Replies:
    5
    Views:
    2,619
  5. Steve Slatcher
    Replies:
    12
    Views:
    1,655
    Andrew Benham
    Feb 3, 2012
Loading...

Share This Page