XP quits recognizing Wireless Adapter

Discussion in 'Wireless Networking' started by =?Utf-8?B?cmFzYW1h?=, Jan 7, 2006.

  1. Everytime I take my laptop (DELL Latitude D600) out to give presentations
    using WiFi or another connection, the wirless adapter (Linksys 802.11
    WPC54GS) and configuration utility loses the wirless software settings.
    Usually I am able to get it working again, but last night I logged into a
    WIFI at a hotel it worked fine, I signed out, shut down and brought it home.
    When I set it up here XP cannot find the adapter at all... Linksys was no
    help at all. I know it's an XP setting unless the adapter just died
    overnight... Can anyone help? I use the Lyksys Speedbooster Wireless G,
    Comcast cable and it's also hooked with the VoIP router for Vonage phones.
    Everything worked fine until last night... HELP!!!
     
    =?Utf-8?B?cmFzYW1h?=, Jan 7, 2006
    #1
    1. Advertising

  2. cycSame here... I re-installed Windowa XP Home and lost the wireless
    connectivity from the laptop overnight. Linksys could not help.....
    wireless connectivity seems to be gone from the laptop.

    "rasama" wrote:

    > Everytime I take my laptop (DELL Latitude D600) out to give presentations
    > using WiFi or another connection, the wirless adapter (Linksys 802.11
    > WPC54GS) and configuration utility loses the wirless software settings.
    > Usually I am able to get it working again, but last night I logged into a
    > WIFI at a hotel it worked fine, I signed out, shut down and brought it home.
    > When I set it up here XP cannot find the adapter at all... Linksys was no
    > help at all. I know it's an XP setting unless the adapter just died
    > overnight... Can anyone help? I use the Lyksys Speedbooster Wireless G,
    > Comcast cable and it's also hooked with the VoIP router for Vonage phones.
    > Everything worked fine until last night... HELP!!!
     
    =?Utf-8?B?Zm9yZXN0X2N0?=, Jan 7, 2006
    #2
    1. Advertising

  3. Yeah i am thinking it was the windows update that blew out my adapter as
    well... THis is annoying... Hope someone can help!

    "forest_ct" wrote:

    > cycSame here... I re-installed Windowa XP Home and lost the wireless
    > connectivity from the laptop overnight. Linksys could not help.....
    > wireless connectivity seems to be gone from the laptop.
    >
    > "rasama" wrote:
    >
    > > Everytime I take my laptop (DELL Latitude D600) out to give presentations
    > > using WiFi or another connection, the wirless adapter (Linksys 802.11
    > > WPC54GS) and configuration utility loses the wirless software settings.
    > > Usually I am able to get it working again, but last night I logged into a
    > > WIFI at a hotel it worked fine, I signed out, shut down and brought it home.
    > > When I set it up here XP cannot find the adapter at all... Linksys was no
    > > help at all. I know it's an XP setting unless the adapter just died
    > > overnight... Can anyone help? I use the Lyksys Speedbooster Wireless G,
    > > Comcast cable and it's also hooked with the VoIP router for Vonage phones.
    > > Everything worked fine until last night... HELP!!!
     
    =?Utf-8?B?cmFzYW1h?=, Jan 8, 2006
    #3
  4. In what manner did you connect at the hotel? What settings did you
    change, and what might they have changed?

    Have you gone into Device Manager to see if it XP finds the adapter there?
    Device Manager is found by right clicking on "My Computer", selecting
    "Properties" from the popup menu, and then selecting the "Hardware" tab. If
    it is there, what did you mean when saying XP can't find the adapter?

    thanks.

    --
    Frank Schwieterman [MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights.

    "rasama" <> wrote in message
    news:...
    > Everytime I take my laptop (DELL Latitude D600) out to give presentations
    > using WiFi or another connection, the wirless adapter (Linksys 802.11
    > WPC54GS) and configuration utility loses the wirless software settings.
    > Usually I am able to get it working again, but last night I logged into a
    > WIFI at a hotel it worked fine, I signed out, shut down and brought it
    > home.
    > When I set it up here XP cannot find the adapter at all... Linksys was no
    > help at all. I know it's an XP setting unless the adapter just died
    > overnight... Can anyone help? I use the Lyksys Speedbooster Wireless G,
    > Comcast cable and it's also hooked with the VoIP router for Vonage phones.
    > Everything worked fine until last night... HELP!!!
     
    Frank Schwieterman [MSFT], Jan 10, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. someone
    Replies:
    0
    Views:
    425
    someone
    Jul 17, 2005
  2. Forgotten Boy

    Audio just *quits" from time to time

    Forgotten Boy, Sep 4, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    450
    W. Wallace
    Sep 5, 2003
  3. Bill Coleman

    Recognizing / Not Recognizing the Disk Drives

    Bill Coleman, May 31, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    597
    Prashant Meswani
    May 31, 2004
  4. biglon

    wireless quits

    biglon, Dec 16, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    403
    Jerry G.
    Dec 16, 2006
  5. =?Utf-8?B?a2V2aW5sYQ==?=

    ExpressCard wireless adapter vs PC card wireless adapter

    =?Utf-8?B?a2V2aW5sYQ==?=, Sep 18, 2007, in forum: Wireless Networking
    Replies:
    6
    Views:
    1,060
    maxtaurus1
    Dec 21, 2008
Loading...

Share This Page