XP Pro x64, new install, no taskbar

Discussion in 'Windows 64bit' started by =?Utf-8?B?Um9iaW4=?=, Oct 27, 2007.

  1. My PC has an AMD Athlon 64 3400+ CPU, and had been working fine with Windows
    XP home edition. I decided to upgrade to XP Pro, and since it is a 64 bit
    CPU decided to get the 64 bit version of XP.

    I installed a new full copy of XP Pro x64. Formatted the partition first.
    XP Pro x64 installed and was OK until I donwloaded and installed IE7 64 bit
    version. After installation and reboot I had a background but no icons and
    no taskbar or start button. I tried many suiggestions from the web but none
    helped.

    Since then i have tried additional clean installations, reformatting again
    in between, but now every installation leaves me with the same situation; no
    icons, no taskbar or start button.

    I can open task manger, but cannot get any programs to run from there.
    Safe mode does work.

    Any ideas what may have happened, and how to fix this?
     
    =?Utf-8?B?Um9iaW4=?=, Oct 27, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Charlie Evans
    Replies:
    4
    Views:
    1,029
    Charlie Evans
    May 31, 2005
  2. Skybuck Flying
    Replies:
    4
    Views:
    1,291
    Skybuck Flying
    Aug 27, 2007
  3. Skybuck Flying
    Replies:
    0
    Views:
    499
    Skybuck Flying
    Jan 8, 2008
  4. Mark
    Replies:
    0
    Views:
    385
  5. Mark
    Replies:
    0
    Views:
    376
Loading...

Share This Page