XP Pro SP2..Permissions problem I think

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWlrZSBMbG95ZA==?=, Jan 5, 2005.

  1. I've installed a Belkin F5D7231-4 wireless G 125 router on one PC and an
    F5D7001 PCI wireless G 125 card in a second PC. The operating system on both
    is XP pro sp2. I installed the Belkin provided software on both using the
    administrator account and all works OK when logged in as administrator. When
    I login as a "Standard" user, there is no wireless connection available and
    there is a red X through the connection icon in the system tray. The Belkin
    configuration interface reports that there is no radio available and each
    time I try to activate it and save the settings it fails to save them, hence
    the "no radio, no network" symptom!! I've obviously got a permissions
    problem....but what do I need to do to set the PC's up for non-administrator
    wireless usage?? Ive tried giving the standard users " Power User" and a
    "Network Configuration Operator" but still the radio did not start up. Belkin
    help desk fall off their help screen and blame Microsoft. I just can't seem
    to get a non-administrator to start the radio link.
    Edit/Delete Message
    =?Utf-8?B?TWlrZSBMbG95ZA==?=, Jan 5, 2005
    #1
    1. Advertising

  2. I've not had any issues like you described using the in-built Windows
    wireless client. So my suggestions involves removing the Belkin software and
    retrying with the built-in software:

    1. Try and uninstall the Belkin client software
    2. Check to see if the WZCSVC service is running
    You can check this by issuing the following command:
    a) net start
    b) sc query wzcsvc

    Both command should list some info about WZCSVC (Wireless Zero
    Configuration) if it is running.

    3. If your wireless card is installed successfully, you should see a
    antenna-type icon in the system tray.
    If not, you need to install the drivers for the card manually. Check
    the Belkin CD for drivers.

    4. If you can see your new router's SSID (wireless name) then you should be
    able to see it as a non-admin as well.

    5. Failing all of this, retry the Belkin client software and its
    documentation for indication on non-admin issues or ways to use the above
    mentioned Windows wireless client.

    --
    Oliver
    This posting is provided "AS IS", with NO warranties and confers NO rights


    "Mike Lloyd" <> wrote in message
    news:...
    > I've installed a Belkin F5D7231-4 wireless G 125 router on one PC and an
    > F5D7001 PCI wireless G 125 card in a second PC. The operating system on
    > both
    > is XP pro sp2. I installed the Belkin provided software on both using the
    > administrator account and all works OK when logged in as administrator.
    > When
    > I login as a "Standard" user, there is no wireless connection available
    > and
    > there is a red X through the connection icon in the system tray. The
    > Belkin
    > configuration interface reports that there is no radio available and each
    > time I try to activate it and save the settings it fails to save them,
    > hence
    > the "no radio, no network" symptom!! I've obviously got a permissions
    > problem....but what do I need to do to set the PC's up for
    > non-administrator
    > wireless usage?? Ive tried giving the standard users " Power User" and a
    > "Network Configuration Operator" but still the radio did not start up.
    > Belkin
    > help desk fall off their help screen and blame Microsoft. I just can't
    > seem
    > to get a non-administrator to start the radio link.
    > Edit/Delete Message
    Oliver Saal [MS], Jan 5, 2005
    #2
    1. Advertising

  3. Unfortunately I have similar problems with my Belkin hardware. I am running a
    Belkin F5D7231 wireless router together with 2 PCs, connected via F5D7001
    wireless PCI cards, operating system is XP SP2. The symptoms are exactly the
    same as described below, I also have been in contact with Belkin -and did not
    receive any solution. According to Belkin, the provided Wireless Utility must
    be used, an attempt to run the Windows utility did "kill" the high-speed
    mode, speed dropped to 54Mb/s. I did not check whether the Windows utility
    would have given network access to standard users.

    I have tried almost everything, gave extended privileges to standard users,
    -nothing helped. Being logged in as a normal user, I found the following
    message in the log file (translation from Swedish):

    "System discovered that network card \DEVICE\TCPIP_{4e.....} has not been
    connected to the network, network configuration has been released (not sure
    what this means). If the card was connected to a network there might be a
    problem with the card itself. Contact your dealer for an updated driver."

    Logging out and logging in as administrator the following message is sent to
    the log file:

    "System has discovered that network card \DEVICE\TCPIP_{4e22...} was
    connected to the network, normal action has been initiated" (the swedish
    wording is such a bad translation from the English, it is impossible to
    translate back to English...)

    Somebody who understands the above? Any help is appreciated.


    Thanks /Ekkehard

    "Mike Lloyd" wrote:

    > I've installed a Belkin F5D7231-4 wireless G 125 router on one PC and an
    > F5D7001 PCI wireless G 125 card in a second PC. The operating system on both
    > is XP pro sp2. I installed the Belkin provided software on both using the
    > administrator account and all works OK when logged in as administrator. When
    > I login as a "Standard" user, there is no wireless connection available and
    > there is a red X through the connection icon in the system tray. The Belkin
    > configuration interface reports that there is no radio available and each
    > time I try to activate it and save the settings it fails to save them, hence
    > the "no radio, no network" symptom!! I've obviously got a permissions
    > problem....but what do I need to do to set the PC's up for non-administrator
    > wireless usage?? Ive tried giving the standard users " Power User" and a
    > "Network Configuration Operator" but still the radio did not start up. Belkin
    > help desk fall off their help screen and blame Microsoft. I just can't seem
    > to get a non-administrator to start the radio link.
    > Edit/Delete Message
    =?Utf-8?B?RWtrZWhhcmQ=?=, Jan 8, 2005
    #3
  4. Please have a look at Sigurd Stenersens advice "Can only access wireless
    network as administrator", I followed his direction, modified the key access
    rights for "users" (from "read" to "full"), problem solved.

    -Ekkehard


    "Mike Lloyd" wrote:

    > I've installed a Belkin F5D7231-4 wireless G 125 router on one PC and an
    > F5D7001 PCI wireless G 125 card in a second PC. The operating system on both
    > is XP pro sp2. I installed the Belkin provided software on both using the
    > administrator account and all works OK when logged in as administrator. When
    > I login as a "Standard" user, there is no wireless connection available and
    > there is a red X through the connection icon in the system tray. The Belkin
    > configuration interface reports that there is no radio available and each
    > time I try to activate it and save the settings it fails to save them, hence
    > the "no radio, no network" symptom!! I've obviously got a permissions
    > problem....but what do I need to do to set the PC's up for non-administrator
    > wireless usage?? Ive tried giving the standard users " Power User" and a
    > "Network Configuration Operator" but still the radio did not start up. Belkin
    > help desk fall off their help screen and blame Microsoft. I just can't seem
    > to get a non-administrator to start the radio link.
    > Edit/Delete Message
    =?Utf-8?B?RWtrZWhhcmQ=?=, Jan 8, 2005
    #4
  5. =?Utf-8?B?TWlrZSBMbG95ZA==?=

    Mmm

    Joined:
    Jul 7, 2007
    Messages:
    1
    Spent 5 hours on this problem. Since this was the first forum that I have found regarding this issue, I decided to register and post the solution that worked for me. Especially because I had to do it the hard way by trying and trying.

    So my solution:
    Under Administrator account do the following:
    Go to "Administrative tools"-"Computer managment"-"Device Manager".
    Select "View"-"Show hidden devices".
    Find "Non-Plug and Play drivers" and there DNINDIS5 driver.
    Right click select properties and then tab driver. Change startup from demand to automatic.
    That is it. Hope it works for you.
    Mmm, Jul 7, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Horner
    Replies:
    5
    Views:
    482
  2. Careers
    Replies:
    7
    Views:
    580
    Ben Measures
    Jan 31, 2004
  3. =?iso-8859-1?Q?mark=5Fdigital=A9?=

    I think I will get this and I think I will get that

    =?iso-8859-1?Q?mark=5Fdigital=A9?=, Mar 15, 2006, in forum: Digital Photography
    Replies:
    19
    Views:
    482
    =?iso-8859-1?Q?mark=5Fdigital=A9?=
    Mar 18, 2006
  4. Vic
    Replies:
    3
    Views:
    456
  5. jp10558
    Replies:
    0
    Views:
    360
    jp10558
    Apr 20, 2006
Loading...

Share This Page