XP Pro running as x32

Discussion in 'Windows 64bit' started by Alden, Mar 25, 2008.

  1. Alden

    Alden Guest

    My XP Pro came with some system advisory tools, and it is saying it is only
    using 32 bits of my 64 bit processor and thinks I should upgrade my version
    of windows. Has anyone else had this problem? It won't run x64 apps AT ALL,
    my screen just goes white for a sec on some x64 programs then back to normal.
    Anyone know how to fix? I've run Windows Update twice. Thank you/
    Alden, Mar 25, 2008
    #1
    1. Advertising

  2. Please post the exact message. You are probably running XP Pro x86 on your
    64bit cpu which is just fine. There would be no need to migrate to the
    64bit version of XP Pro since all you are running is 32bit programs.

    "Alden" <> wrote in message
    news:...
    > My XP Pro came with some system advisory tools, and it is saying it is
    > only
    > using 32 bits of my 64 bit processor and thinks I should upgrade my
    > version
    > of windows. Has anyone else had this problem? It won't run x64 apps AT
    > ALL,
    > my screen just goes white for a sec on some x64 programs then back to
    > normal.
    > Anyone know how to fix? I've run Windows Update twice. Thank you/
    Colin Barnhorst, Mar 25, 2008
    #2
    1. Advertising

  3. Alden

    Alden Guest

    "Colin Barnhorst" wrote:

    > Please post the exact message. You are probably running XP Pro x86 on your
    > 64bit cpu which is just fine. There would be no need to migrate to the
    > 64bit version of XP Pro since all you are running is 32bit programs.
    >
    > "Alden" <> wrote in message
    > news:...
    > > My XP Pro came with some system advisory tools, and it is saying it is
    > > only
    > > using 32 bits of my 64 bit processor and thinks I should upgrade my
    > > version
    > > of windows. Has anyone else had this problem? It won't run x64 apps AT
    > > ALL,
    > > my screen just goes white for a sec on some x64 programs then back to
    > > normal.
    > > Anyone know how to fix? I've run Windows Update twice. Thank you/

    >


    Please go to http://12.148.233.90/TuneUpSysAdv.bmp
    Thank you.
    Alden, Mar 26, 2008
    #3
  4. That looks like a tool you downloaded from the web and not a Windows
    program. Are you using something like CClean?

    "Alden" <> wrote in message
    news:...
    >
    >
    > "Colin Barnhorst" wrote:
    >
    >> Please post the exact message. You are probably running XP Pro x86 on
    >> your
    >> 64bit cpu which is just fine. There would be no need to migrate to the
    >> 64bit version of XP Pro since all you are running is 32bit programs.
    >>
    >> "Alden" <> wrote in message
    >> news:...
    >> > My XP Pro came with some system advisory tools, and it is saying it is
    >> > only
    >> > using 32 bits of my 64 bit processor and thinks I should upgrade my
    >> > version
    >> > of windows. Has anyone else had this problem? It won't run x64 apps
    >> > AT
    >> > ALL,
    >> > my screen just goes white for a sec on some x64 programs then back to
    >> > normal.
    >> > Anyone know how to fix? I've run Windows Update twice. Thank you/

    >>

    >
    > Please go to http://12.148.233.90/TuneUpSysAdv.bmp
    > Thank you.
    Colin Barnhorst, Mar 26, 2008
    #4
  5. Alden

    Alden Guest

    No, WPI asked me if I wanted to install a load of optional software. My
    processor is running at 100% all the time also, I'm not running any programs
    though, what's going on? Do I have a virus?


    "Colin Barnhorst" wrote:

    > That looks like a tool you downloaded from the web and not a Windows
    > program. Are you using something like CClean?
    >
    > "Alden" <> wrote in message
    > news:...
    > >
    > >
    > > "Colin Barnhorst" wrote:
    > >
    > >> Please post the exact message. You are probably running XP Pro x86 on
    > >> your
    > >> 64bit cpu which is just fine. There would be no need to migrate to the
    > >> 64bit version of XP Pro since all you are running is 32bit programs.
    > >>
    > >> "Alden" <> wrote in message
    > >> news:...
    > >> > My XP Pro came with some system advisory tools, and it is saying it is
    > >> > only
    > >> > using 32 bits of my 64 bit processor and thinks I should upgrade my
    > >> > version
    > >> > of windows. Has anyone else had this problem? It won't run x64 apps
    > >> > AT
    > >> > ALL,
    > >> > my screen just goes white for a sec on some x64 programs then back to
    > >> > normal.
    > >> > Anyone know how to fix? I've run Windows Update twice. Thank you/
    > >>

    > >
    > > Please go to http://12.148.233.90/TuneUpSysAdv.bmp
    > > Thank you.

    >
    Alden, Mar 26, 2008
    #5
  6. I don't know about a virus. You will have to run an antivirus scanner to
    find that out. I suggest that you use one of the online scanners the major
    antivirus makers provide for that purpose.

    The screen you linked to is not from a Windows tool. It is third party and
    it is not thoughtful. Just because you are running 32bit XP on your
    computer does not mean you should be running 64bit XP no matter what the cpu
    is. There is far more to it than that and the message takes no account of
    what software you are running or what devices you have. I strongly
    recommend that you forget the advice as too simplistic.

    If your cpu is sometimes in a race condition then I suggest that you post
    that problem to the microsoft.public.windowsxp.general newsgroup. It is not
    a problem with your cpu but software on your system. If you can, back up
    your files and settings in case you decided to solve by a reinstall.

    "Alden" <> wrote in message
    news:...
    > No, WPI asked me if I wanted to install a load of optional software. My
    > processor is running at 100% all the time also, I'm not running any
    > programs
    > though, what's going on? Do I have a virus?
    >
    >
    > "Colin Barnhorst" wrote:
    >
    >> That looks like a tool you downloaded from the web and not a Windows
    >> program. Are you using something like CClean?
    >>
    >> "Alden" <> wrote in message
    >> news:...
    >> >
    >> >
    >> > "Colin Barnhorst" wrote:
    >> >
    >> >> Please post the exact message. You are probably running XP Pro x86 on
    >> >> your
    >> >> 64bit cpu which is just fine. There would be no need to migrate to
    >> >> the
    >> >> 64bit version of XP Pro since all you are running is 32bit programs.
    >> >>
    >> >> "Alden" <> wrote in message
    >> >> news:...
    >> >> > My XP Pro came with some system advisory tools, and it is saying it
    >> >> > is
    >> >> > only
    >> >> > using 32 bits of my 64 bit processor and thinks I should upgrade my
    >> >> > version
    >> >> > of windows. Has anyone else had this problem? It won't run x64
    >> >> > apps
    >> >> > AT
    >> >> > ALL,
    >> >> > my screen just goes white for a sec on some x64 programs then back
    >> >> > to
    >> >> > normal.
    >> >> > Anyone know how to fix? I've run Windows Update twice. Thank you/
    >> >>
    >> >
    >> > Please go to http://12.148.233.90/TuneUpSysAdv.bmp
    >> > Thank you.

    >>
    Colin Barnhorst, Mar 26, 2008
    #6
  7. What is it that is running at 100% - if no programs are running, there
    should only be the 'System Idle Process' which will be at something like
    99%. This only means the OS is checking if it needs to do anything - if not,
    it checks if it needs to do anything and so on. . .that will be the system,
    no virus!


    Tony. . .


    "Alden" <> wrote in message
    news:...
    > No, WPI asked me if I wanted to install a load of optional software. My
    > processor is running at 100% all the time also, I'm not running any

    programs
    > though, what's going on? Do I have a virus?
    >
    >
    > "Colin Barnhorst" wrote:
    >
    > > That looks like a tool you downloaded from the web and not a Windows
    > > program. Are you using something like CClean?
    > >
    > > "Alden" <> wrote in message
    > > news:...
    > > >
    > > >
    > > > "Colin Barnhorst" wrote:
    > > >
    > > >> Please post the exact message. You are probably running XP Pro x86

    on
    > > >> your
    > > >> 64bit cpu which is just fine. There would be no need to migrate to

    the
    > > >> 64bit version of XP Pro since all you are running is 32bit programs.
    > > >>
    > > >> "Alden" <> wrote in message
    > > >> news:...
    > > >> > My XP Pro came with some system advisory tools, and it is saying it

    is
    > > >> > only
    > > >> > using 32 bits of my 64 bit processor and thinks I should upgrade my
    > > >> > version
    > > >> > of windows. Has anyone else had this problem? It won't run x64

    apps
    > > >> > AT
    > > >> > ALL,
    > > >> > my screen just goes white for a sec on some x64 programs then back

    to
    > > >> > normal.
    > > >> > Anyone know how to fix? I've run Windows Update twice. Thank you/
    > > >>
    > > >
    > > > Please go to http://12.148.233.90/TuneUpSysAdv.bmp
    > > > Thank you.

    > >
    Tony Sperling, Mar 26, 2008
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    734
    Silverstrand
    Apr 29, 2006
  2. =?Utf-8?B?RGVuaXNl?=

    Windows XP Pro X64 vs Windows Vista X32

    =?Utf-8?B?RGVuaXNl?=, Feb 24, 2007, in forum: Windows 64bit
    Replies:
    6
    Views:
    526
    =?Utf-8?B?RGVuaXNl?=
    Feb 24, 2007
  3. =?Utf-8?B?a2JsYWluZQ==?=

    upgrade from WinXP Pro x32 to x64 on the same drive (partitioned)

    =?Utf-8?B?a2JsYWluZQ==?=, Mar 10, 2007, in forum: Windows 64bit
    Replies:
    8
    Views:
    499
    Tom Ferguson
    Mar 11, 2007
  4. Corsair

    VM x64 on win XP pro x32

    Corsair, Mar 7, 2008, in forum: Windows 64bit
    Replies:
    6
    Views:
    1,166
    Jane C
    Mar 9, 2008
  5. Pat
    Replies:
    7
    Views:
    610
    Colin Barnhorst
    Mar 31, 2008
Loading...

Share This Page