xp pro, oe slow as a wet w/end

Discussion in 'Computer Support' started by jils, Feb 26, 2004.

  1. jils

    jils Guest

    i just installed xp pro.
    now my OE takes an inordinate time to start up.
    i could go away and make a coffee while it starts.
    no, really, the start up page stays on the screen for a full minute!

    anyone have any suggestions why this is happening and/or how to fix it?
    thanks ...
    jils
    jils, Feb 26, 2004
    #1
    1. Advertising

  2. jils

    $Kip Guest

    Me too..
    "jils" <> wrote in message
    news:403d9e6c$0$4259$...
    > i just installed xp pro.
    > now my OE takes an inordinate time to start up.
    > i could go away and make a coffee while it starts.
    > no, really, the start up page stays on the screen for a full minute!
    >
    > anyone have any suggestions why this is happening and/or how to fix it?
    > thanks ...
    > jils
    >
    >
    $Kip, Feb 26, 2004
    #2
    1. Advertising

  3. jils

    jils Guest

    maybe we could go for a coffee together while we wait <snort>

    "$Kip" <> wrote in message
    news:3bh%b.622022$ts4.143333@pd7tw3no...
    Me too..
    "jils" <> wrote in message
    news:403d9e6c$0$4259$...
    > i just installed xp pro.
    > now my OE takes an inordinate time to start up.
    > i could go away and make a coffee while it starts.
    > no, really, the start up page stays on the screen for a full minute!
    >
    > anyone have any suggestions why this is happening and/or how to fix it?
    > thanks ...
    > jils
    >
    >
    jils, Feb 26, 2004
    #3
  4. jils

    jils Guest

    ok solving my own problems .. just ran spybot and adaware. they cleaned up
    some crappy stuff and now my OE seems to be running more like its old self
    ... $kip, maybe you could try the same solution?

    "jils" <> wrote in message
    news:403d9e6c$0$4259$...
    i just installed xp pro.
    now my OE takes an inordinate time to start up.
    i could go away and make a coffee while it starts.
    no, really, the start up page stays on the screen for a full minute!

    anyone have any suggestions why this is happening and/or how to fix it?
    thanks ...
    jils
    jils, Feb 26, 2004
    #4
  5. jils

    Dan Shea Guest

    On Thu, 26 Feb 2004 18:21:14 +1100, "jils"
    <> wrote:

    >i just installed xp pro.
    >now my OE takes an inordinate time to start up.
    >i could go away and make a coffee while it starts.
    >no, really, the start up page stays on the screen for a full minute!
    >
    >anyone have any suggestions why this is happening and/or how to fix it?
    >thanks ...
    >jils
    >


    What's your processor speed and RAM? Other than general system
    slowness, there could be a number of reasons for OE to be slow to
    launch. You may find the following link helpful:
    http://insideoe.tomsterdam.com/problems/performance.htm

    Cheers,
    dan
    Dan Shea, Feb 26, 2004
    #5
  6. jils

    Declan Swan Guest

    jils wrote:
    > i just installed xp pro.
    > now my OE takes an inordinate time to start up.
    > i could go away and make a coffee while it starts.
    > no, really, the start up page stays on the screen for a full minute!
    >
    > anyone have any suggestions why this is happening and/or how to fix
    > it? thanks ...
    > jils


    Get either a new computer, or remaster you PC.

    Failing that, just try:

    Start-> run
    type: msconfig

    kill of anything that may be running

    Try dat.


    --
    Declan Swan, Feb 26, 2004
    #6
  7. jils

    Declan Swan Guest

    NOTE: This message was sent thru a mail2news gateway.
    No effort was made to verify the identity of the sender.
    --------------------------------------------------------

    jils wrote:
    > i just installed xp pro.
    > now my OE takes an inordinate time to start up.
    > i could go away and make a coffee while it starts.
    > no, really, the start up page stays on the screen for a full minute!
    >
    > anyone have any suggestions why this is happening and/or how to fix
    > it? thanks ...
    > jils


    Get either a new computer, or remaster you PC.

    Failing that, just try:

    Start-> run
    type: msconfig

    kill of anything that may be running

    Try dat.


    --
    Declan Swan, Feb 26, 2004
    #7
  8. jils

    Declan Swan Guest

    jils wrote:
    > i just installed xp pro.
    > now my OE takes an inordinate time to start up.
    > i could go away and make a coffee while it starts.
    > no, really, the start up page stays on the screen for a full minute!
    >
    > anyone have any suggestions why this is happening and/or how to fix
    > it? thanks ...
    > jils


    Get either a new computer, or remaster you PC.

    Failing that, just try:

    Start-> run
    type: msconfig

    kill of anything that may be running

    Try dat.


    --
    Declan Swan, Feb 26, 2004
    #8
  9. jils

    Declan Swan Guest

    jils wrote:
    > i just installed xp pro.
    > now my OE takes an inordinate time to start up.
    > i could go away and make a coffee while it starts.
    > no, really, the start up page stays on the screen for a full minute!
    >
    > anyone have any suggestions why this is happening and/or how to fix
    > it? thanks ...
    > jils


    Get either a new computer, or remaster you PC.

    Failing that, just try:

    Start-> run
    type: msconfig

    kill of anything that may be running

    Try dat.


    --
    Declan Swan, Feb 26, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    623
    Expert lino fitter
    Dec 10, 2008
  2. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    624
    Expert lino fitter
    Dec 12, 2008
  3. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    643
    Shel-hed
    Dec 10, 2008
  4. chuckcar

    Re: slow slow slow!

    chuckcar, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    515
    chuckcar
    Dec 10, 2008
  5. General Patron

    Re: slow slow slow!

    General Patron, Dec 11, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    494
    General Patron
    Dec 11, 2008
Loading...

Share This Page